Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 2140|回复: 13

[求助] 求助 五国找不到解决方法com.apple.driver.AppleAHCIPort [复制链接]

Rank: 2Rank: 2

UID
4323556
帖子
278
PB币
-4
贡献
0
技术
4
活跃
131
发表于 2014-1-17 15:24:44 |显示全部楼层
本帖最后由 576565131 于 2014-1-17 15:35 编辑

进入到苹果安装界面就卡在白苹果,无菊花 f8dfa21c8701a18b06b929219c2f07082838fe1d.jpg

使用-v 检测出的是
ACPI:System State [S0 S3 S4

S5

] (S3)
kxld[com.apple.driver.appleahciport] the following symbols are unresolved
kxld[com.apple.driver.appleahciport] __zn11iopcidevice19setlatencytoleranceejy
can't load kext come.apple.driver.appleAHCIPort - link failed.
Failed to load executable for kext com.apple.driver.AppleAHCIPort
Kext come.apple.driver.AppleAHCiPort failed to load (0*dc008016).
Failed to load kext come.apple.driver.AppleAHCIPort (error 0*dc008016).






翻译:
kxld[com.apple.driver.appleahciport]下列符号是未解决
kxld[com.apple.driver.appleahciport] _ zn11iopcidevice19setlatencytoleranceejy
无法加载的kext come.apple.driver.appleAHCIPort - 链接失败。
无法加载可执行的kext com.apple.driver.AppleAHCIPort
KEXT come.apple.driver.AppleAHCiPort加载失败(0* dc008016)。
无法加载的kext come.apple.driver.AppleAHCIPort(错误0* dc008016)
bae104ce36d3d539717034ad3887e950352ab01e.jpg
1

查看全部评分

Rank: 9

UID
3322572
帖子
6999
PB币
34544
贡献
0
技术
4695
活跃
899

远景技术达人 热心会员

发表于 2014-1-17 15:31:14 |显示全部楼层
你在安装Windows之前,已经在BIOS开启了AHCI了吗?

Rank: 2Rank: 2

UID
4323556
帖子
278
PB币
-4
贡献
0
技术
4
活跃
131
发表于 2014-1-17 15:34:06 |显示全部楼层
daxuexinsheng 发表于 2014-1-17 15:31
你在安装Windows之前,已经在BIOS开启了AHCI了吗?

已经开启了

Rank: 9

UID
3322572
帖子
6999
PB币
34544
贡献
0
技术
4695
活跃
899

远景技术达人 热心会员

发表于 2014-1-17 15:47:40 |显示全部楼层
我也搜索了一下,这个情况好像不多见,至少谷歌也搜不到相关信息。我试着给你一点建议。
你是用变色龙引导的吗?
如果是的话,你看看org.chameleon.Boot.plist里的Kernel Flags里有没有,没有的话加一下试试。
<key>Kernel Flags</key>
<string>ahcidisk=1 debug=8</string>

Rank: 9

UID
3322572
帖子
6999
PB币
34544
贡献
0
技术
4695
活跃
899

远景技术达人 热心会员

发表于 2014-1-17 15:56:36 |显示全部楼层
本帖最后由 daxuexinsheng 于 2014-1-17 15:57 编辑

还是想确认一下,也给之后的高手们一个参考。
你在安装Windows之前,就已经在BIOS开启了AHCI了吗?

Rank: 7Rank: 7Rank: 7

UID
2238696
帖子
3504
PB币
2841
贡献
0
技术
238
活跃
774
发表于 2014-1-17 16:33:18 |显示全部楼层
Fakesmc.kext  没找对。


Rank: 2Rank: 2

UID
4323556
帖子
278
PB币
-4
贡献
0
技术
4
活跃
131
发表于 2014-1-18 00:11:32 |显示全部楼层
daxuexinsheng 发表于 2014-1-17 15:56
还是想确认一下,也给之后的高手们一个参考。
你在安装Windows之前,就已经在BIOS开启了AHCI了吗?

确定是已经开启过了 IDE模式没动过

Rank: 9

UID
3322572
帖子
6999
PB币
34544
贡献
0
技术
4695
活跃
899

远景技术达人 热心会员

发表于 2014-1-18 00:18:40 |显示全部楼层
576565131 发表于 2014-1-18 00:11
确定是已经开启过了 IDE模式没动过

是在安装Windows之前就要开启哦。如果是这样了,你可以试试:
1、试试4F的方法。
2、试试6F的方法,用最新的FakeSMC试试。

FakeSMC.kext.zip

146.62 KB, 下载次数: 77, 下载积分: PB币 -1

Rank: 2Rank: 2

UID
4323556
帖子
278
PB币
-4
贡献
0
技术
4
活跃
131
发表于 2014-1-18 02:05:13 |显示全部楼层
daxuexinsheng 发表于 2014-1-18 00:18
是在安装Windows之前就要开启哦。如果是这样了,你可以试试:
1、试试4F的方法。
2、试试6F的方法,用最 ...

都可以进入白苹果无菊花 28bed8ea15ce36d3b5e8c25e38f33a87e850b1ff(1).jpg


这是使用4F的方法进入-v 40f1938ba61ea8d344a6356a950a304e241f58e7.jpg

之后使用6F的方法进入-v 2f6b25a85edf8db16fc13c0a0b23dd54574e74f8(1).jpg
依然无解...
谢谢楼上大神!
40f1938ba61ea8d344a6356a950a304e241f58e7(1).jpg
2f6b25a85edf8db16fc13c0a0b23dd54574e74f8.jpg

Rank: 2Rank: 2

UID
4323556
帖子
278
PB币
-4
贡献
0
技术
4
活跃
131
发表于 2014-1-18 02:08:40 |显示全部楼层
现在BIOS一开启IDE模式就蓝屏无限重启 无法进入Win7
改BIOS回AHCI才能正常启动系统

Rank: 2Rank: 2

UID
2771926
帖子
193
PB币
-20
贡献
0
技术
0
活跃
44
发表于 2014-1-18 08:07:14 |显示全部楼层
zhu ni hao yun

Rank: 2Rank: 2

UID
2101186
帖子
494
PB币
0
贡献
0
技术
0
活跃
248
发表于 2014-1-18 08:17:12 |显示全部楼层
好东西,不错啊

Rank: 1

UID
4277161
帖子
74
PB币
228
贡献
0
技术
0
活跃
323
发表于 2014-1-25 16:52:37 |显示全部楼层
我见过同样的问题!

Rank: 2Rank: 2

UID
2344144
帖子
138
PB币
66
贡献
0
技术
4
活跃
87
发表于 2014-2-15 19:19:38 |显示全部楼层
感谢8楼的分享!
回顶部
Copyright (C) 2005-2019 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件