Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 3013|回复: 12

[求助] 关于win8.1运行Visual C++ 6.0的问题 [复制链接]

Rank: 2Rank: 2

UID
4398137
帖子
234
PB币
244
贡献
0
技术
0
活跃
594
发表于 2014-6-14 16:56:51 |显示全部楼层
win8.1系统安装上后运行出现问题,有图,兼容问题,请大神指教

。。

。。

。


有没有解决办法或者其他的版本可以在win8.1上运行的啊?

Rank: 5Rank: 5Rank: 5

UID
2810632
帖子
621
PB币
1022
贡献
0
技术
26
活跃
112
发表于 2014-6-14 17:57:51 来自手机 |显示全部楼层
你的是64位还是32位,现在c++x86

浙江驻远景大使馆馆长

Rank: 9

UID
3045627
帖子
2041
PB币
3383
贡献
1
技术
3348
活跃
5991

Win10先驱者 远景智多星 8周年庆典勋章

发表于 2014-6-14 18:07:01 |显示全部楼层
把安装目录下的MSDEV.EXE改名为msdev3.exe再运行msdev3.exe看看。反正我就是这样的,也是win8.1系统
1

查看全部评分

8x2=17 8x4=27 8x6=46 8x8=62

UID
3422529
帖子
3372
PB币
8044
贡献
0
技术
58
活跃
714

Win10先驱者 我是大学生! 远景技术达人

发表于 2014-6-14 18:31:57 |显示全部楼层
楼上正解,微软只是把那个文件名屏蔽了,但是还可以运行的

异人傲世

Rank: 5Rank: 5Rank: 5

UID
542009
帖子
561
PB币
521
贡献
0
技术
0
活跃
90
发表于 2014-6-14 21:06:03 |显示全部楼层
Morn_zck 发表于 2014-6-14 18:07
把安装目录下的MSDEV.EXE改名为msdev3.exe再运行msdev3.exe看看。反正我就是这样的,也是win8.1系统

楼上正解

Rank: 2Rank: 2

UID
4398137
帖子
234
PB币
244
贡献
0
技术
0
活跃
594
发表于 2014-6-14 21:35:30 |显示全部楼层
1665840630 发表于 2014-6-14 17:57
你的是64位还是32位,现在c++x86

64位的,win8.1

Rank: 2Rank: 2

UID
4398137
帖子
234
PB币
244
贡献
0
技术
0
活跃
594
发表于 2014-6-14 21:35:55 |显示全部楼层
Morn_zck 发表于 2014-6-14 18:07
把安装目录下的MSDEV.EXE改名为msdev3.exe再运行msdev3.exe看看。反正我就是这样的,也是win8.1系统

恩恩,我试试看

Rank: 2Rank: 2

UID
4398137
帖子
234
PB币
244
贡献
0
技术
0
活跃
594
发表于 2014-6-14 21:36:17 |显示全部楼层
threshw 发表于 2014-6-14 21:06
楼上正解

做个懒仙,如果懒也可以成仙的话

Rank: 7Rank: 7Rank: 7

UID
3207622
帖子
1288
PB币
3523
贡献
0
技术
0
活跃
967

Win10先驱者

发表于 2014-6-14 23:11:49 |显示全部楼层
windows8.1已经不支持VC6.0了,楼主可以尝试使用visual studio2013,功能更好更强大

小麦

Rank: 15Rank: 15Rank: 15

UID
1591929
帖子
16315
PB币
23406
贡献
0
技术
822
活跃
3410

数码达人 活动参与先锋 远景技术达人 原创先锋 8周年庆典勋章

发表于 2014-6-14 23:58:47 |显示全部楼层
楼上们正解~~
其实楼主可以试试VC2005以及更新的版本的,不用一直死守VC6~~

Rank: 1

UID
4482395
帖子
82
PB币
233
贡献
0
技术
0
活跃
101
发表于 2014-6-15 02:16:46 来自手机 |显示全部楼层
学生党学习阶段适合vc6.0。

异人傲世

Rank: 5Rank: 5Rank: 5

UID
542009
帖子
561
PB币
521
贡献
0
技术
0
活跃
90
发表于 2014-6-17 15:44:48 |显示全部楼层
lisijia50 发表于 2014-6-15 02:16
学生党学习阶段适合vc6.0。

。。。。。学生党用2010以上的版本其实好多了。。。。尤其是调断点的时候

Rank: 1

UID
4482395
帖子
82
PB币
233
贡献
0
技术
0
活跃
101
发表于 2014-6-18 22:27:43 |显示全部楼层
threshw 发表于 2014-6-17 15:44
。。。。。学生党用2010以上的版本其实好多了。。。。尤其是调断点的时候

我们这边课上都是用vc6.0。课下也是。
回顶部
Copyright (C) 2005-2019 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件