Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 1227|回复: 8

[iShare] 这样的配置能装苹果么? [复制链接]

Rank: 2Rank: 2

UID
2756772
帖子
228
PB币
0
贡献
0
技术
24
活跃
225
发表于 2014-9-7 16:53:24 |显示全部楼层
电脑型号        微星 MS-7589 台式电脑
操作系统        Windows 8 专业版 64位 ( DirectX 11 )
        
处理器        英特尔 Core i5 750 @ 2.67GHz 四核
主板        微星 P55-GD55 (MS-7589) (英特尔 P55 芯片组)
内存        8 GB ( 海盗船 DDR3 1600MHz )
主硬盘        希捷 ST1000DM003-9YN162 ( 1 TB / 7200 转/分 )
显卡        Nvidia GeForce GTX 750 Ti ( 2 GB / Nvidia )
显示器        三星 SAM0B27 S27D360 ( 27.2 英寸 )
声卡        瑞昱 ALC889 @ 英特尔 5 Series/3400 Series Chipset 高保真音频
网卡        瑞昱 RTL8168D(P)/8111D(P) PCI-E Gigabit Ethernet NIC / 微星

这样的配置能装最新的苹果系统么?哪种系统比较合适我现在的电脑?
有哪些注意事项,我好去查贴。

电脑是6年前买的  最近有升级了下显 卡内存条 和显示器  以前是HD4890
装了WIN8  感觉比WIN8流畅很多,平时自己用IPAD 感觉苹果系统太稳定了  所以想尝试装一个
数据无价  准备买个500G的硬盘 专门用来装苹果

本人会装WIN7 8  不知道和装苹果有什么差  最近也在研究中
麻烦大大们有空帮忙看看  不胜感激。



Rank: 1

UID
2962872
帖子
38
PB币
0
贡献
0
技术
0
活跃
16
发表于 2014-9-7 17:19:35 |显示全部楼层
我也正装呢,太麻烦了。。。。

Rank: 2Rank: 2

UID
2756772
帖子
228
PB币
0
贡献
0
技术
24
活跃
225
发表于 2014-9-7 17:27:32 |显示全部楼层
phlash 发表于 2014-9-7 17:19
我也正装呢,太麻烦了。。。。

主要是配置能不能装这个问题  其他不怕。

Rank: 2Rank: 2

UID
1459760
帖子
232
PB币
909
贡献
0
技术
1
活跃
339
发表于 2014-9-8 14:50:19 |显示全部楼层
直接上原版没问题  我配置跟你差不多

Rank: 2Rank: 2

UID
2756772
帖子
228
PB币
0
贡献
0
技术
24
活跃
225
发表于 2014-9-8 15:58:01 |显示全部楼层
zhengwanbo 发表于 2014-9-8 14:50
直接上原版没问题  我配置跟你差不多

下的懒人版的,卡在AHCI这,有人说750TI 没驱动  悲剧啊

Rank: 2Rank: 2

UID
1459760
帖子
232
PB币
909
贡献
0
技术
1
活跃
339
发表于 2014-9-8 16:11:17 |显示全部楼层
750ti的确不太好驱  我记得有说用web那个驱动的成功的  你看看找找  

Rank: 2Rank: 2

UID
2756772
帖子
228
PB币
0
贡献
0
技术
24
活跃
225
发表于 2014-9-8 16:31:58 |显示全部楼层
zhengwanbo 发表于 2014-9-8 16:11
750ti的确不太好驱  我记得有说用web那个驱动的成功的  你看看找找

谢谢了,目前解决了AHCI
WIN8关了 AHCI 就可以进了
装MAC 开AHCI 就可以装了 又出现新问题。。。

Malformed bundle
不知道怎么解决中。。。

Rank: 2Rank: 2

UID
1459760
帖子
232
PB币
909
贡献
0
技术
1
活跃
339
发表于 2014-9-8 17:33:09 |显示全部楼层
hhmjc 发表于 2014-9-8 16:31
谢谢了,目前解决了AHCI
WIN8关了 AHCI 就可以进了
装MAC 开AHCI 就可以装了 又出现新问题。。。

nv_disable=1 试试吧   应该是卡显卡驱动了

Rank: 2Rank: 2

UID
2756772
帖子
228
PB币
0
贡献
0
技术
24
活跃
225
发表于 2014-9-8 17:41:30 |显示全部楼层
zhengwanbo 发表于 2014-9-8 17:33
nv_disable=1 试试吧   应该是卡显卡驱动了

谢谢  我试试
回顶部
Copyright (C) 2005-2020 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件