Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 1174|回复: 15

[求助] 华硕x550c安装黑苹果一直卡屏?屏幕什么显示都没有 [复制链接]

Rank: 7Rank: 7Rank: 7

UID
4575308
帖子
1332
PB币
0
贡献
0
技术
20
活跃
832
发表于 2015-9-2 08:21:06 |显示全部楼层

附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 15Rank: 15Rank: 15

UID
1969648
帖子
6755
PB币
27
贡献
0
技术
28
活跃
2201

十周年 Win10先驱者 我是大学生!

发表于 2015-9-2 08:55:48 |显示全部楼层
请问这是-v图吗?
如果不是,请上-v图
如果是,你用的是什么引导???

Rank: 7Rank: 7Rank: 7

UID
4575308
帖子
1332
PB币
0
贡献
0
技术
20
活跃
832
发表于 2015-9-2 09:25:28 |显示全部楼层
arslan2012 发表于 2015-9-2 08:55
请问这是-v图吗?
如果不是,请上-v图
如果是,你用的是什么引导???

是-v图,代码都加载完毕之后,就一直是这样的了
变色龙引导

Rank: 15Rank: 15Rank: 15

UID
1969648
帖子
6755
PB币
27
贡献
0
技术
28
活跃
2201

十周年 Win10先驱者 我是大学生!

发表于 2015-9-2 09:28:17 |显示全部楼层
minyan1991 发表于 2015-9-2 09:25
是-v图,代码都加载完毕之后,就一直是这样的了
变色龙引导

显卡的问题,你什么显卡?

Rank: 7Rank: 7Rank: 7

UID
4575308
帖子
1332
PB币
0
贡献
0
技术
20
活跃
832
发表于 2015-9-2 09:45:20 |显示全部楼层
arslan2012 发表于 2015-9-2 09:28
显卡的问题,你什么显卡?


附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 15Rank: 15Rank: 15

UID
1969648
帖子
6755
PB币
27
贡献
0
技术
28
活跃
2201

十周年 Win10先驱者 我是大学生!

发表于 2015-9-2 09:47:50 |显示全部楼层
minyan1991 发表于 2015-9-2 09:45

变色龙选项里面GE=YES,如果不行的话就在启动选项里加nv_disable=1把显卡禁用掉,先进系统再说,再装WebDriver

Rank: 7Rank: 7Rank: 7

UID
4575308
帖子
1332
PB币
0
贡献
0
技术
20
活跃
832
发表于 2015-9-2 09:49:25 |显示全部楼层
arslan2012 发表于 2015-9-2 09:47
变色龙选项里面GE=YES,如果不行的话就在启动选项里加nv_disable=1把显卡禁用掉,先进系统再说,再装WebD ...

好的,我试试

Rank: 7Rank: 7Rank: 7

UID
1649700
帖子
1480
PB币
2082
贡献
0
技术
2
活跃
449
发表于 2015-9-2 09:53:28 |显示全部楼层
GE改下估计有用,我上次瞎折腾,GTX680,也和你一样。后来改回GE=yes就好了。

Rank: 7Rank: 7Rank: 7

UID
4575308
帖子
1332
PB币
0
贡献
0
技术
20
活跃
832
发表于 2015-9-2 10:25:18 来自手机 |显示全部楼层
还是黑屏状态

Rank: 7Rank: 7Rank: 7

UID
4575308
帖子
1332
PB币
0
贡献
0
技术
20
活跃
832
发表于 2015-9-2 10:28:18 来自手机 |显示全部楼层
jillqian 发表于 2015-9-2 09:53
GE改下估计有用,我上次瞎折腾,GTX680,也和你一样。后来改回GE=yes就好了。

没有试成功,还是黑屏的

Rank: 15Rank: 15Rank: 15

UID
1969648
帖子
6755
PB币
27
贡献
0
技术
28
活跃
2201

十周年 Win10先驱者 我是大学生!

发表于 2015-9-2 10:52:56 |显示全部楼层
minyan1991 发表于 2015-9-2 10:28
没有试成功,还是黑屏的

nv_disable=1试了?确定没写错?

Rank: 15Rank: 15Rank: 15

UID
1969648
帖子
6755
PB币
27
贡献
0
技术
28
活跃
2201

十周年 Win10先驱者 我是大学生!

发表于 2015-9-2 10:54:58 |显示全部楼层
别告诉我你有核显

Rank: 7Rank: 7Rank: 7

UID
4665569
帖子
2225
PB币
2941
贡献
0
技术
19
活跃
1303
发表于 2015-9-2 11:56:55 |显示全部楼层
minyan1991 发表于 2015-9-2 09:25
是-v图,代码都加载完毕之后,就一直是这样的了
变色龙引导

论坛里那么多x550vc的教程你可以去看看

Rank: 7Rank: 7Rank: 7

UID
4575308
帖子
1332
PB币
0
贡献
0
技术
20
活跃
832
发表于 2015-9-2 17:04:00 |显示全部楼层
arslan2012 发表于 2015-9-2 10:52
nv_disable=1试了?确定没写错?

试了,不行

Rank: 15Rank: 15Rank: 15

UID
1969648
帖子
6755
PB币
27
贡献
0
技术
28
活跃
2201

十周年 Win10先驱者 我是大学生!

发表于 2015-9-2 17:13:08 |显示全部楼层
minyan1991 发表于 2015-9-2 17:04
试了,不行

那你把显卡驱动删了开机吧

白日梦想家

Rank: 9

UID
4378502
帖子
3756
PB币
211
贡献
0
技术
1528
活跃
1613

十一周年 十周年 小白鼠勋章II代 我是大学生!

发表于 2015-9-4 14:32:02 |显示全部楼层
楼主你这样。换成clover引导。然后看我的签名档。你的核心显卡是Intel HD 4000。免驱的。按照我的教程基本上可以安装完毕进入系统
回顶部
Copyright (C) 2005-2020 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件