Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 692|回复: 5

[已回复] 这是win10的问题还是电源问题啊 [复制链接]

Rank: 2Rank: 2

UID
333797
帖子
461
PB币
1056
贡献
0
技术
0
活跃
237
发表于 2015-10-14 06:39:17 来自手机 |显示全部楼层
买了H61板和u,从联想老机上拆下航嘉(一切正常的),装上后发现冷启很困难,只要关插排电源再开就很难开机,要按个十几次开机,热启(不关插排)正常,主板换了同型号还是这样。后来换了个电源(还是模块的),发现热启正常了,但又出现奇怪问题,win10下无法关机,关机等效于重启,用能搜到的方法均无法解决,这时候换上第一个航嘉电源关机就正常了(冷启依旧),换成模块的还那样,Win7下倒是可以关机。反正就是一个电源表现一种问题,但是电源在其他板子上是正常的,没有冷启问题……
期间只有u没有换过,G1610,难道是它的问题?

Rank: 2Rank: 2

UID
333797
帖子
461
PB币
1056
贡献
0
技术
0
活跃
237
发表于 2015-10-14 09:59:09 |显示全部楼层
又试了下,WIN10下不能关机是因为无法启动休眠,提示是系统固件不支持休眠,另一个电源不会这样,而我把CPU 8PIN拔掉一个只剩4PIN,曾经正常了一下,后来又不正常,实在不懂了。第一个电源在原来主板上正常,放在这主板上要通电5分钟才能开机的,如果说它要预热,但是我刚断电就接上还是要这样,只要冷启就挂……

Rank: 2Rank: 2

UID
333797
帖子
461
PB币
1056
贡献
0
技术
0
活跃
237
发表于 2015-10-14 10:53:09 |显示全部楼层
终于找到问题了,BIOS的hibernate选项默认关闭,有些电源没影响,但有些电源就必须开了才行,而捷波默认是关的……

Rank: 2Rank: 2

UID
4726889
帖子
150
PB币
178
贡献
0
技术
0
活跃
177
发表于 2015-10-14 13:00:09 |显示全部楼层
据说是快速启动惹的祸!

Rank: 2Rank: 2

UID
333797
帖子
461
PB币
1056
贡献
0
技术
0
活跃
237
发表于 2015-10-14 13:39:35 |显示全部楼层
终于找到问题了,BIOS的hibernate选项默认关闭,有些电源没影响,但有些电源就必须开了才行,而捷波默认是关的……
搞定这个那个快速启动就出来了,不然没有这个的

Rank: 9

UID
532028
帖子
5050
PB币
6425
贡献
0
技术
38
活跃
2188
发表于 2015-10-14 14:06:00 来自手机 |显示全部楼层
如果关闭快速启动,冷启还是起不来,那么就是主板有问题了
回顶部
Copyright (C) 2005-2020 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件