Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 712|回复: 14

[技术] 关于说NET3.5无法安装的 [复制链接]

Rank: 5Rank: 5Rank: 5

UID
4752113
帖子
932
PB币
1730
贡献
0
技术
0
活跃
988
发表于 2015-10-22 13:21:08 |显示全部楼层

  不要像他们说的那么啰嗦!到官网去下 NetFx20SP2这个安装是包括了2.0的,需要几位版本的自己看着办咯。下好了点击它安装,一切照提示做,大功告成。我也是少那个,所以有实际操作过不行你报警抓我。

  其实你们总是到非官网下一些所谓的什么精简汉化包,坑定你会出问题的了

Rank: 7Rank: 7Rank: 7

UID
2653907
帖子
1684
PB币
1749
贡献
0
技术
0
活跃
439

精解Windows 10

发表于 2015-10-22 13:23:26 |显示全部楼层
镜像里面不是有么

Rank: 5Rank: 5Rank: 5

UID
4752113
帖子
932
PB币
1730
贡献
0
技术
0
活跃
988
发表于 2015-10-22 13:31:40 |显示全部楼层
针对小白,回归原始更容易操作

Rank: 7Rank: 7Rank: 7

UID
784078
帖子
1945
PB币
1959
贡献
0
技术
217
活跃
2313
发表于 2015-10-22 13:48:12 |显示全部楼层
原版sxs目录下就有microsoft-windows-netfx3-ondemand-package.cab这个!
头像被屏蔽

UID
4079157
帖子
3163
PB币
8437
贡献
0
技术
1
活跃
2081
发表于 2015-10-22 14:11:46 |显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽

Rank: 2Rank: 2

UID
1184357
帖子
160
PB币
0
贡献
0
技术
0
活跃
264
发表于 2015-10-22 14:28:26 |显示全部楼层
额 我记得windows10里面直接就4.6了吧。。

点评

vszhw  4.6和3.x毫无关系  发表于 2015-10-22 17:55

Rank: 5Rank: 5Rank: 5

UID
828243
帖子
911
PB币
3314
贡献
1
技术
749
活跃
699

原创先锋 远景技术达人

发表于 2015-10-22 14:30:30 |显示全部楼层
光盘中的SXS中的就可以装,为什么不能安装?

Rank: 2Rank: 2

UID
2377492
帖子
73
PB币
343
贡献
0
技术
0
活跃
200
发表于 2015-10-22 14:50:16 |显示全部楼层
光盘中的SXS中的就可以装,为什么不能安装?

Rank: 15Rank: 15Rank: 15

UID
249482
帖子
8344
PB币
966
贡献
0
技术
7
活跃
2162

十一周年 7周年庆典勋章 活动参与先锋 8周年庆典勋章

发表于 2015-10-22 17:49:21 |显示全部楼层
我都是用SXS中的安装。

Rank: 5Rank: 5Rank: 5

UID
4752113
帖子
932
PB币
1730
贡献
0
技术
0
活跃
988
发表于 2015-10-22 17:55:34 |显示全部楼层
win8以上的版本都不主动安装的。现在PE,U侠飞满天,有几个还在意原版,你让小白去找SXS,手动什么命令,他哪懂啊,这转那转都晕了,还不如实在的装一下包跟着指示走。这种问题都是旧饭了,还到处有人问。

Rank: 5Rank: 5Rank: 5

UID
4752113
帖子
932
PB币
1730
贡献
0
技术
0
活跃
988
发表于 2015-10-22 17:57:45 |显示全部楼层

发表于 2015-10-22 14:28:26 |只看该作者




额 我记得windows10里面直接就4.6了吧。。


有些东西还必须旧的运行环境!

Rank: 7Rank: 7Rank: 7

UID
3415290
帖子
2442
PB币
425
贡献
0
技术
2
活跃
1296
发表于 2015-10-22 17:59:26 |显示全部楼层
wsasecy 发表于 2015-10-22 17:57
发表于 2015-10-22 14:28:26 |只看该作者

3.5和4.6不一样的,不是有了4.6就不需要3.5

Rank: 7Rank: 7Rank: 7

UID
784078
帖子
1945
PB币
1959
贡献
0
技术
217
活跃
2313
发表于 2015-10-22 18:09:34 |显示全部楼层
ada301 发表于 2015-10-22 14:11
俄国佬的就装不了

精简版缺少必要的组件,怎么都安装不了的!除非精简之前就集成进去~

Rank: 2Rank: 2

UID
4665318
帖子
95
PB币
141
贡献
0
技术
0
活跃
210

Win10先驱者

发表于 2015-10-22 18:11:11 |显示全部楼层
就有好心人发一个专给小白的工具吧,自动找 sxs 文件夹安装 .NET 3.5…………

Rank: 5Rank: 5Rank: 5

UID
4752113
帖子
932
PB币
1730
贡献
0
技术
0
活跃
988
发表于 2015-10-22 18:25:14 |显示全部楼层
所以嘛,等一下他们还要去学习怎么搞cab文件,搞累人的。
回顶部
Copyright (C) 2005-2019 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件