Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 758|回复: 10

[求助] GT740 Clover 引导10.11.6 WebDriver无法启动 [复制链接]

Rank: 2Rank: 2

UID
4766902
帖子
123
PB币
18
贡献
0
技术
0
活跃
160
发表于 2016-10-19 10:16:36 |显示全部楼层
各位大神:
先上配置

电脑型号                兼容电脑台式机   
处理器                Intel(R) Core(TM) i3-2125 CPU @ 3.30GHz
内存容量                8.0GB
显卡                        NVIDIA GeForce GT 740
硬盘                        1、Crucial_ CT120M500SSD1 SCSI Disk Device (120GB)
                        2、WDC WD5000AAKX-22ERM SCSI Disk Device (500GB)
主板                        H61M-VS4
网卡                        Realtek PCIe FE Family Controller
声卡                        1、NVIDIA High Definition Audio
                        2、NVIDIA Virtual Audio Device (Wave Extensible) (WDM)
                        3、NVIDIA High Definition Audio
                        4、NVIDIA High Definition Audio
                        5、NVIDIA High Definition Audio
                        6、Realtek High Definition Audio
显示器                        G226HQL  分辨率:1920x1080
当前操作系统                Windows 7 64位


使用的视频接口: HDMI转DIV
现在问题是:已经安装成功 10.11.6,但是webdriver 一直都是加载默认选项。就算是手动修改,再次进入系统依然变回去。
强行开启 nv_drv =1  会 missing bluetooth controller transport. 。
强行开启 InjectNvidia 会显示器无信号。

最后上 config文件。

请大声帮帮忙!ps:之前是 用变色龙的,显卡是GT610, 虽然显卡识别不正常,但是免驱。。。现在折腾死了。。。。

附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 2Rank: 2

UID
4766902
帖子
123
PB币
18
贡献
0
技术
0
活跃
160
发表于 2016-10-19 10:39:27 |显示全部楼层
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
        <key>ACPI</key>
        <dict>
                <key>DSDT</key>
                <dict>
                        <key>Debug</key>
                        <false/>
                        <key>DropOEM_DSM</key>
                        <false/>
                        <key>ReuseFFFF</key>
                        <false/>
                </dict>
                <key>DropTables</key>
                <array>
                        <dict>
                                <key>Signature</key>
                                <string>DMAR</string>
                        </dict>
                </array>
                <key>SSDT</key>
                <dict>
                        <key>DropOem</key>
                        <false/>
                        <key>Generate</key>
                        <true/>
                </dict>
        </dict>
        <key>Boot</key>
        <dict>
                <key>Arguments</key>
                <string>-v slide=0 npci=0x2000 nv_disable=1 kext-dev-mode=1</string>
                <key>Debug</key>
                <false/>
                <key>DefaultVolume</key>
                <string>MacHDD</string>
                <key>Legacy</key>
                <string>LegacyBiosDefault</string>
                <key>Secure</key>
                <false/>
                <key>Timeout</key>
                <integer>5</integer>
                <key>XMPDetection</key>
                <string>Yes</string>
        </dict>

Rank: 2Rank: 2

UID
4766902
帖子
123
PB币
18
贡献
0
技术
0
活跃
160
发表于 2016-10-19 10:41:01 |显示全部楼层
config里的一些配置:
<string>-v slide=0 npci=0x2000 nv_disable=1 kext-dev-mode=1</string>
<key>Graphics</key>
        <dict>
                <key>Inject</key>
                <dict>
                        <key>ATI</key>
                        <false/>
                        <key>Intel</key>
                        <false/>
                        <key>NVidia</key>
                        <false/>
                </dict>
                <key>NvidiaSingle</key>
                <false/>
        </dict>
SMBIOS:14,2

Rank: 2Rank: 2

UID
25347
帖子
118
PB币
1500
贡献
0
技术
0
活跃
527
发表于 2016-10-19 11:41:40 |显示全部楼层
本帖最后由 zhangyin 于 2016-10-19 12:13 编辑

安装完驱动之后,应该把nv_disable=1改为nvda_drv=1,不是nv_drv =1;楼主是不是拼写有误
楼主的clover什么版本,如果不是最新版,升级一下clover试试。
missing bluetooth controller transport错误已经有人通过升级clover版本解决了。

Rank: 2Rank: 2

UID
4766902
帖子
123
PB币
18
贡献
0
技术
0
活跃
160
发表于 2016-10-19 13:42:31 |显示全部楼层
zhangyin 发表于 2016-10-19 11:41
安装完驱动之后,应该把nv_disable=1改为nvda_drv=1,不是nv_drv =1;楼主是不是拼写有误
楼主的clover什么 ...

感谢回复!
我用的Clover 是3808吧。可以直接在引导界面选择 nvda_drv=1,然后就missing bluetooth controller transport了。

Rank: 2Rank: 2

UID
4766902
帖子
123
PB币
18
贡献
0
技术
0
活跃
160
发表于 2016-10-19 13:52:34 |显示全部楼层
本帖最后由 SkyGrass 于 2016-10-19 14:30 编辑

再上张图,就是不开nvda_drv=1,有时候都 missing bluetooth controller transport。
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 2Rank: 2

UID
4766902
帖子
123
PB币
18
贡献
0
技术
0
活跃
160
发表于 2016-10-24 10:30:24 |显示全部楼层
此贴终结。装10.12 直驱。

Rank: 5Rank: 5Rank: 5

UID
4658777
帖子
606
PB币
1133
贡献
0
技术
0
活跃
546
发表于 2016-11-2 11:29:42 |显示全部楼层
从容从容谢谢分享........

Rank: 2Rank: 2

UID
2498058
帖子
442
PB币
0
贡献
0
技术
0
活跃
382
发表于 2017-3-4 22:33:10 |显示全部楼层
最后是没问题?是10.11不行10.12行?

Rank: 2Rank: 2

UID
2219523
帖子
234
PB币
23
贡献
0
技术
8
活跃
291
发表于 2017-7-2 08:01:23 |显示全部楼层
看看怎么样

Rank: 2Rank: 2

UID
617289
帖子
410
PB币
7
贡献
0
技术
0
活跃
366
发表于 2017-7-28 16:57:23 |显示全部楼层
谢谢分享!!
关闭

站长推荐

已经开启实名认证了哟
这里可以进行实名操作:点我点我点我
回顶部
Copyright (C) 2005-2019 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件