Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 640|回复: 9

[求助] 主板升级BIOS后,GTX960驱动不起了 [复制链接]

Rank: 2Rank: 2

UID
18164
帖子
449
PB币
1618
贡献
0
技术
0
活跃
1229
发表于 2017-2-25 12:29:30 |显示全部楼层
本来已经驱动好了的,昨晚升级了主板BIOS,然后显卡就再也驱动不起了,重装了也没法驱动,nVidia web driver始终启用不了,这是什么原因呢?

Rank: 7Rank: 7Rank: 7

UID
4577852
帖子
918
PB币
197
贡献
0
技术
0
活跃
1024
发表于 2017-2-25 18:20:11 |显示全部楼层
呵,降级BIOS吧,为此我返修了一块主板,降级BIOS失败,黑了,试了无数方法无法恢复BIOS

Rank: 5Rank: 5Rank: 5

UID
46240
帖子
547
PB币
652
贡献
0
技术
39
活跃
1477
发表于 2017-2-26 19:51:27 |显示全部楼层
使用EMUVARIABLuEFI.efi.
应该是bios锁了nvram

黑苹果小白

Rank: 5Rank: 5Rank: 5

UID
3502970
帖子
931
PB币
598
贡献
0
技术
0
活跃
307
发表于 2017-2-26 19:55:07 |显示全部楼层
bios没事 去升级做什么?

Rank: 1

UID
4811758
帖子
25
PB币
0
贡献
0
技术
0
活跃
227
发表于 2017-2-27 20:48:50 |显示全部楼层
请问楼主960是怎么驱动的  能分享一下方法么  我的死活驱动不了

Rank: 2Rank: 2

UID
18164
帖子
449
PB币
1618
贡献
0
技术
0
活跃
1229
发表于 2017-2-27 23:25:37 |显示全部楼层
本帖最后由 ROCKMANSI 于 2017-2-27 23:26 编辑
wangchyjy 发表于 2017-2-27 20:48
请问楼主960是怎么驱动的  能分享一下方法么  我的死活驱动不了

BOOT那项添加nv_disable=1,然后安装NVIDIA WEB DRIVER,重启后编辑CONFIG
-----------------------------------------
<key>SystemParameters</key>
<dict>
        <key>InjectKexts</key>
        <string>Yes</string>
        <key>InjectSystemID</key>
        <true/>
        <key>NvidiaWeb</key>
        <true/>
</dict>
-----------------------------------------

再把nv_disable=1去掉就驱动了。

这是我这台机的方法,不一定适用于你哦,但是可以试试看。

Rank: 7Rank: 7Rank: 7

UID
4402687
帖子
1083
PB币
68
贡献
0
技术
0
活跃
1363

十一周年

发表于 2017-2-28 08:43:59 |显示全部楼层
就是3楼说的问题,估计你升级的是可以上7代u的bios,锁了nvram,需要drive64uefi里面有3楼说的那个驱动

Rank: 11Rank: 11Rank: 11

UID
1541991
帖子
10822
PB币
26954
贡献
0
技术
280
活跃
8132

Win10先驱者

发表于 2017-2-28 09:34:17 |显示全部楼层
闲得无聊刷回去再试

Rank: 2Rank: 2

UID
18164
帖子
449
PB币
1618
贡献
0
技术
0
活跃
1229
发表于 2017-2-28 11:50:41 |显示全部楼层
maginaheit 发表于 2017-2-28 08:43
就是3楼说的问题,估计你升级的是可以上7代u的bios,锁了nvram,需要drive64uefi里面有3楼说的那个驱动

以解决了 ,谢谢楼上各位咯

Rank: 2Rank: 2

UID
18164
帖子
449
PB币
1618
贡献
0
技术
0
活跃
1229
发表于 2017-2-28 11:55:45 |显示全部楼层
wangchyjy 发表于 2017-2-27 20:48
请问楼主960是怎么驱动的  能分享一下方法么  我的死活驱动不了

我是boot项添加nv_disable=1进系统安装nvidia web driver,然后重启,编辑config
-----------------------------------------
<key>SystemParameters</key>
<dict>
        <key>InjectKexts</key>
        <string>Yes</string>
        <key>InjectSystemID</key>
        <true/>
        <key>NvidiaWeb</key>
        <true/>
</dict>
-----------------------------------------

再把nv_disable=1删掉,保存,重启就驱动了。这是我电脑的方法,不知道是否使用于你,试试看吧。

回复了几次都是要审核,奇怪。
回顶部
Copyright (C) 2005-2019 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件