Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 3532|回复: 18

[求助] 折腾好久了!真心求助Intel HD3000显卡问题! [复制链接]

Rank: 5Rank: 5Rank: 5

UID
2649235
帖子
575
PB币
0
贡献
0
技术
0
活跃
872
发表于 2017-4-6 01:21:02 |显示全部楼层
本人笔记本,显卡查了下,应该是intel hd3000的。安装完系统进去后,发现图形卡显示为384MB,感觉应该算是驱动成功了吧,但发现任务栏不透明,也没有QE/CI,launchpad打开的话都是横条出现,还会出现花屏、横条屏幕的问题。
笔记本的显卡:





10.12.4系统下的显卡:






事先自己已经在论坛学了、整了好几个月了,其他都差不多完美,就这个显卡一直都解决不了。不知是什么问题,求助!



附件: 你需要登录才可以下载或查看附件。没有帐号?注册

求配置,没预算,血压拉满

Rank: 9

UID
2765012
帖子
4902
PB币
3292
贡献
0
技术
35
活跃
2358
发表于 2017-4-6 16:13:22 来自手机 |显示全部楼层
安装时删驱动的,怎么删的,怎么放回去

Rank: 5Rank: 5Rank: 5

UID
4623885
帖子
825
PB币
714
贡献
0
技术
1
活跃
1103
发表于 2017-4-6 16:15:36 |显示全部楼层
二楼正解,暴力安装自食其果

远景首席吹牛体验师

UID
4532202
帖子
3481
PB币
26191
贡献
0
技术
41
活跃
8412
发表于 2017-4-6 16:29:57 |显示全部楼层
赛扬无解

Rank: 5Rank: 5Rank: 5

UID
2649235
帖子
575
PB币
0
贡献
0
技术
0
活跃
872
发表于 2017-4-6 16:41:57 |显示全部楼层
tkec 发表于 2017-4-6 16:13
安装时删驱动的,怎么删的,怎么放回去

安装全都顺利进行到进入系统 进入后一切都正常 就是显卡没驱动好 不透明 我没有去删除或者添加驱动这块的 原生驱动没动 所以才不懂该怎么办

Rank: 5Rank: 5Rank: 5

UID
330656
帖子
1079
PB币
1003
贡献
0
技术
0
活跃
1274

8周年庆典勋章

发表于 2017-4-6 16:45:17 |显示全部楼层
hd3000的可以直接驱动的,不需要额外驱动,

Rank: 5Rank: 5Rank: 5

UID
2649235
帖子
575
PB币
0
贡献
0
技术
0
活跃
872
发表于 2017-4-6 16:58:41 |显示全部楼层
httzpp 发表于 2017-4-6 16:45
hd3000的可以直接驱动的,不需要额外驱动,

嗯 是驱动了 只是貌似没完全驱动好 因为任务栏和Dock都不透明 也没有QE/CI什么的 还会花屏 哎

Rank: 5Rank: 5Rank: 5

UID
330656
帖子
1079
PB币
1003
贡献
0
技术
0
活跃
1274

8周年庆典勋章

发表于 2017-4-6 17:20:24 |显示全部楼层
花屏需要你做睿频,你换个版本的系统在安装一遍吧,我的也是hd3000,不花屏,只要做好了变频就不花屏的,需要你dsdt,ssdt

Rank: 5Rank: 5Rank: 5

UID
330656
帖子
1079
PB币
1003
贡献
0
技术
0
活跃
1274

8周年庆典勋章

发表于 2017-4-6 17:21:51 |显示全部楼层
我的显卡就是做完直接免驱的,
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

ASlien

Rank: 5Rank: 5Rank: 5

UID
3032997
帖子
615
PB币
663
贡献
0
技术
2
活跃
710
发表于 2017-4-7 15:21:57 |显示全部楼层
应该是驱动文件这块有问题,可能他人的和你的不适合

Rank: 5Rank: 5Rank: 5

UID
2649235
帖子
575
PB币
0
贡献
0
技术
0
活跃
872
发表于 2017-4-7 23:05:29 |显示全部楼层
wenjian065 发表于 2017-4-7 15:21
应该是驱动文件这块有问题,可能他人的和你的不适合

可能吧 但也尝试换了 都一样的结果 也不知道本来就是无解的还是真没弄好 因为是驱动了 只是没有透明什么的效果

Rank: 2Rank: 2

UID
4811964
帖子
300
PB币
8
贡献
0
技术
1
活跃
303
发表于 2017-4-7 23:26:20 |显示全部楼层
驱动问题- -

Rank: 5Rank: 5Rank: 5

UID
2649235
帖子
575
PB币
0
贡献
0
技术
0
活跃
872
发表于 2017-4-8 09:34:28 |显示全部楼层
gradual 发表于 2017-4-7 23:26
驱动问题- -

知道是这个问题 关键是学了N多帖子了 还是没解决

Rank: 2Rank: 2

UID
4840950
帖子
128
PB币
16
贡献
0
技术
0
活跃
292
发表于 2018-5-10 10:55:42 |显示全部楼层
挖一下坟,同样情况,研究一个月了还是无解,扒了不少帖子,能识别HD3000,384m显存,无透明化,无QE/CI,无亮度调节,感觉就是个残驱动

Rank: 2Rank: 2

UID
4840950
帖子
128
PB币
16
贡献
0
技术
0
活跃
292
发表于 2018-5-10 10:56:45 |显示全部楼层
核桃壳爱花生米 发表于 2018-5-10 10:55
挖一下坟,同样情况,研究一个月了还是无解,扒了不少帖子,能识别HD3000,384m显存,无透明化,无QE/CI,无 ...

变色龙引导

Rank: 5Rank: 5Rank: 5

UID
588574
帖子
709
PB币
249
贡献
0
技术
0
活跃
338
发表于 2019-2-28 19:20:33 |显示全部楼层
TOMMY先生 发表于 2017-4-8 09:34
知道是这个问题 关键是学了N多帖子了 还是没解决

楼主有没有驱动了,我跟你一样问题,

Rank: 7Rank: 7Rank: 7

UID
4842671
帖子
2687
PB币
3296
贡献
0
技术
10
活跃
904
发表于 2019-2-28 21:29:01 |显示全部楼层
用clover引导,你这个核显是HD2000

试试给IGPU注入下面的属性
  1. "model", Buffer() { "Intel HD Graphics 2000" },
  2.                 "hda-gfx", Buffer() { "onboard-1" },
  3.                 "device-id", Buffer() { 0x26, 0x01, 0x00, 0x00 },
  4.                 "snb-platform-id", Buffer() { 0x10, 0x00, 0x03, 0x00 },
复制代码


Rank: 2Rank: 2

UID
4861624
帖子
125
PB币
59
贡献
0
技术
0
活跃
56
发表于 2020-1-3 15:38:33 |显示全部楼层
我的也是安装时为了防止各种问题删掉了全部驱动

Rank: 1

UID
4845241
帖子
40
PB币
83
贡献
0
技术
0
活跃
52
发表于 2020-3-18 20:29:59 |显示全部楼层
httzpp 发表于 2017-4-6 17:21
我的显卡就是做完直接免驱的,

我就是卡在小太阳!不会弄!DSDT乱起八招的补丁都打了!出了亮度条,但是没效果,没有小太阳!亮度调节还是靠笔记本亮度调节键!亮度条就是个摆设不会弄变频!变频后有小太阳吗?
回顶部
Copyright (C) 2005-2021 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件