Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 2683|回复: 17

[求助] HD530,装10.13时碰到问题? [复制链接]

Rank: 2Rank: 2

UID
4737534
帖子
221
PB币
30
贡献
0
技术
0
活跃
538
发表于 2017-9-27 08:03:32 |显示全部楼层
z170,显卡hd530,dell 2k显示屏dp连接,加入Lilu.kext.1.1.7和IntelGraphicsFixup.kext1.1.7最新版本。系统无法全新安装,否则会卡在IOConsoleUsers:gIOScreenLockState 3,hs 0,bs 0,now 0,sm 0x0,不解!
目前只能在10.12.6系统基础上进行升级安装完成。
可是有几个不解的地方:1.为何开机时出现一堆英文log.后来换成大神apfs.efi很好的解决。
                                        2.系统重启或关机时会出现几秒钟绿屏,以前没出现这种情况。
                                        3.开机在读取第二阶段时出现几秒钟黑屏,然后出现登入界面,之前10.12系统都是苹果log闪了一下。
大神帮忙看看,能否解决!同样是在使用集显hd530大家一起探讨一下。希望10.13更完美使用。

Rank: 2Rank: 2

UID
4737534
帖子
221
PB币
30
贡献
0
技术
0
活跃
538
发表于 2017-9-27 10:34:20 |显示全部楼层
顶一下啊,

Rank: 2Rank: 2

UID
4737534
帖子
221
PB币
30
贡献
0
技术
0
活跃
538
发表于 2017-9-27 12:36:45 |显示全部楼层
难道没有人使用HD530集显。下沉好快!

Rank: 2Rank: 2

UID
4118065
帖子
182
PB币
144
贡献
0
技术
0
活跃
225
发表于 2017-9-27 13:41:22 |显示全部楼层
楼主你好,我这有台 台式机  i3 6100 + H110主板。核显已经设置128M,用的DVI+VGA接口。
核显注入19120000 19160000 191b0000 -v跑完会黑屏。注入0x12345678可以进安装,但是这样驱动不了核显
我估计是注入正确的id驱动了核显  但是输出口不支持DVI和VGA导致的黑屏问题
苹果应该是原生支持dp的,你可以试一下我的clover。
两个config。12345678那个你可以试试。1916那个是我加了DVI HDMI补丁还没尝试的
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 5Rank: 5Rank: 5

UID
4737645
帖子
714
PB币
0
贡献
0
技术
0
活跃
756
发表于 2017-9-27 14:05:32 |显示全部楼层
先输入ig为0x12345678安装好!我也在等显卡驱动更新,我的是HD520

Rank: 2Rank: 2

UID
47542
帖子
389
PB币
1424
贡献
0
技术
1
活跃
227
发表于 2017-9-27 15:06:03 |显示全部楼层
我也是i3 6100 不用注入ID也能进入安装界面,但是第一次安装后会自动重启!

Rank: 2Rank: 2

UID
4118065
帖子
182
PB币
144
贡献
0
技术
0
活跃
225
发表于 2017-9-27 15:06:44 |显示全部楼层
xcchw 发表于 2017-9-27 15:06
我也是i3 6100 不用注入ID也能进入安装界面,但是第一次安装后会自动重启!

请问你使用的什么视频输出接口呢

Rank: 2Rank: 2

UID
47542
帖子
389
PB币
1424
贡献
0
技术
1
活跃
227
发表于 2017-9-27 15:15:17 |显示全部楼层
yybab3721 发表于 2017-9-27 15:06
请问你使用的什么视频输出接口呢

机器只有3个 DP口,显示器没有,用的DP 转的 dvi 的线

老版主

Rank: 9

UID
2906781
帖子
4239
PB币
7434
贡献
0
技术
8
活跃
2892

8周年庆典勋章

发表于 2017-9-27 15:23:06 来自手机 |显示全部楼层
我也是在观望,等大家正常了再安装

面目全非,胸有丘壑

Rank: 11Rank: 11Rank: 11

UID
4333710
帖子
4710
PB币
1404
贡献
0
技术
105
活跃
5325

十一周年 I'm Surface用户 十周年 Win10先驱者 我是大学生!

发表于 2017-9-27 16:32:13 |显示全部楼层
yybab3721 发表于 2017-9-27 13:41
楼主你好,我这有台 台式机  i3 6100 + H110主板。核显已经设置128M,用的DVI+VGA接口。
核显注入19120000 ...

我的 HD 540 和哥们的情况很像,现在也还没找出什么好的办法

Rank: 2Rank: 2

UID
4737534
帖子
221
PB币
30
贡献
0
技术
0
活跃
538
发表于 2017-9-27 19:31:55 |显示全部楼层
ds12210 发表于 2017-9-27 14:05
先输入ig为0x12345678安装好!我也在等显卡驱动更新,我的是HD520

谢谢!提供了思路,很不错

Rank: 1

UID
4829053
帖子
34
PB币
3
贡献
0
技术
0
活跃
12
发表于 2017-9-27 19:56:14 |显示全部楼层
学习中                           

Rank: 1

UID
4829053
帖子
34
PB币
3
贡献
0
技术
0
活跃
12
发表于 2017-9-27 19:58:42 |显示全部楼层
我也是装不上,好郁闷

Rank: 5Rank: 5Rank: 5

UID
771963
帖子
574
PB币
908
贡献
0
技术
0
活跃
1796
发表于 2017-10-13 08:30:04 来自手机 |显示全部楼层
同是HD530,帮顶关注!!

Rank: 2Rank: 2

UID
4780119
帖子
215
PB币
43
贡献
0
技术
0
活跃
502
发表于 2017-11-18 23:51:07 |显示全部楼层
关注vga

Rank: 2Rank: 2

UID
1154371
帖子
185
PB币
205
贡献
0
技术
0
活跃
103
发表于 2018-7-10 20:14:55 |显示全部楼层
请问安装好了后,因为安装了不兼容的驱动开不了机,要怎么修复呢?

Rank: 5Rank: 5Rank: 5

UID
1644846
帖子
536
PB币
510
贡献
0
技术
0
活跃
337
发表于 2018-7-11 10:27:53 |显示全部楼层
同关注vga黑屏问题,目前看来无解

Rank: 1

UID
4466205
帖子
25
PB币
4
贡献
0
技术
0
活跃
61
发表于 2019-1-31 23:23:26 |显示全部楼层
学习了,我的6700K HD530 每一个ID都不行,唯一用0X12345678 可以进入安装界面
回顶部
Copyright (C) 2005-2020 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件