Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 2098|回复: 22

[已解决] 750ti安装web显卡驱动后无法进系统,论坛的方法试过了,求解 [复制链接]

Rank: 2Rank: 2

UID
3337601
帖子
177
PB币
75
贡献
0
技术
2
活跃
204
发表于 2017-10-28 19:31:36 |显示全部楼层
本帖最后由 0answer007 于 2017-11-13 20:21 编辑

本人用核显4600 安装好了10.13 一切正常,几乎完美。
安装web显卡驱动之前。先把CSR参数从0x67改成了0x00
CLover的other文件夹下放入了 NvidiaGraphicsFixup.kext  NVWebDriverLibValFix.kext  Lilu.kext 这三个驱动。
然后web驱动 不报错 直接安装成功
之后重启,还是无法进去系统,提示的错误代码就是论坛常见的10.13安装独显之后的循环错误。

目前想不到办法了 ,750ti是不是10.13下无解?

求解 或者750ti 10.13安装成功的来分享下经验

Rank: 5Rank: 5Rank: 5

UID
3768877
帖子
1067
PB币
0
贡献
0
技术
45
活跃
1412
发表于 2017-10-28 19:57:51 |显示全部楼层
同750ti  论坛有117版本的webdriver ,你搜一下,有个帖子讲的,安装后需要键入代码再重启,但是DP无声

潜行者

Rank: 2Rank: 2

UID
864105
帖子
301
PB币
57
贡献
0
技术
2
活跃
665
发表于 2017-10-28 20:14:59 |显示全部楼层
1.使用核显进入系统查看WebDriver的选项是Nvidia Web Driver还是OS X Default Graphics Driver
2.启动使用-v看日志中的显卡是使用Web还是Official启动
上面两个是要对应的

Rank: 2Rank: 2

UID
3337601
帖子
177
PB币
75
贡献
0
技术
2
活跃
204
发表于 2017-10-28 20:24:41 |显示全部楼层
zz569029747 发表于 2017-10-28 20:14
1.使用核显进入系统查看WebDriver的选项是Nvidia Web Driver还是OS X Default Graphics Driver
2.启动使用 ...

1.是Nvidia Web Driver
2.查看日志是使用web启动导致循环错误

Rank: 2Rank: 2

UID
3337601
帖子
177
PB币
75
贡献
0
技术
2
活跃
204
发表于 2017-10-28 20:26:13 |显示全部楼层
aozhihan 发表于 2017-10-28 19:57
同750ti  论坛有117版本的webdriver ,你搜一下,有个帖子讲的,安装后需要键入代码再重启,但是DP无声

搜不到 能给个不 ?我用的版本是WebDriver-378.10.10.10.15.121

Rank: 2Rank: 2

UID
2401267
帖子
298
PB币
215
贡献
0
技术
0
活跃
285
发表于 2017-10-28 20:43:38 |显示全部楼层
我的问题也是这样,所以一直无解中

Rank: 2Rank: 2

UID
3337601
帖子
177
PB币
75
贡献
0
技术
2
活跃
204
发表于 2017-10-28 20:59:30 |显示全部楼层
aozhihan 发表于 2017-10-28 19:57
同750ti  论坛有117版本的webdriver ,你搜一下,有个帖子讲的,安装后需要键入代码再重启,但是DP无声

经过测试,用117版本的webdriver也是一样的

Rank: 2Rank: 2

UID
1029024
帖子
210
PB币
1080
贡献
0
技术
0
活跃
647
发表于 2017-10-28 21:10:35 |显示全部楼层
webdrivers勾了么?

Rank: 2Rank: 2

UID
3337601
帖子
177
PB币
75
贡献
0
技术
2
活跃
204
发表于 2017-10-28 21:20:16 |显示全部楼层
pp6dp 发表于 2017-10-28 21:10
webdrivers勾了么?

勾了。。

Rank: 5Rank: 5Rank: 5

UID
3768877
帖子
1067
PB币
0
贡献
0
技术
45
活跃
1412
发表于 2017-10-28 21:30:25 |显示全部楼层
0answer007 发表于 2017-10-28 20:59
经过测试,用117版本的webdriver也是一样的

参数改成0x3e7试试,感觉这需要运气,第一次直接安装就驱动了的,还有DP音频,后面i无限重启,按上述方法后没DP音频了

Rank: 9

UID
159952
帖子
2853
PB币
927
贡献
0
技术
328
活跃
2218

7周年庆典勋章 8周年庆典勋章

发表于 2017-10-28 21:31:06 |显示全部楼层
0answer007 发表于 2017-10-28 21:20
勾了。。

恢复权限做了吗?

Rank: 1

UID
832585
帖子
102
PB币
19
贡献
0
技术
0
活跃
273
发表于 2017-10-28 21:33:59 |显示全部楼层
  NVWebDriverLibValFix.kext 用1.20.1版本、 Lilu.kext 用1.20版本。web驱动用120的。
原来黑屏,重启不行的用上面的都OK了。
webdrivers是config视图工具最后一项的右上角那个打钩,不是第一项的,据说现在勾那个参数不行了。

Rank: 2Rank: 2

UID
3337601
帖子
177
PB币
75
贡献
0
技术
2
活跃
204
发表于 2017-10-28 22:15:01 |显示全部楼层
独行秀才 发表于 2017-10-28 21:31
恢复权限做了吗?

做了,因为和用一样的主板,试着用了下你的DSDT,结果可以进系统,但是驱动的应该是核显?
你的DSDT里面应该加了屏蔽独立显卡的代码吧?

Rank: 2Rank: 2

UID
3337601
帖子
177
PB币
75
贡献
0
技术
2
活跃
204
发表于 2017-10-28 22:16:51 |显示全部楼层
frontways 发表于 2017-10-28 21:33
NVWebDriverLibValFix.kext 用1.20.1版本、 Lilu.kext 用1.20版本。web驱动用120的。
原来黑屏,重启不行 ...

谢谢,NVWebDriverLibValFix.kext 1.20.1版本 这个驱动好难找 能不能提供一个,我用的应该是旧版本的,我在多个lilu的帖子里面都找不到这个驱动。
对了,config里面我勾的选项没有错。

Rank: 2Rank: 2

UID
3337601
帖子
177
PB币
75
贡献
0
技术
2
活跃
204
发表于 2017-10-28 22:51:06 |显示全部楼层
为什么不能回复了,锁了?问题没解决呀。。

Rank: 2Rank: 2

UID
3337601
帖子
177
PB币
75
贡献
0
技术
2
活跃
204
发表于 2017-10-28 22:51:56 |显示全部楼层
独行秀才 发表于 2017-10-28 21:31
恢复权限做了吗?

用了你的DSDT可以进去,但是驱动的好像是核心显卡并不是独立显卡。
你的DSDT里面是不是有屏蔽独显的代码?

Rank: 2Rank: 2

UID
3337601
帖子
177
PB币
75
贡献
0
技术
2
活跃
204
发表于 2017-10-28 22:52:33 |显示全部楼层
frontways 发表于 2017-10-28 21:33
NVWebDriverLibValFix.kext 用1.20.1版本、 Lilu.kext 用1.20版本。web驱动用120的。
原来黑屏,重启不行 ...

NVWebDriverLibValFix.kext 用1.20.1版本 麻烦提供下 论坛搜索不到
我的貌似是老版本

Rank: 2Rank: 2

UID
1955091
帖子
207
PB币
413
贡献
0
技术
0
活跃
650
发表于 2017-10-28 22:56:36 |显示全部楼层
NvidiaGraphicsFixup.kext、NVWebDriverLibValFix.kext 、 Lilu.kext 不要用最新的版本,我的用了反复重启~,改回原来的的老版本可以用

Rank: 2Rank: 2

UID
3337601
帖子
177
PB币
75
贡献
0
技术
2
活跃
204
发表于 2017-10-28 23:38:15 |显示全部楼层
bluetoothsix 发表于 2017-10-28 22:56
NvidiaGraphicsFixup.kext、NVWebDriverLibValFix.kext 、 Lilu.kext 不要用最新的版本,我的用了反复重启~ ...

请问阁下具体用的是哪个老的版本呢?

Rank: 2Rank: 2

UID
4807430
帖子
382
PB币
290
贡献
0
技术
0
活跃
696
发表于 2017-10-28 23:46:49 |显示全部楼层
同情况。我是970TI。mark
回顶部
Copyright (C) 2005-2019 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件