Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 1569|回复: 14

[已解决] [已解决]求教!!10.13.4安装web显卡后,开机进度条跑完,黑屏了 [复制链接]

Rank: 2Rank: 2

UID
2709671
帖子
265
PB币
173
贡献
0
技术
0
活跃
816
发表于 2018-4-7 12:31:55 来自手机 |显示全部楼层
本帖最后由 cd147258 于 2018-4-9 09:18 编辑

各位大佬,目前还未明了这是咋回事儿呀!
试了各种方法,都无解!
昨晚去淘宝问了一下,淘宝店家说是线的问题,让我换一根好的线,我用的dvi接口!
我手上正好有一根hdmi转vga的线,我就插上试试!结果补黑屏了!
然后我就狗东下单了一根24+1的dvi线,原本的线是16+1的...
中午到货,测试了,还是不行!
不知道怎么解决,请问各位大佬,是显卡驱动问题?还是啥问题哟!
该怎么解决呢!
vga接过来看起没有dvi清晰,不知道是我心理作用还是啥的!还是想用dvi接口的,显示器只有dvi跟vga

显卡是1050ti~

买了根HDMI转DVI,居然还是无信号.......
转VGA没问题,转DVI就挂了??
玄学问题啊....


最后重装系统完搞定了,正常了。发现有一个itunes的更新,我怀疑应该是更新了那个才出现的问题.......

关机重启多次,也没问题的。

Rank: 5Rank: 5Rank: 5

UID
1202379
帖子
464
PB币
4
贡献
0
技术
0
活跃
638
发表于 2018-4-7 18:10:48 |显示全部楼层
显卡驱动问题,用老驱动吧。先把独显关掉,用集显进去系统再安装

Rank: 2Rank: 2

UID
2709671
帖子
265
PB币
173
贡献
0
技术
0
活跃
816
发表于 2018-4-7 20:34:43 |显示全部楼层
tianshi531 发表于 2018-4-7 18:10
显卡驱动问题,用老驱动吧。先把独显关掉,用集显进去系统再安装

没有集显

Rank: 2Rank: 2

UID
4659863
帖子
95
PB币
2
贡献
0
技术
0
活跃
468
发表于 2018-4-7 20:59:42 |显示全部楼层
那你用hdmi转dvi不就好了,黑果貌似不支持dvi和vga dp和hdmi都可以用

Rank: 5Rank: 5Rank: 5

UID
547542
帖子
513
PB币
24
贡献
0
技术
0
活跃
324
发表于 2018-4-7 21:24:51 |显示全部楼层
N卡,DVI,DVI转VGA,都没问题的。

Rank: 2Rank: 2

UID
4837878
帖子
251
PB币
69
贡献
0
技术
0
活跃
272
发表于 2018-4-7 22:47:28 |显示全部楼层
不要用VGA肯定没问题

Rank: 2Rank: 2

UID
2709671
帖子
265
PB币
173
贡献
0
技术
0
活跃
816
发表于 2018-4-8 09:02:30 |显示全部楼层
ourinsama 发表于 2018-4-7 20:59
那你用hdmi转dvi不就好了,黑果貌似不支持dvi和vga dp和hdmi都可以用

10.13.3都支持dvi....
升级到10.13.4就不行了...尴尬

Rank: 2Rank: 2

UID
2709671
帖子
265
PB币
173
贡献
0
技术
0
活跃
816
发表于 2018-4-8 09:03:15 |显示全部楼层
probing 发表于 2018-4-7 21:24
N卡,DVI,DVI转VGA,都没问题的。

难道我成个例了??
大佬,你的N卡是不是十系的?

Rank: 2Rank: 2

UID
2709671
帖子
265
PB币
173
贡献
0
技术
0
活跃
816
发表于 2018-4-8 09:03:41 |显示全部楼层
Zhang·Lei 发表于 2018-4-7 22:47
不要用VGA肯定没问题

显卡已经没有VGA接口了

Rank: 2Rank: 2

UID
4746895
帖子
252
PB币
101
贡献
0
技术
0
活跃
254
发表于 2018-4-11 08:06:09 来自手机 |显示全部楼层
配置文件去掉nv_disable=1  勾选 webnv

Rank: 2Rank: 2

UID
2709671
帖子
265
PB币
173
贡献
0
技术
0
活跃
816
发表于 2018-4-11 08:58:40 |显示全部楼层
YangTuDou1220 发表于 2018-4-11 08:06
配置文件去掉nv_disable=1  勾选 webnv

原本就是是这样设置的啊

Rank: 5Rank: 5Rank: 5

UID
547542
帖子
513
PB币
24
贡献
0
技术
0
活跃
324
发表于 2018-4-15 01:11:31 |显示全部楼层
cd147258 发表于 2018-4-8 09:03
难道我成个例了??
大佬,你的N卡是不是十系的?

gtx770,不要采取显卡注入的方法驱动,如果colver采取注入的方法,我就只能带一个显示器

Rank: 5Rank: 5Rank: 5

UID
3691701
帖子
598
PB币
343
贡献
0
技术
0
活跃
860
发表于 2018-6-3 11:11:35 |显示全部楼层
楼主我的问题和你的差不多,显卡1050ti,安装显卡驱动重启可进入桌面,右上角有英伟达logo,但是显卡不驱动,取消nv-disable=0后,重启,进度条跑一半就黑屏了

你是重装解决的?

对了, 我是hdmi的线

Rank: 2Rank: 2

UID
2709671
帖子
265
PB币
173
贡献
0
技术
0
活跃
816
发表于 2018-6-3 19:20:10 |显示全部楼层
购购bingo 发表于 2018-6-3 11:11
楼主我的问题和你的差不多,显卡1050ti,安装显卡驱动重启可进入桌面,右上角有英伟达logo,但是显卡不驱动 ...

黑屏 是哪个显示器无信号么 直接???
你可以试试其他接口。。。。
如果其他接口 没问题 那估计就是驱动有问题了呀。
黑果 一直都有些玄学问题。。。。。。
毕竟不是白果啊,还是要intel的U+amd的显卡 才是现在的最佳组合啊。。。

我用的不是hdmi

Rank: 5Rank: 5Rank: 5

UID
633515
帖子
550
PB币
10
贡献
0
技术
0
活跃
200
发表于 2018-6-24 13:02:08 |显示全部楼层
受教了               
回顶部
Copyright (C) 2005-2020 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件