Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 3445|回复: 31

[求助] Thinkpad T550 U盘安装WIN10 选择U盘启动显示windows boot manager [复制链接]

Rank: 2Rank: 2

UID
854012
帖子
122
PB币
33
贡献
0
技术
0
活跃
150
发表于 2018-4-20 23:01:27 |显示全部楼层
本人一台thinkpad T550, 安装了两块硬盘,一块lenovo 2242接口256G的固态硬盘;一块普通硬盘位3.5寸的三星240G固态硬盘(图2)。

刚装完两块硬盘,今天想给机子装个WIN10,
在MSDN上下载的WIN10 LTSB 2016版本,刻录到U盘上,硬盘设置启动顺序如图1。

开机按F12,选择u盘启动,
然后就进入了Windows boot manager 界面(图3),
试了无数次,都是这样,请教大神们这是怎么回事?如何解决。

图1

图1

图2

图2

图3

图3
头像被屏蔽

一个无聊又无趣的闲人

UID
4819031
帖子
833
PB币
1402
贡献
0
技术
0
活跃
343
发表于 2018-4-20 23:10:48 |显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽

Rank: 5Rank: 5Rank: 5

UID
653475
帖子
1158
PB币
1592
贡献
0
技术
33
活跃
766
发表于 2018-4-20 23:30:46 |显示全部楼层
U盘刻录有问题

点评

wxyiee  多谢,我用UltraISO刻录的WIN10映像,在试了下其它的机子,可以安装,就T550不行。  发表于 2018-4-21 09:37

Rank: 20Rank: 20Rank: 20Rank: 20

UID
456912
帖子
65148
PB币
76
贡献
0
技术
73
活跃
9524

热心会员 水神勋章

发表于 2018-4-20 23:38:57 |显示全部楼层
看起来是 U 盘启动问题了

Rank: 1

UID
3485497
帖子
48
PB币
0
贡献
0
技术
0
活跃
152
发表于 2018-4-21 00:20:07 |显示全部楼层
应该是安装U盘格式化成ntfs格式的了,联想的笔记本比较坑爹部分机型只认FAT32格式启动。但FAT32格式单个文件不能超过4G,首先要确认install.wim文件大小。超过的话要进行分卷操作分成具体操作方法可以问度娘。

点评

wxyiee  多谢,我试下了exfat格式和rufus刻盘成large fat32格式,还是不行。同样的光盘,在其他机子上装一点都没问题,顺利的一塌糊涂。  发表于 2018-4-21 09:42

Rank: 9

UID
158497
帖子
4022
PB币
8089
贡献
0
技术
11
活跃
1532
发表于 2018-4-21 06:53:09 |显示全部楼层
到现在还有人为做u盘启动而烦恼……
1、iso下载校验sha1
2、diskpart 1分钟处理完u盘,偷懒的话直接右键fat32格式化即可
3、双击iso加载将文件全部考入u盘根目录
4、bios设置secure boot为enabled
f12启动选择u盘,删掉ssd全部分区直接下一步安装
有比这个更简单的步骤么?

Rank: 5Rank: 5Rank: 5

UID
411686
帖子
918
PB币
1117
贡献
0
技术
0
活跃
543
发表于 2018-4-21 08:38:06 |显示全部楼层
建议做一个微PE的启动U盘,把系统安装盘拷贝进U盘,进入微PE界面后用win安装工具安装。

技术贴,男要顶,女要挺!

点评

wxyiee  多谢,我试下,继续期待好的解决方案  发表于 2018-4-21 09:49

Rank: 2Rank: 2

UID
854012
帖子
122
PB币
33
贡献
0
技术
0
活跃
150
发表于 2018-4-21 09:36:32 |显示全部楼层
shumin1016 发表于 2018-4-20 23:10
启动盘用rufus刻盘重新换一个试试

谢谢大神,rufus可以制作启动盘,但好像不可以制作win10安装盘啊?

Rank: 2Rank: 2

UID
854012
帖子
122
PB币
33
贡献
0
技术
0
活跃
150
发表于 2018-4-21 09:38:35 |显示全部楼层
rubycon 发表于 2018-4-20 23:38
看起来是 U 盘启动问题了

多谢,我用UltraISO刻录的WIN10映像。用其它机子试了下,可以安装,没问题。 一到此T550就不行了。

Rank: 2Rank: 2

UID
854012
帖子
122
PB币
33
贡献
0
技术
0
活跃
150
发表于 2018-4-21 09:39:10 |显示全部楼层
rubycon 发表于 2018-4-20 23:38
看起来是 U 盘启动问题了

多谢,我用UltraISO刻录的WIN10映像。用其它机子试了下,可以安装,没问题。 一到此T550就不行了。

Rank: 1

UID
241847
帖子
49
PB币
1668
贡献
0
技术
0
活跃
282
发表于 2018-4-21 11:49:40 |显示全部楼层
是从UEFI U盘启动吗?换个U盘试试

点评

wxyiee  多谢,是uefi u盘启动。  发表于 2018-4-23 08:09

Rank: 5Rank: 5Rank: 5

UID
653475
帖子
1158
PB币
1592
贡献
0
技术
33
活跃
766
发表于 2018-4-21 13:52:49 |显示全部楼层
sooyun 发表于 2018-4-21 06:53
到现在还有人为做u盘启动而烦恼……
1、iso下载校验sha1
2、diskpart 1分钟处理完u盘,偷懒的话直接右键f ...

人家楼主想用legacy方式安装

点评

wxyiee  多谢,是想用legacy方式  发表于 2018-4-23 08:09

Rank: 5Rank: 5Rank: 5

UID
653475
帖子
1158
PB币
1592
贡献
0
技术
33
活跃
766
发表于 2018-4-21 13:54:25 |显示全部楼层
听我一句劝,既然你是全新固态,不如选择用uefi 方式安装

点评

wxyiee  多谢,用uefi方式安装过了,bios里面设置的uefi方式,还是一样的情况。  发表于 2018-4-23 08:10

Rank: 7Rank: 7Rank: 7

UID
126230
帖子
2282
PB币
5678
贡献
0
技术
28
活跃
627

7周年庆典勋章

发表于 2018-4-21 14:00:46 |显示全部楼层
我的情况也和楼主一样,无解,大家说的方法我去试过一样不行,我的也是thinkpad,

点评

wxyiee  谢谢,终于发现自己不是个例了。  发表于 2018-4-23 08:10

Rank: 1

UID
4661080
帖子
59
PB币
-1
贡献
0
技术
0
活跃
134
发表于 2018-4-22 15:53:01 |显示全部楼层
UltraISO刻录 刻录前格式化成fat32  至少这样mbr或者uefi都能用

点评

wxyiee  多谢,已经格式化成fat32格式了,还是一样的问题。  发表于 2018-4-23 08:11

Rank: 2Rank: 2

UID
4578165
帖子
235
PB币
1230
贡献
0
技术
0
活跃
454
发表于 2018-4-22 16:45:19 |显示全部楼层
用巨硬的安装生成工具MediaCreationTool试试看

点评

wxyiee  多谢,我试下这个工具。  发表于 2018-4-23 08:11

Rank: 2Rank: 2

UID
111713
帖子
206
PB币
1689
贡献
0
技术
0
活跃
469
发表于 2018-4-22 20:49:39 |显示全部楼层
应该是笔记本启动选项的问题,一般可以解决,打联想的客服电话吧,他们毕竟比你了解得多。

点评

wxyiee  给联想打了三次电话,都解决不了。让我卸掉一块硬盘,只装一块硬盘。解决方案真是无语了。  发表于 2018-4-23 08:12

Rank: 7Rank: 7Rank: 7

UID
1072589
帖子
2102
PB币
2733
贡献
0
技术
0
活跃
1151

Win10先驱者 十周年

发表于 2018-4-22 21:07:56 |显示全部楼层
感觉应该是UEFI的设置问题,本人的联想Y480 UEFI+GPT用rufus制作U盘启动盘很顺利地安装系统。

点评

wxyiee  谢谢,我用rufus***过u盘了,并把机子的bios恢复成默认,还是玩不转。  发表于 2018-4-23 08:13

Rank: 5Rank: 5Rank: 5

UID
131918
帖子
534
PB币
1826
贡献
0
技术
49
活跃
713
发表于 2018-4-22 21:48:35 |显示全部楼层
有的电脑只支持ufei启动+硬盘GPT模式,比如DELL的几款笔记本。新电脑安装系统,和以前有区别了

点评

wxyiee  多谢,同样的u盘安装,在我的戴尔机子上顺利安装,很少出现问题。一到think机子,就出现此种问题,伤心太平洋啊。  发表于 2018-4-23 08:15

Rank: 7Rank: 7Rank: 7

UID
32617
帖子
2968
PB币
2100
贡献
0
技术
22
活跃
1773
发表于 2018-4-23 05:36:54 |显示全部楼层
肯定和U盘无关,bios设置问题

点评

wxyiee  多谢,我bios恢复成默认设置,不行。然后联想客服指导设置完bios还是不成。  发表于 2018-4-23 08:15
回顶部
Copyright (C) 2005-2020 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件