Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 867|回复: 22

[独显] 单硬盘,映泰H61MGP+ALC662+RTL8111+GTX 750Ti无障碍Clover安装13.6 [复制链接]

Rank: 1

UID
4817008
帖子
18
PB币
0
贡献
0
技术
0
活跃
67
发表于 2019-4-12 22:41:23 |显示全部楼层
鲁大师检测的电脑配置如下:       
电脑型号        映泰 H61MGP 台式电脑  (扫描时间:2019年03月23日)
操作系统        Windows 10 专业版 64位 ( DirectX 12 )
       
处理器        英特尔 第二代酷睿 i5-2380P @ 3.10GHz 四核
主板        映泰 H61MGP ( 英特尔 H61 芯片组 )
内存        8 GB ( 金士顿 DDR3 1600MHz )
主硬盘        希捷 ST3320613AS ( 320 GB / 7200 转/分 )
显卡        Nvidia GeForce GTX 750 Ti ( 2 GB / Nvidia )
显示器        Generic Non-PnP Monitor
声卡        瑞昱 ALC662 @ 英特尔 6 Series Chipset  高保真音频
网卡        瑞昱 RTL8168/8111/8112 Gigabit Ethernet Controller / 映泰

     从win10下U盘安装【Len's DMG】macOS High Sierra 10.13.6 17G65 With Clover 4596原版镜像,用的是系统默认的config.plist,却卡死在开始安装的Clover选择菜单界面,回车后就卡死。
     可是安装【Len's DMG】macOS Mojave 10.14.4 18E2034 With Clover 4907 iMac2019九代特别版
http://bbs.pcbeta.com/viewthread-1809790-1-6.html ,用的也是系统默认的config.plist,一路畅通,无障碍,声卡ALC662和RTL8111G默认驱动,可是显卡GTX 750 ti 没有驱动可下载,屏幕左面一公分宽的黑边,实在无法忍受。
     于是想到10.13.6 17G65和10.14.4 18E2034这两个版本号相差不是很大,就想着把10.14.4 18E2034的Clover拷贝一份保存下来,用10.14.4Clover中的config.plist替换掉U盘10.13.6 17G65的Clover中的config.plist,再次安装10.13.6 17G65,这次安装虽说没有10.14.4 18E2034安装的那么快,有些迟钝,但总算顺利,没有卡死,一次安装成功,声卡网卡默认驱动成功,显卡下载webdriver驱动,https://www.tonymacx86.com/nvidia-drivers/ ,重启,显卡显示安装成功,显示设置里面也默认选择了NVIDIA Web Driver,可是明显感觉显卡驱动没有完全驱动,左上角关于本机那里的图形卡显示的只有3Mb,桌面的程序托盘没有变透明,桌面仍然右偏,左面一公分多宽的黑边,显然显卡没有完全驱动。
    于是用Clover Configurator里面的左面第二个区域的第一行的挂载EFI项(点击),再点击界面右面右下角的挂载分区挂载EFI分区,再点击旁边的打开分区,弹出EFI分区的窗口,这时可以把打开的Clover Configurator窗口关闭,从打开的EFI分开窗口找到Clover里面的config.plist文件,双击打开,可以看到左面第一个功能区域的的第二行的Boot项,点击Boot项,看到右边窗口中有个nv-disable=1参数项,把它删除,右键弹出菜单可以添加nvda_drv=1选项,关闭Clover Configurator窗口,提示是否保存,点击保存。重启电脑,启动的有点慢,可能计算机正在后台配置,但顺利到达桌面,屏幕满屏,下面的系统托盘变得透明,查看左上角的关于本机的显示卡,显示卡显示正确的Nvidia GeForce GTX 750 Ti 2 GB,驱动成功,再进入设置里面的显示器设置,里面有很多显示属性设置可选,默认的是800x600,我的分辨率选的1280x960,可以更改。好高兴,辛苦了好多天,终于搞成功。
    最后再把U盘中的Clover加入硬盘的EFI分区,由U盘启动改成硬盘启动,第一次没有启动MAC OS,进了WIN10系统,使用EasyUEFI把硬盘EFI中Clover中的CloverX64.efi添加到系统引导中,用个高版本的EasyUEFI,开始用了一个绿色低版本的不能改。重启,BIOS中设置CLover启动,OK,开机出现Clover启动菜单界面。


我是用的单硬盘,前面分了一个300M的EFI分区,C盘(win10)、D盘是NTFS,E盘70G装Mac OS
我的板载声卡类型        Realtek ALC662
我的板载网卡类型        Realtek RTL8111G - 10/100/1000网卡芯片

Rank: 1

UID
4817008
帖子
18
PB币
0
贡献
0
技术
0
活跃
67
发表于 2019-4-13 09:08:18 |显示全部楼层
13.6系统用的很稳定,速度快。
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 1

UID
4851640
帖子
12
PB币
0
贡献
0
技术
0
活跃
46
发表于 2019-4-16 08:07:57 |显示全部楼层
efi搞上来呀 哥哥

Rank: 1

UID
4817008
帖子
18
PB币
0
贡献
0
技术
0
活跃
67
发表于 2019-4-16 19:29:19 |显示全部楼层
本帖最后由 gxw5555 于 2019-4-16 20:08 编辑
zdt的假男友 发表于 2019-4-16 08:07
efi搞上来呀 哥哥


附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 1

UID
4817008
帖子
18
PB币
0
贡献
0
技术
0
活跃
67
发表于 2019-4-16 20:10:58 |显示全部楼层
zdt的假男友 发表于 2019-4-16 08:07
efi搞上来呀 哥哥


附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 5Rank: 5Rank: 5

UID
1877939
帖子
529
PB币
0
贡献
0
技术
2
活跃
400
发表于 2019-4-19 16:04:46 |显示全部楼层
看看楼主搞的咋样啊

Rank: 2Rank: 2

UID
2744982
帖子
189
PB币
340
贡献
0
技术
0
活跃
226

7周年庆典勋章

发表于 2019-4-19 17:03:59 |显示全部楼层
学习了,准备搞一波

专业潜水员

Rank: 7Rank: 7Rank: 7

UID
292758
帖子
407
PB币
1779
贡献
0
技术
0
活跃
452

8周年庆典勋章

发表于 2019-4-19 17:11:36 |显示全部楼层
同平台,我的是GTX750,基本无痛安装完

Rank: 1

UID
4851934
帖子
120
PB币
16
贡献
0
技术
0
活跃
139
发表于 2019-4-19 20:42:13 |显示全部楼层
我的是映泰H61,S活引导不了clover界面

Rank: 2Rank: 2

UID
131169
帖子
270
PB币
1307
贡献
0
技术
0
活跃
280
发表于 2019-4-19 21:05:28 |显示全部楼层
学习了,准备搞一波

Rank: 1

UID
4817008
帖子
18
PB币
0
贡献
0
技术
0
活跃
67
发表于 2019-4-22 17:45:46 |显示全部楼层
Angel23880 发表于 2019-4-19 20:42
我的是映泰H61,S活引导不了clover界面

说一下,是U盘引导不了clover界面,还是硬盘引导不了?

Rank: 1

UID
4851934
帖子
120
PB币
16
贡献
0
技术
0
活跃
139
发表于 2019-4-22 20:19:13 |显示全部楼层
gxw5555 发表于 2019-4-22 17:45
说一下,是U盘引导不了clover界面,还是硬盘引导不了?

U盘。在华硕h61的主板就能

Rank: 2Rank: 2

UID
789502
帖子
304
PB币
9
贡献
0
技术
0
活跃
1272
发表于 2019-4-25 19:13:01 |显示全部楼层
下载下来试试

Rank: 1

UID
4850059
帖子
86
PB币
30
贡献
0
技术
0
活跃
95
发表于 2019-5-1 22:59:29 |显示全部楼层
正在找    谢谢楼主分享

Rank: 1

UID
4742458
帖子
19
PB币
0
贡献
0
技术
0
活跃
17
发表于 2019-11-7 13:34:57 |显示全部楼层
感谢分享!!!!

Rank: 1

UID
4817008
帖子
18
PB币
0
贡献
0
技术
0
活跃
67
发表于 2019-11-10 17:15:28 |显示全部楼层
2019年11月9日,由于前段时间开机死活进不了不了启动选择界面,杀毒软件把easyuefi当病毒干掉,又重新拷贝了一份easyuefi.exe文件放到桌面上,管了一段时间,后来又进不了开机选择菜单了,可是这一次死活搞不好了,选择今天重装,U盘重装时,一串字符闪过后,点击安装Mac OS,出现提示界面“这个安装macOS High Sierra应用程序副本已损坏,不能用来安装mac OS",鼓捣了一晚上,以为U盘坏了,重格U盘,重做U盘启动系统,百度网盘下载系统太慢了,搞了一晚上,要买会员才给提速,不想花钱,就电脑开着,睡觉,第二天早晨(11月10日),接着折腾,可是到安装mac OS那里,问题依旧,此时没办法了,只有百度搜索,才知道最近很多人都遇到这个问题,已经有大佬解决了,安装系统依旧很顺利(按一楼都方法),有点问题是:第一次安装显卡驱动没能进入桌面,黑屏了很长时间,不得不断电关机,再次启动,顺利进入桌面。有个惊喜:显卡驱动这次竟然自动就驱动了,不需要configurator设置。

Rank: 2Rank: 2

UID
4817864
帖子
118
PB币
281
贡献
0
技术
0
活跃
314
发表于 2019-11-23 16:36:34 |显示全部楼层
楼主,你的型号选的是什么

Rank: 2Rank: 2

UID
4817864
帖子
118
PB币
281
贡献
0
技术
0
活跃
314
发表于 2019-11-23 17:46:30 |显示全部楼层
还有现在可以用最新版的 DiskGenius 添加引导了

Rank: 1

UID
4811676
帖子
50
PB币
51
贡献
0
技术
0
活跃
185
发表于 2020-1-3 19:43:02 |显示全部楼层
感谢分享 谢谢分享了   谢谢

Rank: 2Rank: 2

UID
3115750
帖子
94
PB币
152
贡献
0
技术
0
活跃
61
发表于 2020-1-6 00:06:55 |显示全部楼层
感谢楼主分享   谢谢楼主
回顶部
Copyright (C) 2005-2020 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件