Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 819|回复: 23

[其它] 顺利升级到10.14.5bata4 感觉无任何变化,AMD Radeon VII频率依然350M [复制链接]

Rank: 1

UID
4790632
帖子
97
PB币
90
贡献
0
技术
0
活跃
148
发表于 2019-4-30 20:15:57 |显示全部楼层
顺利升级到10.14.5bata4 感觉无任何变化,AMD Radeon VII最大频率依然350M,性能连6年前的GT750M都不如,
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 5Rank: 5Rank: 5

UID
872925
帖子
1009
PB币
4826
贡献
0
技术
7
活跃
1921
发表于 2019-4-30 22:22:34 |显示全部楼层
下载好了但无法安装更新,有点奇怪以前安装更新一般都比较顺利。

Rank: 2Rank: 2

UID
387894
帖子
296
PB币
229
贡献
0
技术
0
活跃
348
发表于 2019-4-30 22:26:10 |显示全部楼层
这里依然这样显示,但说性能,肯定没有全部发挥,但绝对不差

Rank: 1

UID
4790632
帖子
97
PB币
90
贡献
0
技术
0
活跃
148
发表于 2019-4-30 22:27:52 |显示全部楼层
cairfi 发表于 2019-4-30 22:22
下载好了但无法安装更新,有点奇怪以前安装更新一般都比较顺利。

clover版本更新到最新

Rank: 2Rank: 2

UID
4832942
帖子
456
PB币
452
贡献
0
技术
0
活跃
399
发表于 2019-4-30 22:32:13 |显示全部楼层
我升级后一直卡在五国了

Rank: 7Rank: 7Rank: 7

UID
1354958
帖子
1664
PB币
149
贡献
0
技术
0
活跃
1202
发表于 2019-4-30 22:36:07 |显示全部楼层
AMD Radeon VII也顺利升级

Rank: 1

UID
800324
帖子
89
PB币
27
贡献
0
技术
0
活跃
162
发表于 2019-4-30 22:40:05 |显示全部楼层
刚升级好beta4,请问LZ如何将显卡名前面加AMD几个字母

Rank: 7Rank: 7Rank: 7

UID
1354958
帖子
1664
PB币
149
贡献
0
技术
0
活跃
1202
发表于 2019-4-30 23:14:04 |显示全部楼层
AMD Radeon VII最大频率依然也是350MHz

Rank: 7Rank: 7Rank: 7

UID
1354958
帖子
1664
PB币
149
贡献
0
技术
0
活跃
1202
发表于 2019-5-1 06:17:27 |显示全部楼层
你好,你的四叶草开机引导分辨率可以调吗

Rank: 7Rank: 7Rank: 7

UID
4727425
帖子
1989
PB币
4123
贡献
0
技术
0
活跃
1911
发表于 2019-5-1 07:14:46 |显示全部楼层
GT710升级成功

Rank: 5Rank: 5Rank: 5

UID
872925
帖子
1009
PB币
4826
贡献
0
技术
7
活跃
1921
发表于 2019-5-1 08:23:37 |显示全部楼层
kongyunfei20009 发表于 2019-4-30 22:27
clover版本更新到最新

已经是最新版4924了。

Rank: 1

UID
4851617
帖子
26
PB币
0
贡献
0
技术
0
活跃
72
发表于 2019-5-1 11:04:16 |显示全部楼层
昨天试了一下,更新到一半黑屏,吓得我赶紧恢复成10.14.4。我用的冥王峡谷nuc。不知什么原因,是需要更新clover到最新版吗?

Rank: 5Rank: 5Rank: 5

UID
507097
帖子
564
PB币
66
贡献
0
技术
24
活跃
1279
发表于 2019-5-1 11:18:25 |显示全部楼层
你要先用fcpx实测一下,我的rx560,显示同样是300mhz,但是渲染的时候,觉得还正常。

Rank: 1

UID
800324
帖子
89
PB币
27
贡献
0
技术
0
活跃
162
发表于 2019-5-1 12:12:08 来自手机 |显示全部楼层
软件的问题,用luxmark测试得分还算正常

Rank: 1

UID
2435757
帖子
26
PB币
0
贡献
0
技术
0
活跃
72
发表于 2019-5-1 12:24:03 来自手机 |显示全部楼层
we000 发表于 2019-5-1 12:12
软件的问题,用luxmark测试得分还算正常

升级文件你找到啦?

Rank: 1

UID
800324
帖子
89
PB币
27
贡献
0
技术
0
活跃
162
发表于 2019-5-1 12:35:36 来自手机 |显示全部楼层
muscleant 发表于 2019-5-1 12:24
升级文件你找到啦?

没有,我直接重装一次系统,再搜就有了

Rank: 1

UID
2435757
帖子
26
PB币
0
贡献
0
技术
0
活跃
72
发表于 2019-5-1 13:09:49 |显示全部楼层
we000 发表于 2019-5-1 12:35
没有,我直接重装一次系统,再搜就有了

重装10.14.4只能先核显安装,升级到10.14.5beta后再切换到radeonvii吧

Rank: 2Rank: 2

UID
4463245
帖子
188
PB币
81
贡献
0
技术
0
活跃
346
发表于 2019-5-1 14:27:01 |显示全部楼层
不知道为什么我的10.14.4安装完成无法进入系统桌面

Rank: 2Rank: 2

UID
4463245
帖子
188
PB币
81
贡献
0
技术
0
活跃
346
发表于 2019-5-1 14:28:05 |显示全部楼层
看来只能下一个正式版再试试看了

Rank: 2Rank: 2

UID
629035
帖子
306
PB币
49
贡献
0
技术
0
活跃
490
发表于 2019-5-1 20:22:14 |显示全部楼层
我的Radeon 也是只有15.5w的分数,显示最大也是350不知道是软件的问题还是驱动的问题。
回顶部
Copyright (C) 2005-2019 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件