Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 492|回复: 8

[其它] 【讨论】什么机器不能安装mojave10.14呢? [复制链接]

Rank: 2Rank: 2

UID
1563811
帖子
236
PB币
319
贡献
0
技术
1
活跃
107
发表于 2019-5-20 10:09:41 |显示全部楼层
记得曾在论坛看到有人发过类似的帖子,讨论那些电脑是无法安装10.14的,搜半天没找到

Rank: 1

UID
4846954
帖子
28
PB币
56
贡献
0
技术
0
活跃
33
发表于 2019-5-20 10:26:50 |显示全部楼层
貌似是显卡10以上的不可以按照10.14 只能按照10.13

Rank: 5Rank: 5Rank: 5

UID
402682
帖子
543
PB币
1243
贡献
0
技术
1
活跃
841
发表于 2019-5-20 11:22:20 |显示全部楼层
cpu要支持sse4.2 ,老775的双核不支持

Rank: 2Rank: 2

UID
4853307
帖子
139
PB币
178
贡献
0
技术
0
活跃
63
发表于 2019-5-20 11:54:33 |显示全部楼层
n卡不能,a卡随意,三星970plus,很多,坛内有个帖子是讲了这个的,你可以找找

Rank: 2Rank: 2

UID
1563811
帖子
236
PB币
319
贡献
0
技术
1
活跃
107
发表于 2019-5-20 12:20:32 |显示全部楼层
https://github.com/CrazyPegasus/macOS-Mojave-Compatibility-hardware-list

Rank: 2Rank: 2

UID
1563811
帖子
236
PB币
319
贡献
0
技术
1
活跃
107
发表于 2019-5-20 12:48:53 |显示全部楼层
楼上链接是mojave兼容列表,下面链接是macOS Mojave 台式机黑苹果硬件选购指南
http://bbs.pcbeta.com/forum.php? ... 9271&highlight=

Rank: 2Rank: 2

UID
4734300
帖子
63
PB币
66
贡献
0
技术
0
活跃
281
发表于 2019-5-20 15:35:19 |显示全部楼层
本帖最后由 tony.yang123 于 2019-5-20 15:37 编辑
szyanfeng 发表于 2019-5-20 11:22
cpu要支持sse4.2 ,老775的双核不支持

可以的,把10.13.6的com.apple.telemetry.plugin替换到10.14里面,需要支持sse4.1的cpu

Rank: 5Rank: 5Rank: 5

UID
402682
帖子
543
PB币
1243
贡献
0
技术
1
活跃
841
发表于 2019-5-21 13:45:20 |显示全部楼层
tony.yang123 发表于 2019-5-20 15:35
可以的,把10.13.6的com.apple.telemetry.plugin替换到10.14里面,需要支持sse4.1的cpu

谢谢告知,有台老机器装的10.13.6,有空试试10.14

Rank: 2Rank: 2

UID
4748981
帖子
212
PB币
3
贡献
0
技术
0
活跃
243
发表于 2019-5-21 19:49:56 来自手机 |显示全部楼层
szyanfeng 发表于 2019-5-20 11:22
cpu要支持sse4.2 ,老775的双核不支持

酷睿一代的也有人成功
回顶部
Copyright (C) 2005-2019 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件