Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 233|回复: 5

[其它] 求助,安装10.15恐慌报告com.apple.driver.AppleIntelSKLGraphicsFramebuffer [复制链接]

Rank: 2Rank: 2

UID
2459809
帖子
283
PB币
67
贡献
0
技术
0
活跃
356
发表于 2019-6-24 17:27:58 |显示全部楼层






机子是:6代I7-6700hq


           Skylake主板


显卡是:HD530           



配置文件config.plist在10.14.5是正常安装并使用,


但安装10.15就出现以上问题,ig-platform-id 注入   


0x12345678也无法进入安装界面


请问有大佬能解决这个问题吗?


附件: 你需要登录才可以下载或查看附件。没有帐号?注册

伸手党请勿打扰

Rank: 5Rank: 5Rank: 5

UID
4564943
帖子
1114
PB币
1217
贡献
0
技术
301
活跃
1553
发表于 2019-6-24 20:11:28 |显示全部楼层
我的是独显 RX460 10.15Beta1时候好好的升级Beta2就出现问题了 跟你的类似都是跟显卡加速有关的

附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 2Rank: 2

UID
2459809
帖子
283
PB币
67
贡献
0
技术
0
活跃
356
发表于 2019-6-24 20:58:12 |显示全部楼层
Thursday2014 发表于 2019-6-24 20:11
我的是独显 RX460 10.15Beta1时候好好的升级Beta2就出现问题了 跟你的类似都是跟显卡加速有关的

我的是笔记本  集显呀   现在是无法进安装界面 加debug=1x100,跑完代码最后就只有最后加载的kext一列信息  不加debug=1x100的话就直接重启   注入0x12345678也无法进安装界面

Rank: 2Rank: 2

UID
4835501
帖子
235
PB币
29
贡献
0
技术
0
活跃
423
发表于 2019-6-24 21:27:06 |显示全部楼层
Thursday2014 发表于 2019-6-24 20:11
我的是独显 RX460 10.15Beta1时候好好的升级Beta2就出现问题了 跟你的类似都是跟显卡加速有关的

我也是出现了类似的问题,但是我感觉可能是核显加速的问题。
而且我的问题更加奇怪。从windows重启切换过来会出现这个问题。关机开机这个问题反倒没有。

Rank: 2Rank: 2

UID
2674890
帖子
270
PB币
45
贡献
0
技术
0
活跃
562
发表于 2019-6-24 23:07:52 |显示全部楼层
首先排除是否是 ssdt 这些的问题,其次就是等clover更新

Rank: 2Rank: 2

UID
2459809
帖子
283
PB币
67
贡献
0
技术
0
活跃
356
发表于 2019-6-25 00:36:16 来自手机 |显示全部楼层
kidddjh 发表于 2019-6-24 23:07
首先排除是否是 ssdt 这些的问题,其次就是等clover更新

SSDT. ssd没问题   clover 包括kext都是最新的
关闭

站长推荐

已经开启实名认证了哟
这里可以进行实名操作:点我点我点我
回顶部
Copyright (C) 2005-2019 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件