Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
楼主: wangzhiming172

[求助] 好多NV卡在 IOBluetoothHCIcontroller来个解决办法 [复制链接]

艺人

Rank: 5Rank: 5Rank: 5

UID
1986448
帖子
515
PB币
1858
贡献
0
技术
4
活跃
54

7周年庆典勋章 8周年庆典勋章

发表于 2012-8-1 05:49:19 来自手机 |显示全部楼层
用我的nv包试试吧

Rank: 2Rank: 2

UID
2529191
帖子
421
PB币
0
贡献
0
技术
2
活跃
429
发表于 2012-8-1 07:20:27 来自手机 |显示全部楼层
我安装DP4的时候也是的,不过换fakesmc.kext成功了

Rank: 1

UID
2851287
帖子
24
PB币
1
贡献
0
技术
0
活跃
0
发表于 2012-8-1 12:00:36 |显示全部楼层
qoao 发表于 2012-7-27 20:24
我也遇到了这个问题,也是NV卡,
30秒以后貌似会提示
Waited 30 seconds and still did not get xxx 之类 ...

最新版的fakesmc.kext哪里有?是放在安装好的那个盘的文件下吗?还是放在烧录的安装盘系统下?

Rank: 2Rank: 2

UID
814857
帖子
480
PB币
532
贡献
0
技术
21
活跃
650
发表于 2012-8-1 12:12:45 |显示全部楼层
杰迷热线 发表于 2012-8-1 05:49
用我的nv包试试吧

你的NV包是修改过的?
是在10.7.4修改过的。还是10.8基础上修改的?

Rank: 2Rank: 2

UID
814857
帖子
480
PB币
532
贡献
0
技术
21
活跃
650
发表于 2012-8-1 12:13:08 |显示全部楼层
WYJ521 发表于 2012-8-1 07:20
我安装DP4的时候也是的,不过换fakesmc.kext成功了

这个不行的。2.5.  。31都试了,还是不行。

Rank: 7Rank: 7Rank: 7

UID
314909
帖子
216
PB币
394
贡献
0
技术
5
活跃
286

7周年庆典勋章

发表于 2012-8-1 12:18:43 |显示全部楼层
40L iaihc的方法有没有试过?如果试还不行,先把NV开头的显卡驱动删除再试,先进了系统再说。

Rank: 1

UID
1655248
帖子
71
PB币
181
贡献
0
技术
0
活跃
50
发表于 2012-8-1 12:18:51 |显示全部楼层

艺人

Rank: 5Rank: 5Rank: 5

UID
1986448
帖子
515
PB币
1858
贡献
0
技术
4
活跃
54

7周年庆典勋章 8周年庆典勋章

发表于 2012-8-1 12:23:56 |显示全部楼层
wangzhiming172 发表于 2012-8-1 12:12
你的NV包是修改过的?
是在10.7.4修改过的。还是10.8基础上修改的?

可以用的 不会报错 10.8

Rank: 2Rank: 2

UID
814857
帖子
480
PB币
532
贡献
0
技术
21
活跃
650
发表于 2012-8-1 12:37:04 |显示全部楼层
杰迷热线 发表于 2012-8-1 12:23
可以用的 不会报错 10.8

是不是用你的那个完整包,直接替换掉SLE里面,所有的?

Rank: 7Rank: 7Rank: 7

UID
337237
帖子
1194
PB币
286
贡献
0
技术
57
活跃
840

7周年庆典勋章

发表于 2012-8-1 12:41:06 |显示全部楼层
N卡的话NV开头的5个删除了(记得备份),装好系统后用最新版Kext Utility装回去
我的8800GT就上这样装的,系统也做了两三次才搞定,直接再WIN下复制过去驱动不了(有些人说可以驱动了,但是我的不行,只能用Kext Utility装回去

Rank: 2Rank: 2

UID
814857
帖子
480
PB币
532
贡献
0
技术
21
活跃
650
发表于 2012-8-1 12:48:15 |显示全部楼层
zyangc 发表于 2012-8-1 12:41
N卡的话NV开头的5个删除了(记得备份),装好系统后用最新版Kext Utility装回去
我的8800GT就上这样装的, ...

嗯。,这个方法,也要试一下。
还有个奇怪的问题,就是,我直接装10.7.2没事,成功升级到10.7.4
但是直接安装10.7。总是不成功。。。卡的位置就是帖子里面的。。。

Rank: 7Rank: 7Rank: 7

UID
337237
帖子
1194
PB币
286
贡献
0
技术
57
活跃
840

7周年庆典勋章

发表于 2012-8-1 13:01:53 |显示全部楼层
wangzhiming172 发表于 2012-8-1 12:48
嗯。,这个方法,也要试一下。
还有个奇怪的问题,就是,我直接装10.7.2没事,成功升级到10.7.4
但是直 ...

10.7.2可能上修改过的,有人直接添加显卡ID也可以,但是我的就不行,最后只有这个办法安装成功
你可以搜下 8800 或者 GT240有个帖子说的比较详细

Rank: 1

UID
1717838
帖子
18
PB币
22
贡献
0
技术
0
活跃
30
发表于 2012-8-1 17:11:39 |显示全部楼层
怎么都卡在这里咯,我还以为只有我呢,怎么办? 高手出来解决,解决。。。。。

Rank: 2Rank: 2

UID
814857
帖子
480
PB币
532
贡献
0
技术
21
活跃
650
发表于 2012-8-1 17:28:21 |显示全部楼层
zengjinbo1988 发表于 2012-8-1 17:11
怎么都卡在这里咯,我还以为只有我呢,怎么办? 高手出来解决,解决。。。。。

你的也是NV的卡吧、

Rank: 2Rank: 2

UID
814857
帖子
480
PB币
532
贡献
0
技术
21
活跃
650
发表于 2012-8-1 17:29:52 |显示全部楼层
杰迷热线 发表于 2012-8-1 12:23
可以用的 不会报错 10.8

能否透露下,具体修改了啥?
添加ID?还是?

点评

杰迷热线  dsdt做的  发表于 2012-8-2 09:14

Rank: 2Rank: 2

UID
573444
帖子
493
PB币
83
贡献
0
技术
23
活跃
475
发表于 2012-8-1 17:30:43 |显示全部楼层
E下不要放org.chameleon.Boot.plis就行了~我是这么解决的~

Rank: 2Rank: 2

UID
814857
帖子
480
PB币
532
贡献
0
技术
21
活跃
650
发表于 2012-8-1 17:31:51 |显示全部楼层
ctfeng 发表于 2012-8-1 17:30
E下不要放org.chameleon.Boot.plis就行了~我是这么解决的~

我也没放,经试验,不行。
GT520M。。。

Alguien Mal

Rank: 5Rank: 5Rank: 5

UID
79276
帖子
1141
PB币
4585
贡献
0
技术
33
活跃
349

8周年庆典勋章

发表于 2012-8-1 21:46:08 |显示全部楼层
fansteduke 发表于 2012-8-1 12:00
最新版的fakesmc.kext哪里有?是放在安装好的那个盘的文件下吗?还是放在烧录的安装盘系统下?

system/libary/extensions里面, 我是安装以后用了不久才出现这个问题的

Rank: 1

UID
2830006
帖子
105
PB币
7
贡献
0
技术
2
活跃
4
发表于 2012-8-1 22:57:27 |显示全部楼层
我碰到过这个问题,IOBluetoothxxxx不能删除,删除N卡的驱动就可以通过

Rank: 2Rank: 2

UID
353606
帖子
404
PB币
2317
贡献
0
技术
1
活跃
779
发表于 2012-8-1 23:16:42 |显示全部楼层
iaihc 发表于 2012-8-1 04:25
这是 10.8特有错误,删除SLE目录下的两个蓝牙控制器驱动 IOblue*.kext 删除掉就能直接进系统了。

请问我在虚拟中如何删除这个文件?
回顶部
Copyright (C) 2005-2020 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件