Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
楼主: wangzhiming172

[求助] 好多NV卡在 IOBluetoothHCIcontroller来个解决办法 [复制链接]

Rank: 7Rank: 7Rank: 7

UID
582900
帖子
1451
PB币
544
贡献
0
技术
9
活跃
1535
发表于 2012-8-2 00:08:14 |显示全部楼层
应该没有安装fakeSMC.kext
这不是蓝牙的问题,是fakeSMC没有通过,系统一直等待造成的

Rank: 1

UID
1369803
帖子
110
PB币
171
贡献
0
技术
0
活跃
23
发表于 2012-8-2 02:07:41 |显示全部楼层
我的GE=yes去掉后OK

Rank: 2Rank: 2

UID
814857
帖子
480
PB币
533
贡献
0
技术
21
活跃
646
发表于 2012-8-2 08:31:59 |显示全部楼层
angodson 发表于 2012-8-2 00:08
应该没有安装fakeSMC.kext
这不是蓝牙的问题,是fakeSMC没有通过,系统一直等待造成的

确定不是。
因为2.5的   3.1  都试验过。。
没用的。

Rank: 5Rank: 5Rank: 5

UID
437513
帖子
682
PB币
683
贡献
0
技术
15
活跃
91
发表于 2012-8-3 14:20:12 |显示全部楼层
iaihc 发表于 2012-8-1 04:25
这是 10.8特有错误,删除SLE目录下的两个蓝牙控制器驱动 IOblue*.kext 删除掉就能直接进系统了。

请问我是整个硬盘单分区用apple自己的分区表格式安装的os 10.8,(不是mbr),就是笔记本里没有装win。现在也是这个iobluetooth的错误卡住,安装时成功了但是我进不去mac系统,要怎么删除sle目录下的kext呢?跪谢!!

Rank: 1

UID
2545899
帖子
37
PB币
47
贡献
0
技术
1
活跃
17
发表于 2012-8-8 16:40:39 |显示全部楼层
我是用的wowpc.iso.Chameleon_2.1svn_r2039_trunk
直接在系统盘就卡这了,真的无解吗?

Rank: 2Rank: 2

UID
814857
帖子
480
PB币
533
贡献
0
技术
21
活跃
646
发表于 2012-8-8 17:32:58 |显示全部楼层
sd3836804 发表于 2012-8-8 16:40
我是用的wowpc.iso.Chameleon_2.1svn_r2039_trunk
直接在系统盘就卡这了,真的无解吗?

你什么显卡。我的已经解决了/
添加id。

Rank: 1

UID
2545899
帖子
37
PB币
47
贡献
0
技术
1
活跃
17
发表于 2012-8-8 17:48:47 |显示全部楼层
本帖最后由 sd3836804 于 2012-8-8 17:50 编辑
wangzhiming172 发表于 2012-8-8 17:32
你什么显卡。我的已经解决了/
添加id。
Y470 i5inter HD 3000
NV    GT550

Rank: 2Rank: 2

UID
814857
帖子
480
PB币
533
贡献
0
技术
21
活跃
646
发表于 2012-8-8 17:54:44 |显示全部楼层
sd3836804 发表于 2012-8-8 17:48
Y470 i5inter HD 3000
NV    GT550

如果想用独显。就得屏蔽集显。如果bios没有选项只能用集显了。那个很好驱。论坛一搜很多。

Rank: 2Rank: 2

UID
1260725
帖子
449
PB币
70
贡献
0
技术
10
活跃
194
发表于 2012-8-8 19:32:11 |显示全部楼层
删除S/L/E下面
IOBluetoothFamily.kext
AppleBluetoothMultitouch.kext
IOBluetoothHIDDriver.kext
另外在当前文件夹下搜索关键字“Bluetooth“   全部删除
还是不行的话删除所有显卡的驱动(包括INTER  GF   N   ATI)
启动时做个权限修复   肯定没问题   这个问题我回复N多次了  没爬楼吧

UID
835209
帖子
1903
PB币
5062
贡献
0
技术
1045
活跃
744

Win10先驱者 7周年庆典勋章 评测勋章 8周年庆典勋章

发表于 2012-8-9 19:06:18 |显示全部楼层
dreamy207 发表于 2012-8-2 02:07
我的GE=yes去掉后OK

同意这位仁兄的说法

UID
835209
帖子
1903
PB币
5062
贡献
0
技术
1045
活跃
744

Win10先驱者 7周年庆典勋章 评测勋章 8周年庆典勋章

发表于 2012-8-9 19:15:52 |显示全部楼层
有两种解法:1、去掉变色龙GE=yes,2、加入正确dsdt
版主快来加我分

Rank: 1

UID
2552203
帖子
38
PB币
339
贡献
0
技术
0
活跃
8
发表于 2012-8-9 23:02:09 |显示全部楼层
我刚开始也是  后来我把 IOBluetooth开头的两个文件删了  就没出这个问题了              但是我装上10.8后就会有好多问题      

远景刁民

Rank: 9

UID
1102266
帖子
3488
PB币
1288
贡献
0
技术
31
活跃
1351
发表于 2012-8-9 23:15:42 |显示全部楼层
降低变色龙版本试试,用16xx—19xx之类的。

Rank: 1

UID
363050
帖子
34
PB币
119
贡献
0
技术
0
活跃
2
发表于 2012-8-9 23:54:27 |显示全部楼层
我情况也差不多,好像还多了个ioplatformpuginutil,板子是GA-Z77X-UD5H-WB-WIFI, I7 3770K
3.jpg

Rank: 1

UID
466565
帖子
66
PB币
303
贡献
0
技术
1
活跃
0
发表于 2012-8-12 01:18:21 |显示全部楼层
iaihc 发表于 2012-8-1 04:25
这是 10.8特有错误,删除SLE目录下的两个蓝牙控制器驱动 IOblue*.kext 删除掉就能直接进系统了。

删除了,但是看在ntfs volume name,version 3.1这里了。。。什么情况啊

Rank: 1

UID
1713067
帖子
74
PB币
77
贡献
0
技术
0
活跃
7
发表于 2012-8-12 22:07:59 |显示全部楼层
A卡6870,也卡这了

Rank: 2Rank: 2

UID
1124327
帖子
255
PB币
72
贡献
0
技术
2
活跃
29
发表于 2012-8-13 00:01:13 |显示全部楼层
可能还是硬盘原因引起的 比如不是用的SATA硬盘 没开AHCI 或者硬盘驱动不对引起的 我就是从这方面入手解决这个问题的

Rank: 1

UID
940249
帖子
58
PB币
70
贡献
0
技术
0
活跃
18
发表于 2012-8-13 00:09:19 |显示全部楼层
兄弟不要用懒人版,用正式版本,我原来也是卡在这里,用myhack制作u盘安装盘,然后最新变色龙引导,
主板 hpte  和 achi 选项一定要开,一定能解决问题的

Rank: 1

UID
2120353
帖子
62
PB币
44
贡献
0
技术
1
活跃
0
发表于 2012-8-17 17:51:35 |显示全部楼层
我的也是卡在哪里不动了。

Rank: 1

UID
2885545
帖子
21
PB币
116
贡献
0
技术
0
活跃
0
发表于 2012-8-17 23:58:50 |显示全部楼层
求解 我也是卡在这里了   删除了没有用啊
回顶部
Copyright (C) 2005-2020 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件