Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
楼主: chensulong

[教程] Clover UEFI引导方式安装成功,和WIN8不冲突,开机可以选择,附安装教程和方法 [复制链接]

Rank: 9

UID
763723
帖子
2205
PB币
2623
贡献
0
技术
94
活跃
1643

7周年庆典勋章 8周年庆典勋章

发表于 2013-5-6 11:41:40 |显示全部楼层
楼主,你好,我的主板技嘉GA-Z77P-D3,支持UEFI
我现在新入手了一块SSD,先装的黑苹果(iATKOS ML3U),GPT分区,Clover引导,一切正常。
然后装的WIN8(ISO写入U盘,U盘UEFI引导安装),装完之后直接进入win8,不能引导Mac。
后用iATKOS ML3U的U盘引导进入Mac,挂在EFI分区,修复Win8引导,重启后有Win8的引导项,但是引导不了win8,选择win8引导就出现修复什么BCD的提示。
后又实验,把SSD格了只装win8,UEFI方式,装好后引导win8正常,用diskgenuis打开隐藏的EFI分区,复制了里面的EFI文件出来,重启后win8又引导不了了,又提示要修复,晕了

虽然有点长,望楼主帮忙分析下原因,一动EFI分区win8引导就失效

Rank: 2Rank: 2

UID
1044245
帖子
178
PB币
99
贡献
0
技术
13
活跃
56
发表于 2013-5-10 10:36:21 |显示全部楼层
好帖,得顶。。。。

Rank: 2Rank: 2

UID
3770271
帖子
109
PB币
0
贡献
0
技术
4
活跃
68
发表于 2013-5-13 07:26:20 |显示全部楼层
看下怎么样

Rank: 2Rank: 2

UID
3770271
帖子
109
PB币
0
贡献
0
技术
4
活跃
68
发表于 2013-5-13 08:15:39 |显示全部楼层
试下有没有用

Rank: 1

UID
3778500
帖子
16
PB币
15
贡献
0
技术
0
活跃
0
发表于 2013-5-13 09:40:22 来自手机 |显示全部楼层
顶了,学习啊!

Rank: 2Rank: 2

UID
3441715
帖子
153
PB币
28
贡献
0
技术
0
活跃
29
发表于 2013-5-13 09:50:44 |显示全部楼层
学习一下!

Rank: 2Rank: 2

UID
1535334
帖子
184
PB币
716
贡献
0
技术
0
活跃
60
发表于 2013-5-15 19:16:06 |显示全部楼层
5.SMBios指定了正确的信息。通常只要一个产品名就可以了

这个对我很有用,省得我添加一大堆

Rank: 2Rank: 2

UID
606747
帖子
75
PB币
362
贡献
0
技术
13
活跃
95
发表于 2013-5-24 14:36:59 |显示全部楼层
我的电脑是华硕N56V,配置如下:
电脑型号:华硕 N56V
CPU: i5-3210M
主板:华硕 N56VZ(英特尔 Ivy Bridge – HM76 Express 芯片组)
内存 :8 GB(海力士 DDR3 1600MHz / 南亚易胜 DDR3 1600MHz)
硬盘:希捷 ST9750420AS ( 750 GB / 7200转/分 )(GPT的)
集显:HD Graphics 4000
独显:Nvidia GeForce GT 650M(2GB / 华硕)
显示器:三星 SEC314C ( 15.3 英寸 )
光驱:建兴 DVD A DS8A8SH DVD刻录机
声卡:瑞昱 ALC663 @ 英特尔 Panther Point High Definition Audio Controller
网卡:鈺硕 AR8161/8165 PCI-E Gigabit Ethernet Controller / 华硕

我从官方网站上下载CloverISO-1654.tar.lzma后解压出里面的x64clover的iso,把装win7的efi盘里面的所有东西剪切放入win7盘的根目录,然后把得到的x64clover的iso里头的所有东西放入win7的efi盘里面,重启选择windows boot manager,一串英文提示找不到启动项请插入可启动设备后按任意键重试。但是我把同样的内容放入u盘,选择“uefi:u盘”启动,顺利进入clover并可以引导进入win7和mac,请问我该怎么做才能让我放在win7efi盘里的clover顺利引导?之前用别人传给我的883的clover放在win7efi盘可以引导,但是放其他版本的会有这种问题不能引导甚至不能进clover,试过了好多办法,都没用,实在不知道该怎么弄了,只好来求助。
另外,我的显示器是15寸的,但是mac给我识别成13寸了,每次进系统在输入开机密码的时候就是整个屏幕放大了,然后把左上角显示在屏幕上的感觉,用户和密码输入框在屏幕的右下角,然后进入系统后重新设置分辨率才能正常显示。。

http://home.pcbeta.com/attachm

Rank: 7Rank: 7Rank: 7

UID
927968
帖子
3012
PB币
8519
贡献
0
技术
36
活跃
420
发表于 2013-5-27 15:49:56 来自手机 |显示全部楼层
记号一下

Rank: 1

UID
3862984
帖子
8
PB币
0
贡献
0
技术
0
活跃
0
发表于 2013-6-23 13:39:45 |显示全部楼层
要求UEFI启动的方式,我看了泪奔...

Rank: 5Rank: 5Rank: 5

UID
987757
帖子
585
PB币
304
贡献
0
技术
18
活跃
195
发表于 2013-6-26 00:03:10 |显示全部楼层
chensulong 发表于 2013-4-7 15:08
是uefi方式启动的?还是传统bios方式启动的?
进入clover 之后,可以按空格键,然后选择那个 skip kernel  ...

按照LZ的教程,没弄成,还是出现done7。最奇怪的是用 CrazyBird封装的EFI Clover工具包安装到硬盘,会卡在下图 R0013009.JPG
而用U盘就可以引导。把U盘里EFI覆盖制硬盘,还是卡在那里。忘了说我的配置:cpu:i33225 显卡HD4000

打酱油的

Rank: 9

UID
129263
帖子
1806
PB币
770
贡献
0
技术
153
活跃
1374
发表于 2013-6-26 09:30:39 |显示全部楼层
kwanw 发表于 2013-6-26 00:03
按照LZ的教程,没弄成,还是出现done7。最奇怪的是用 CrazyBird封装的EFI Clover工具包安装到硬盘,会卡在 ...

需要你报一下主板型号,或者是笔记本型号。

Rank: 5Rank: 5Rank: 5

UID
987757
帖子
585
PB币
304
贡献
0
技术
18
活跃
195
发表于 2013-6-26 09:34:03 |显示全部楼层
chensulong 发表于 2013-6-26 09:30
需要你报一下主板型号,或者是笔记本型号。

主板是技嘉B75N-ITX和技嘉B75M-D2V都是同样的问题

打酱油的

Rank: 9

UID
129263
帖子
1806
PB币
770
贡献
0
技术
153
活跃
1374
发表于 2013-6-26 15:48:59 |显示全部楼层
kwanw 发表于 2013-6-26 09:34
主板是技嘉B75N-ITX和技嘉B75M-D2V都是同样的问题

你需要找到UEFI启动的方法

Rank: 5Rank: 5Rank: 5

UID
987757
帖子
585
PB币
304
贡献
0
技术
18
活跃
195
发表于 2013-6-26 15:54:03 |显示全部楼层
chensulong 发表于 2013-6-26 15:48
你需要找到UEFI启动的方法

是否出现done7就不是UEFI启动?

Rank: 2Rank: 2

UID
983939
帖子
411
PB币
9
贡献
0
技术
0
活跃
60

8周年庆典勋章

发表于 2013-6-26 18:19:38 |显示全部楼层
挖槽 好顶赞啊

打酱油的

Rank: 9

UID
129263
帖子
1806
PB币
770
贡献
0
技术
153
活跃
1374
发表于 2013-6-26 18:23:13 |显示全部楼层
kwanw 发表于 2013-6-26 15:54
是否出现done7就不是UEFI启动?

出现done7确实不是uefi启动。我的意思是你要从BIOS里面找到UEFI选项,然后再启动。

Rank: 5Rank: 5Rank: 5

UID
987757
帖子
585
PB币
304
贡献
0
技术
18
活跃
195
发表于 2013-6-27 16:09:13 |显示全部楼层
本帖最后由 kwanw 于 2013-6-27 16:10 编辑
chensulong 发表于 2013-6-26 18:23
出现done7确实不是uefi启动。我的意思是你要从BIOS里面找到UEFI选项,然后再启动。

按你的教程重在另一台电脑上做一遍,已经是EUFI启动了,选菜单里每一个选项进程到最后都重启。配置:技嘉z77mx-D3H,i7-2600k,微星5770

打酱油的

Rank: 9

UID
129263
帖子
1806
PB币
770
贡献
0
技术
153
活跃
1374
发表于 2013-6-27 16:20:05 |显示全部楼层
kwanw 发表于 2013-6-27 16:09
按你的教程重在另一台电脑上做一遍,已经是EUFI启动了,选菜单里每一个选项进程到最后都重启。配置:技嘉 ...

现在应该是clover的配置问题了,还有driver64uefi里面的驱动的问题。找相关的帖子,调整config.plist和driver64uefi里面的驱动。最终应该可以成功的。

Rank: 5Rank: 5Rank: 5

UID
3604347
帖子
756
PB币
629
贡献
0
技术
1
活跃
961
发表于 2013-6-29 20:34:56 |显示全部楼层
EFI Shell进去了,就一光标一闪的,然后按键盘什么多没反应。怎么办
回顶部
Copyright (C) 2005-2021 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件