Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
楼主: duanmuxiyu

[分享] 10.9原版安装盘制作方法(非懒人版)     [复制链接]

Rank: 7Rank: 7Rank: 7

UID
2962224
帖子
2099
PB币
2148
贡献
0
技术
39
活跃
723
发表于 2013-10-5 20:54:14 |显示全部楼层
x-frls给玩得成?

Rank: 2Rank: 2

UID
3046689
帖子
237
PB币
17
贡献
0
技术
4
活跃
390
发表于 2013-10-5 21:02:30 来自手机 |显示全部楼层
安装好是英文版的,安装很慢 2次 都要选U盘安装的才能安装好

Rank: 2Rank: 2

UID
3832743
帖子
283
PB币
31
贡献
0
技术
3
活跃
282
发表于 2013-10-5 21:04:07 |显示全部楼层
gxp321 发表于 2013-10-5 21:02
安装好是英文版的,安装很慢 2次 都要选U盘安装的才能安装好

请问你是怎么设置才能安装的,我现在的还是clover会闪退。。

Rank: 7Rank: 7Rank: 7

UID
647933
帖子
1171
PB币
3815
贡献
0
技术
12
活跃
328
发表于 2013-10-5 21:07:16 |显示全部楼层
没在win上面搞的?

Rank: 2Rank: 2

UID
593890
帖子
195
PB币
1980
贡献
0
技术
2
活跃
1174
发表于 2013-10-5 21:13:24 |显示全部楼层
duanmuxiyu 发表于 2013-10-5 20:49
这东西不同机器不同版本不一样哇!!我的基本都是dsdt解决了,里面没几个参数。

楼主不是用UEFI clover?
我的是UEFI CLOVER
是不是有这个问题的都是UEFI CLOVER引导的?

苦逼的医学生。。。考试月勿扰,扣扣一概不回!

Rank: 11Rank: 11Rank: 11

UID
2043294
帖子
4564
PB币
334
贡献
0
技术
152
活跃
2077

7周年庆典勋章 8周年庆典勋章 我是大学生!

发表于 2013-10-5 21:21:39 |显示全部楼层
zwx 发表于 2013-10-5 19:58
貌似我这个FakeSMC还是安装温度控制软件自动安装的,版本应该比较高。
Kext放在EFI/Clover/Kext/10.9文件 ...

我是放在OEM里面的。。。10.9里面的,没用啊。。。能看到鼠标,但是不能看到安装界面

苦逼的医学生。。。考试月勿扰,扣扣一概不回!

Rank: 11Rank: 11Rank: 11

UID
2043294
帖子
4564
PB币
334
贡献
0
技术
152
活跃
2077

7周年庆典勋章 8周年庆典勋章 我是大学生!

发表于 2013-10-5 21:22:05 |显示全部楼层
duanmuxiyu 发表于 2013-10-5 20:36
/EFI/colver/kexts/ 里面,把 10.9  和 other 两个文件夹内都FakeSMC.kext

好的,我试试啊。谢了

苦逼的医学生。。。考试月勿扰,扣扣一概不回!

Rank: 11Rank: 11Rank: 11

UID
2043294
帖子
4564
PB币
334
贡献
0
技术
152
活跃
2077

7周年庆典勋章 8周年庆典勋章 我是大学生!

发表于 2013-10-5 21:23:45 |显示全部楼层
duanmuxiyu 发表于 2013-10-5 20:33
尽量用高版本的clover吧,我试过最低的是r2134可以的,再往前就没试过了。目前用的是r2194,另外 /EFI/c ...

2194????官网怎么只有2186啊。。。
头像被屏蔽

UID
3667966
帖子
1544
PB币
7303
贡献
0
技术
9
活跃
239

8周年庆典勋章

发表于 2013-10-5 21:26:26 |显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽

Rank: 5Rank: 5Rank: 5

UID
2701916
帖子
925
PB币
758
贡献
0
技术
21
活跃
307

8周年庆典勋章

发表于 2013-10-5 21:40:49 |显示全部楼层
楼主好强大!

Rank: 7Rank: 7Rank: 7

UID
266046
帖子
1817
PB币
6042
贡献
0
技术
67
活跃
2156

7周年庆典勋章 8周年庆典勋章

发表于 2013-10-5 21:41:15 |显示全部楼层
SSsunstorm 发表于 2013-10-5 20:03
请问你的clover是怎么设置的??

你参考下吧,毕竟大家机器不一致,照搬可能无法正常进入系统。
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
        <key>ACPI</key>
        <dict>
                <key>DropOemSSDT</key>
                <true/>
                <key>PatchesDSDT</key>
                <array/>
        </dict>
        <key>GUI</key>
        <dict>
                <key>DebugLog</key>
                <false/>
                <key>DefaultBootVolume</key>
                <string>SnowHD</string>
                <key>HideEntries</key>
                <dict>
                        <key>Duplicate</key>
                        <false/>
                        <key>ExternalUEFI</key>
                        <false/>
                        <key>Gentoo</key>
                        <false/>
                        <key>Grub</key>
                        <false/>
                        <key>InternalUEFI</key>
                        <true/>
                        <key>OSXInstall</key>
                        <false/>
                        <key>OpticalUEFI</key>
                        <false/>
                        <key>Recovery</key>
                        <false/>
                        <key>Ubuntu</key>
                        <false/>
                        <key>WindowsEFI</key>
                        <false/>
                </dict>
                <key>Mouse</key>
                <dict>
                        <key>Enabled</key>
                        <false/>
                        <key>Speed</key>
                        <integer>0</integer>
                </dict>
                <key>Theme</key>
                <string>bluemac</string>
                <key>Timeout</key>
                <integer>5</integer>
                <key>Volumes</key>
                <dict>
                        <key>Hide</key>
                        <array>
                                <string>VOLUME_NAME</string>
                                <string>VOLUME_UUID</string>
                                <string>TODO_HIDE_VOLUME_BY_TYPE/GROUP</string>
                        </array>
                        <key>Legacy</key>
                        <string>First</string>
                </dict>
        </dict>
        <key>Graphics</key>
        <dict>
                <key>GraphicsInjector</key>
                <string>No</string>
                <key>LoadVBios</key>
                <string>No</string>
                <key>PatchVBios</key>
                <string>No</string>
                <key>VRAM</key>
                <string>1024</string>
        </dict>
        <key>KernelAndKextPatches</key>
        <dict>
                <key>ATIConnectorInfo</key>
                <string>No</string>
                <key>AppleRTC</key>
                <string>Yes</string>
                <key>AsusAICPUPM</key>
                <string>Yes</string>
                <key>Debug</key>
                <string>No</string>
                <key>KernelCpu</key>
                <string>No</string>
        </dict>
        <key>Pointer</key>
        <dict>
                <key>Speed</key>
                <string>8</string>
        </dict>
        <key>RtVariables</key>
        <dict>
                <key>MLB</key>
                <string>86734562588834642</string>
                <key>ROM</key>
                <data>
                742f68f8303e
                </data>
        </dict>
        <key>SMBIOS</key>
        <dict>
                <key>BiosReleaseDate</key>
                <string>04/22/11</string>
                <key>BiosVendor</key>
                <string>Apple Inc.</string>
                <key>BiosVersion</key>
                <string>MBP81.88Z.0047.B0E.1104221557</string>
                <key>Board-ID</key>
                <string>Mac-94245B3640C91C81</string>
                <key>BoardManufacturer</key>
                <string>Apple Inc.</string>
                <key>ClassisManufacturer</key>
                <string>Apple Inc.</string>
                <key>Family</key>
                <string>MacBook Pro</string>
                <key>Manufacturer</key>
                <string>Apple Inc.</string>
                <key>ProductName</key>
                <string>MacBookPro8,1</string>
                <key>SerialNumber</key>
                <string>C02HNBK7DH2G</string>
                <key>Version</key>
                <string>1.0</string>
        </dict>
        <key>SystemParameters</key>
        <dict>
                <key>InjectKexts</key>
                <true/>
                <key>NoCaches</key>
                <true/>               
                <key>CustomUUID</key>
                <string>299A94FD-481C-545D-809B-949B8E48D756</string>
                <key>DefaultBootVolume</key>
                <string>IMAC</string>
                <key>InjectSystemID</key>
                <string>Yes</string>
                <key>boot-args</key>
                <string>slide=0</string>
                <key>prev-lang:kbd</key>
                <string>zh_CN:0</string>
        </dict>
        <key>Volumes</key>
        <dict>
                <key>HideAllLegacy</key>
                <string>Yes</string>
                <key>HideVolumes</key>
                <dict>
                        <key>0</key>
                        <dict>
                                <key>VolumeString</key>
                                <string>HD(1,GPT,332942e3-3c52-4129-be00-53fd42cf6f78,0x28,0x64000)</string>
                        </dict>
                </dict>
        </dict>
</dict>
</plist>

Rank: 2Rank: 2

UID
2193055
帖子
121
PB币
171
贡献
0
技术
30
活跃
270
发表于 2013-10-5 21:56:21 |显示全部楼层
SSsunstorm 发表于 2013-10-5 19:37
你的clover是怎么弄的?

用的是之前DP8的config,开始也有重启,不过我替换了根目录下的 .IABootFiles 文件夹

Rank: 2Rank: 2

UID
1120991
帖子
478
PB币
1290
贡献
0
技术
45
活跃
447
发表于 2013-10-5 22:07:32 |显示全部楼层
全按照你的做的,直接进不了安装界面。u盘下就一个 “安装 OS X Mavericks.app”

UID
2409498
帖子
27335
PB币
927
贡献
4
技术
1346
活跃
696
发表于 2013-10-5 23:01:22 |显示全部楼层
duanmuxiyu 发表于 2013-10-5 20:49
这东西不同机器不同版本不一样哇!!我的基本都是dsdt解决了,里面没几个参数。

0-0
我出现了两个分区,两个都试过了0-0
都是最后一秒没反应了

最后都是强势重启0-0

Rank: 2Rank: 2

UID
3046689
帖子
237
PB币
17
贡献
0
技术
4
活跃
390
发表于 2013-10-5 23:08:17 来自手机 |显示全部楼层
SSsunstorm 发表于 2013-10-5 21:04
请问你是怎么设置才能安装的,我现在的还是clover会闪退。。

用1928的

Rank: 7Rank: 7Rank: 7

UID
64990
帖子
1249
PB币
761
贡献
0
技术
4485
活跃
826

Win10先驱者

发表于 2013-10-6 01:26:12 |显示全部楼层
ycg31 发表于 2013-10-5 22:07
全按照你的做的,直接进不了安装界面。u盘下就一个 “安装 OS X Mavericks.app”

我按照楼主做的可以启动,只是我的电脑需要修改一下 KEXT 才能正常启动,但是没有办法修改,坑死我了。。。。

Rank: 2Rank: 2

UID
2704612
帖子
327
PB币
473
贡献
0
技术
36
活跃
416
发表于 2013-10-6 01:44:00 |显示全部楼层
MARK再看!!

Rank: 5Rank: 5Rank: 5

UID
1474534
帖子
669
PB币
587
贡献
0
技术
24
活跃
380

7周年庆典勋章

发表于 2013-10-6 01:52:35 |显示全部楼层
本帖最后由 afadiy 于 2013-10-6 01:57 编辑

引导有问题

半完美主义

UID
154052
帖子
2883
PB币
10440
贡献
0
技术
265
活跃
2341

远景智多星 远景技术达人 7周年庆典勋章

发表于 2013-10-6 02:08:07 |显示全部楼层
nice    非常感谢!

SB

Rank: 7Rank: 7Rank: 7

UID
482281
帖子
2171
PB币
34
贡献
0
技术
175
活跃
1094

7周年庆典勋章

发表于 2013-10-6 02:39:33 |显示全部楼层
p.H 发表于 2013-10-5 23:01
0-0
我出现了两个分区,两个都试过了0-0
都是最后一秒没反应了

好吧我和你一样,出现了两个分区。点哪个都是直接回到引导界面。
回顶部
Copyright (C) 2005-2020 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件