Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 1472|回复: 10

[已解决] 求大神来帮帮看看吧,真的烦的不行了,(显卡免驱已开启水波纹) [复制链接]

Rank: 5Rank: 5Rank: 5

UID
152861
帖子
522
PB币
4628
贡献
0
技术
21
活跃
204
发表于 2014-3-7 20:34:43 |显示全部楼层
本帖最后由 llccll 于 2014-3-9 15:19 编辑

这是机子配置:        
电脑型号        X86 兼容 台式电脑
操作系统        Windows 7 旗舰版 32位 SP1 ( DirectX 11 )
        
处理器        英特尔 第三代酷睿 i3-3240 @ 3.40GHz 双核
主板        华硕 B75M-PLUS (英特尔 Ivy Bridge - B75 Express 芯片组)
内存        4 GB ( 金士顿 DDR3 1600MHz )
主硬盘        西数 WDC WD5000AAKX-001CA0 ( 500 GB / 7200 转/分 )
显卡        ATI Radeon HD 5570 Series  ( 512 MB / ATI )
显示器        三星 SAM0A8D S24C370 ( 23.4 英寸 )
声卡        瑞昱 ALC887 @ 英特尔 Panther Point High Definition Audio Controller
网卡        瑞昱 RTL8168/8111/8112 Gigabit Ethernet Controller / 华硕


我安装的是10.9懒人版,安装非常顺利,可重启后第一次出现这个
IMG_20140307_133742.jpg

按(五国)错误解决后:
Q5.出现AppleIntelCPUPowerManagement错误  
我直接删了/System/Library/Extensions/AppleIntelCPUPowerManagement.kext
  及AppleIntelCPUPowerManagementClient.kext
  删掉 /System/Library/Caches/com.apple.kext.caches/Startup/全部文件
再重启后接着一直卡在这:
IMG_20140307_195941.jpg

弄了几天也在论坛泡了很久,后又下了个10.8.5懒人版,结束也是卡在这。实在没辙了,只有求助。


Rank: 5Rank: 5Rank: 5

UID
152861
帖子
522
PB币
4628
贡献
0
技术
21
活跃
204
发表于 2014-3-7 20:42:03 |显示全部楼层
没人知道吗,这黑苹果真是那么好吃的

Rank: 2Rank: 2

UID
1776016
帖子
45
PB币
19
贡献
0
技术
13
活跃
80
发表于 2014-3-7 20:43:03 |显示全部楼层
本帖最后由 st8676746 于 2014-3-7 20:47 编辑

这个状态好像是完成文件系统挂载,准备加载图形界面的时候,应该是显卡驱动的问题……既然你没屏蔽集显,请检查是否已经把N卡这些的驱动删了……

求71狐狸尾巴当抱枕......外出南极洲旅游至今未归

UID
2881599
帖子
18661
PB币
94479
贡献
1
技术
23495
活跃
2821

热心会员 8周年庆典勋章

发表于 2014-3-7 20:45:42 来自手机 |显示全部楼层
BIOS把核显关了 开机 -v -f -x 进去

Rank: 5Rank: 5Rank: 5

UID
152861
帖子
522
PB币
4628
贡献
0
技术
21
活跃
204
发表于 2014-3-7 20:47:42 |显示全部楼层
这个驱动到没删除,我先试试,感谢了

Rank: 5Rank: 5Rank: 5

UID
152861
帖子
522
PB币
4628
贡献
0
技术
21
活跃
204
发表于 2014-3-7 20:51:15 |显示全部楼层
本帖最后由 llccll 于 2014-3-7 20:52 编辑
neycwby09 发表于 2014-3-7 20:45
BIOS把核显关了 开机 -v -f -x 进去

怎么关核显。这个具体怎么操作,不知道怎么弄啊。有点小白

求71狐狸尾巴当抱枕......外出南极洲旅游至今未归

UID
2881599
帖子
18661
PB币
94479
贡献
1
技术
23495
活跃
2821

热心会员 8周年庆典勋章

发表于 2014-3-7 20:52:58 |显示全部楼层
llccll 发表于 2014-3-7 20:51
这个具体怎么操作,不知道怎么弄啊。有点小白

BIOS设置 显示输出为 独显 一般都是 primary graphics adapter = pci-e 当然不同bios可能名称 选项也不一样。。。自己灵活参考。。。

Rank: 5Rank: 5Rank: 5

UID
152861
帖子
522
PB币
4628
贡献
0
技术
21
活跃
204
发表于 2014-3-7 21:37:12 来自手机 |显示全部楼层
这个已经设了,不过我在重装中,

Rank: 5Rank: 5Rank: 5

UID
152861
帖子
522
PB币
4628
贡献
0
技术
21
活跃
204
发表于 2014-3-8 11:43:33 |显示全部楼层
终于解决了问题,真的好事多磨。

Rank: 5Rank: 5Rank: 5

UID
152861
帖子
522
PB币
4628
贡献
0
技术
21
活跃
204
发表于 2014-3-8 15:09:03 |显示全部楼层
已经安装成功,显卡好像是免驱动的,如图,但为什么没有水波纹,
还有哪需要修改呢?
显卡.jpg

Rank: 1

UID
1696321
帖子
10
PB币
22
贡献
0
技术
0
活跃
22
发表于 2014-4-1 18:09:31 |显示全部楼层
llccll 发表于 2014-3-8 15:09
已经安装成功,显卡好像是免驱动的,如图,但为什么没有水波纹,
还有哪需要修改呢?

大哥,我也是这个显卡也是开不了水波纹,望指教一下!!!!!
回顶部
Copyright (C) 2005-2019 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件