Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 2466|回复: 7

[求助] 联想K29安装10.10花屏与卡顿 [复制链接]

Rank: 5Rank: 5Rank: 5

UID
410843
帖子
744
PB币
2282
贡献
0
技术
20
活跃
340
发表于 2014-6-6 18:18:54 |显示全部楼层

配置如下:
        
电脑型号        联想 20186 笔记本电脑
操作系统        Windows 8 专业版 64位 ( DirectX 11 )
        
处理器        英特尔 @ 2.60GHz 双核3320M ES版
主板        联想 20186 (英特尔 Ivy Bridge - HM77 Express 芯片组)
内存        6 GB ( 南亚易胜 DDR3 1600MHz / 三星 DDR3 1600MHz )
主硬盘        建兴 IT LMT-128M6M ( 128 GB / 固态硬盘 )
显卡        英特尔 Ivy Bridge Graphics Controller ( 2112 MB / 联想 )
显示器        友达 AUO106C ( 12.7 英寸 )
声卡        瑞昱 ALC269 @ 英特尔 Panther Point High Definition Audio Controller
网卡        瑞昱 RTL8168F PCI-E Gigabit Ethernet NIC / 联想

        
主板型号        联想 20186
芯片组        英特尔 Ivy Bridge - HM77 Express 芯片组
序列号        ZZ0R932V1D8
BIOS        联想 H2ET66WW(1.66)
制造日期        12/05/2012



不知道各位进入安装盘安装界面与系统界面会不会像这样花屏,进入系统后感觉卡顿,显卡显示已经驱动1024M。会不会因为是ES版本的CPU的缘故呢?请大侠支招。
花屏.jpg

白日梦想家

Rank: 9

UID
4378502
帖子
3756
PB币
211
贡献
0
技术
1528
活跃
1615

十一周年 十周年 小白鼠勋章II代 我是大学生!

发表于 2014-6-6 18:37:21 |显示全部楼层
这个。。。我的HD4600仿冒以后能够显示1.5G显存。开机这样。合上盖子。然后自动休眠。打开盖子就好了。。你可以试试。显卡问题

Rank: 11Rank: 11Rank: 11

UID
3545481
帖子
8841
PB币
38328
贡献
0
技术
7843
活跃
2576

Win10先驱者 我是大学生! 远景美化达人 远景技术达人 远景智多星

发表于 2014-6-6 18:38:50 来自手机 |显示全部楼层
貌似hd4000也会有这情况,你是-v启动还是直接启动?

Rank: 5Rank: 5Rank: 5

UID
410843
帖子
744
PB币
2282
贡献
0
技术
20
活跃
340
发表于 2014-6-6 18:42:41 |显示全部楼层
kavenliang 发表于 2014-6-6 18:38
貌似hd4000也会有这情况,你是-v启动还是直接启动?

-V启动。

Rank: 5Rank: 5Rank: 5

UID
410843
帖子
744
PB币
2282
贡献
0
技术
20
活跃
340
发表于 2014-6-6 18:43:25 |显示全部楼层
kavenliang 发表于 2014-6-6 18:38
貌似hd4000也会有这情况,你是-v启动还是直接启动?

进入系统会卡顿。

Rank: 5Rank: 5Rank: 5

UID
410843
帖子
744
PB币
2282
贡献
0
技术
20
活跃
340
发表于 2014-6-6 18:43:27 |显示全部楼层
kavenliang 发表于 2014-6-6 18:38
貌似hd4000也会有这情况,你是-v启动还是直接启动?

进入系统会卡顿。

Rank: 5Rank: 5Rank: 5

UID
3600603
帖子
542
PB币
1053
贡献
0
技术
67
活跃
764
发表于 2014-6-6 18:53:20 |显示全部楼层
我也是,进入系统时花屏

Rank: 5Rank: 5Rank: 5

UID
311780
帖子
587
PB币
1823
贡献
0
技术
19
活跃
1168
发表于 2014-6-11 07:12:22 |显示全部楼层
果然是有这个问题,我也是hd4000核显,安装时会花屏一小会,然后就正常安装了,安装好进系统前也会一样地花一会(-V进入)
回顶部
Copyright (C) 2005-2020 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件