Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
楼主: crazybirdy

[下载] 【变色龙】支持 10.10 的 Chameleon_2.3svn_r2705 Mac版+Win版+EFI_Tools     [复制链接]

头像被屏蔽

UID
562367
帖子
2563
PB币
23839
贡献
0
技术
8215
活跃
1380

活动参与先锋 7周年庆典勋章

发表于 2014-6-12 10:46:55 |显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽

Rank: 5Rank: 5Rank: 5

UID
1093500
帖子
469
PB币
8850
贡献
0
技术
171
活跃
398
发表于 2014-6-12 10:48:35 |显示全部楼层
我来试验一下,顶楼主

Rank: 2Rank: 2

UID
815400
帖子
431
PB币
69
贡献
0
技术
0
活跃
720
发表于 2014-6-12 10:51:20 |显示全部楼层
有了这个我是改下哪个版本的yosemite呢?懒人版?

♛Hackintosh拾荒者♛

Rank: 7Rank: 7Rank: 7

UID
281520
帖子
2063
PB币
14769
贡献
0
技术
4
活跃
611

7周年庆典勋章

发表于 2014-6-12 10:58:06 |显示全部楼层
支持楼主继续更新变色龙各种版本

Rank: 5Rank: 5Rank: 5

UID
2243154
帖子
634
PB币
106
贡献
0
技术
7
活跃
1053
发表于 2014-6-12 11:00:27 |显示全部楼层
可用,进系统前有几秒严重的花屏,请问是什么原因

名字首字母缩写PBB-_-!!!!!

Rank: 11Rank: 11Rank: 11

UID
1188510
帖子
4516
PB币
335
贡献
0
技术
6
活跃
618

7周年庆典勋章 热心会员 8周年庆典勋章

发表于 2014-6-12 11:03:07 |显示全部楼层
zeng1718 发表于 2014-6-12 11:00
可用,进系统前有几秒严重的花屏,请问是什么原因

据说核显在10.10好多是这样的,不知道是不是都会这样

Rank: 7Rank: 7Rank: 7

UID
793735
帖子
2556
PB币
10484
贡献
0
技术
5
活跃
888

活动参与先锋 7周年庆典勋章 8周年庆典勋章

发表于 2014-6-12 11:06:56 |显示全部楼层
改kernel了,能引导了,但变色龙认为是10.1,最后卡在pci configuration begin上

Rank: 5Rank: 5Rank: 5

UID
2243154
帖子
634
PB币
106
贡献
0
技术
7
活跃
1053
发表于 2014-6-12 11:11:40 |显示全部楼层
iaihc 发表于 2014-6-12 09:32
有没有测试有人成功的,我测试了此变色龙,会在我已经安装好的系统上,一闪就没有了。我把核心文件复制到了 ...

win版的已经可以进入系统

Rank: 2Rank: 2

UID
2620902
帖子
97
PB币
1
贡献
0
技术
0
活跃
72
发表于 2014-6-12 11:12:46 |显示全部楼层
来看看,表示楼主写的教程太过繁杂,却没有针对大众的一个详细通用教程
头像被屏蔽

Rank: 2Rank: 2

UID
10498
帖子
195
PB币
0
贡献
0
技术
12
活跃
128
发表于 2014-6-12 11:19:34 |显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽

Rank: 5Rank: 5Rank: 5

UID
2243154
帖子
634
PB币
106
贡献
0
技术
7
活跃
1053
发表于 2014-6-12 11:24:17 |显示全部楼层
pengbangbo 发表于 2014-6-12 11:03
据说核显在10.10好多是这样的,不知道是不是都会这样

第一次进去花屏,现在重启几次没出现了,我的HD 3000, 现在准备解决声卡alc269vb  网卡(nw336  10.9的驱动在10.10无法安装)和电量显示  温度有点偏高,大大指点一下吧!

名字首字母缩写PBB-_-!!!!!

Rank: 11Rank: 11Rank: 11

UID
1188510
帖子
4516
PB币
335
贡献
0
技术
6
活跃
618

7周年庆典勋章 热心会员 8周年庆典勋章

发表于 2014-6-12 11:24:39 |显示全部楼层
zeng1718 发表于 2014-6-12 11:11
win版的已经可以进入系统

那我就有信心了。。。一会中午再来试试

名字首字母缩写PBB-_-!!!!!

Rank: 11Rank: 11Rank: 11

UID
1188510
帖子
4516
PB币
335
贡献
0
技术
6
活跃
618

7周年庆典勋章 热心会员 8周年庆典勋章

发表于 2014-6-12 11:27:37 |显示全部楼层
zeng1718 发表于 2014-6-12 11:24
第一次进去花屏,现在重启几次没出现了,我的HD 3000, 现在准备解决声卡alc269vb  网卡(nw336  10.9的驱 ...

我完全不是大大啊。。。。我只是论坛消息的搬运工…………这些你还是问其他人吧

黑苹果专用车

Rank: 7Rank: 7Rank: 7

UID
523723
帖子
1942
PB币
566
贡献
0
技术
191
活跃
458
发表于 2014-6-12 11:32:13 |显示全部楼层
这是个好消息。希望大家都能成功。

退隐江湖不问事

UID
83523
帖子
7127
PB币
11786
贡献
7
技术
5475
活跃
2172
发表于 2014-6-12 11:37:45 |显示全部楼层
longhornxp1 发表于 2014-6-12 11:06
改kernel了,能引导了,但变色龙认为是10.1,最后卡在pci configuration begin上

只能试试看 npci=0x2000 或 npci=0x3000 了

Rank: 5Rank: 5Rank: 5

UID
2243154
帖子
634
PB币
106
贡献
0
技术
7
活跃
1053
发表于 2014-6-12 11:40:03 |显示全部楼层
pengbangbo 发表于 2014-6-12 11:27
我完全不是大大啊。。。。我只是论坛消息的搬运工…………这些你还是问其他人吧

搬运工是受我们尊敬的

Rank: 5Rank: 5Rank: 5

UID
2243154
帖子
634
PB币
106
贡献
0
技术
7
活跃
1053
发表于 2014-6-12 11:41:39 |显示全部楼层
dtkissme 发表于 2014-6-12 11:32
这是个好消息。希望大家都能成功。

nw336 10.9的驱动无法在10.10运行安装请问能解决吗?

Rank: 7Rank: 7Rank: 7

UID
793735
帖子
2556
PB币
10484
贡献
0
技术
5
活跃
888

活动参与先锋 7周年庆典勋章 8周年庆典勋章

发表于 2014-6-12 11:41:59 |显示全部楼层
crazybirdy 发表于 2014-6-12 11:37
只能试试看 npci=0x2000 或 npci=0x3000 了

试了,不行,难道让我替换AppleACPI吗,没空折腾了,忙别的去了

Rank: 5Rank: 5Rank: 5

UID
2243154
帖子
634
PB币
106
贡献
0
技术
7
活跃
1053
发表于 2014-6-12 11:46:55 |显示全部楼层
gq5210 发表于 2014-6-12 11:19
怎么操作的?我的始终进不去,看看40层我的截图,总是这个错误

我最怕看这个了,我自己每次进不去都得找五国错误帖子排查

Rank: 2Rank: 2

UID
1850695
帖子
284
PB币
0
贡献
0
技术
93
活跃
794
发表于 2014-6-12 11:50:40 |显示全部楼层
本帖最后由 liangkaiseo 于 2014-6-12 11:57 编辑
iaihc 发表于 2014-6-12 10:46
重新制作了一个安装镜像,写移动硬盘,能载加核心,但是跑一段代码重启,再在查找原因。

镜像能引导, ...

我还是找到可行办法,再讨论吧,各种说法,都需要验证。
关闭

站长推荐

近期很多账号被盗,请加强密码保护!!
请注意保护自身账号安全
回顶部
Copyright (C) 2005-2017 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件