Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
楼主: 曲终叶落

[原创内容] Yosemite版 HD3000显卡驱动 支持7系列主板     [复制链接]

Rank: 2Rank: 2

UID
1975268
帖子
188
PB币
13
贡献
0
技术
3
活跃
427
发表于 2014-10-24 15:48:24 |显示全部楼层
飘过感谢

Rank: 1

UID
4026615
帖子
96
PB币
0
贡献
0
技术
0
活跃
375
发表于 2014-10-24 18:45:19 |显示全部楼层
楼主,我也是G480,可以把你的配置文件发给我吗?

Rank: 1

UID
2442676
帖子
48
PB币
1
贡献
0
技术
0
活跃
35
发表于 2014-10-24 18:50:21 |显示全部楼层
zhengxuyaoa !!!

Rank: 2Rank: 2

UID
3969178
帖子
130
PB币
1
贡献
0
技术
2
活跃
116
发表于 2014-10-26 18:36:58 |显示全部楼层
成功了的话就非常感谢了

Rank: 2Rank: 2

UID
3969178
帖子
130
PB币
1
贡献
0
技术
2
活跃
116
发表于 2014-10-26 18:44:11 |显示全部楼层
悲催了,前两步好复杂,要花时间来学习才可以了

罗马不是一天建成的。

Rank: 9

UID
3862119
帖子
3532
PB币
1881
贡献
0
技术
45
活跃
1656

十一周年 Win10先驱者 活动参与先锋 我是大学生!

发表于 2014-10-26 18:47:05 |显示全部楼层
525423se 发表于 2014-10-16 04:06
能解决花屏卡屏问题吗?

同问

Rank: 2Rank: 2

UID
3248107
帖子
339
PB币
152
贡献
0
技术
177
活跃
599
发表于 2014-10-26 20:15:42 |显示全部楼层
sddyyw 发表于 2014-10-26 18:47
同问

开机进入系统的时候会花屏,其余状态下不会花屏

Rank: 1

UID
664664
帖子
111
PB币
151
贡献
0
技术
0
活跃
256
发表于 2014-10-27 21:09:29 |显示全部楼层
楼主..我的T420HD3000高分屏能不能破就看你了..一直是拉伸性花屏..10.9还能花屏进系统..上10.10以后就不能进系统了..就是装好系统正常使用的时候也不能进系统...借楼主的福..希望这次能行..最后问一句..学挖机那家强??

Rank: 7Rank: 7Rank: 7

UID
4577817
帖子
1538
PB币
2627
贡献
0
技术
28
活跃
1274

我是大学生!

发表于 2014-10-27 21:34:50 |显示全部楼层
的确能驱动,但是时不时会有黑线出现啊

Rank: 1

UID
3488634
帖子
74
PB币
137
贡献
0
技术
4
活跃
33
发表于 2014-10-28 17:10:13 来自手机 |显示全部楼层
nrs0584 发表于 2014-10-21 21:00
联想G580,hm76,i5 2450m,严格按楼主步骤做了,不行,4M显存。

我也是4M显存,请问你解决了么

Rank: 5Rank: 5Rank: 5

UID
1730424
帖子
991
PB币
8
贡献
0
技术
59
活跃
1470
发表于 2014-10-28 19:05:43 |显示全部楼层
liby85 发表于 2014-10-28 17:10
我也是4M显存,请问你解决了么

我的笔记本是HM76主板,CUP是 i5 2450m,显卡是芯显HD3000,按本坛 "蜗牛LOVE "的贴子(搜一下到他的空间这看到)完美的解决了10.9的安装,一切正常,我用同样方法安装10.10,DP1正常,一升级又不行了,直接安装DP5、正式版均无法解决,后来和朋友换CPU i3 3210,芯显变为HD4000,现在算是解决了,一切正常,听说7系列主板配二代酷睿是个死结,不知道是不是真的。

Rank: 2Rank: 2

UID
3248107
帖子
339
PB币
152
贡献
0
技术
177
活跃
599
发表于 2014-10-29 01:10:54 |显示全部楼层
ldd_0212 发表于 2014-10-27 21:34
的确能驱动,但是时不时会有黑线出现啊

这是花屏现象,开机进入系统的时候会出现,不影响使用

Rank: 2Rank: 2

UID
3248107
帖子
339
PB币
152
贡献
0
技术
177
活跃
599
发表于 2014-10-29 01:11:59 |显示全部楼层
liby85 发表于 2014-10-28 17:10
我也是4M显存,请问你解决了么

在论坛里面找一下你的显卡ID是不是和在官方驱动ID里面

Rank: 2Rank: 2

UID
3248107
帖子
339
PB币
152
贡献
0
技术
177
活跃
599
发表于 2014-10-29 01:17:26 |显示全部楼层
六道云雀 发表于 2014-10-24 18:45
楼主,我也是G480,可以把你的配置文件发给我吗?

EFI文件仅供参考: Yosemite EFI For Lenovo G480.zip (249 Bytes, 下载次数: 38)

Rank: 2Rank: 2

UID
3248107
帖子
339
PB币
152
贡献
0
技术
177
活跃
599
发表于 2014-10-29 01:18:15 |显示全部楼层
liby85 发表于 2014-10-24 14:13
楼主你好,请问你是用的什么引导工具,具体配置文件又是如何配置的

clover引导

Rank: 2Rank: 2

UID
3248107
帖子
339
PB币
152
贡献
0
技术
177
活跃
599
发表于 2014-10-29 01:18:52 |显示全部楼层
liby85 发表于 2014-10-24 14:13
楼主你好,请问你是用的什么引导工具,具体配置文件又是如何配置的

clover配置文件在评论区找一下,已经上传了

Rank: 2Rank: 2

UID
918367
帖子
161
PB币
208
贡献
0
技术
4
活跃
183
发表于 2014-10-30 11:02:48 |显示全部楼层
请问楼主,Yosemite自带的驱动hd3000怎么没有水波纹呢?

Rank: 2Rank: 2

UID
3248107
帖子
339
PB币
152
贡献
0
技术
177
活跃
599
发表于 2014-10-30 11:57:46 |显示全部楼层
yansheng1003 发表于 2014-10-30 11:02
请问楼主,Yosemite自带的驱动hd3000怎么没有水波纹呢?

不兼容了

Rank: 2Rank: 2

UID
4344158
帖子
363
PB币
1
贡献
0
技术
2
活跃
487
发表于 2014-11-8 12:54:01 |显示全部楼层
谢谢撸主!!!!!!!!!!!

Rank: 1

UID
1413401
帖子
76
PB币
1
贡献
0
技术
0
活跃
32
发表于 2014-11-9 12:01:20 |显示全部楼层
感谢楼主的分享
回顶部
Copyright (C) 2005-2019 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件