Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
楼主: 曲终叶落

[原创内容] Yosemite版 HD3000显卡驱动 支持7系列主板     [复制链接]

Rank: 1

UID
2844261
帖子
48
PB币
-8
贡献
0
技术
0
活跃
39
发表于 2015-1-23 14:06:41 |显示全部楼层
sdjfkdsjfkidsl

Rank: 1

UID
3941491
帖子
55
PB币
0
贡献
0
技术
0
活跃
44
发表于 2015-1-31 14:50:15 |显示全部楼层
使用方法:放到S\L\E文件夹并替换里面的文件!(Intel HD3000原版驱动一定要完整,否则很有可能驱动失败)

Rank: 1

UID
3941491
帖子
55
PB币
0
贡献
0
技术
0
活跃
44
发表于 2015-1-31 14:52:51 |显示全部楼层
RTL8168

Rank: 2Rank: 2

UID
2680102
帖子
135
PB币
451
贡献
0
技术
0
活跃
35
发表于 2015-2-3 17:08:23 |显示全部楼层
试一试能不能行

Rank: 2Rank: 2

UID
309155
帖子
260
PB币
1488
贡献
0
技术
13
活跃
524
发表于 2015-2-3 21:53:41 |显示全部楼层
我的X230I也是7系主板的HD3000,用clover注入ID,原生驱动了。。。。

Rank: 2Rank: 2

UID
609966
帖子
151
PB币
1
贡献
0
技术
2
活跃
74
发表于 2015-2-3 21:57:56 |显示全部楼层
驱动 支持7系列主板 [修改]

Rank: 1

UID
4635395
帖子
87
PB币
-23
贡献
0
技术
5
活跃
34
发表于 2015-2-5 12:36:17 |显示全部楼层
谢谢了   太有用了

Rank: 1

UID
4635395
帖子
87
PB币
-23
贡献
0
技术
5
活跃
34
发表于 2015-2-5 20:20:29 |显示全部楼层
多谢  多谢

Rank: 1

UID
3640568
帖子
14
PB币
0
贡献
0
技术
0
活跃
10
发表于 2015-2-8 00:14:15 |显示全部楼层
谢谢,再试一次!!

无蹄の野猪

Rank: 7Rank: 7Rank: 7

UID
831599
帖子
2891
PB币
3618
贡献
0
技术
51
活跃
1132
发表于 2015-2-8 12:38:45 |显示全部楼层
HM76,Id为0116的HD3000,无法驱动怎么整,谢谢

Rank: 1

UID
4635395
帖子
87
PB币
-23
贡献
0
技术
5
活跃
34
发表于 2015-2-10 13:45:22 |显示全部楼层
哈哈哈哈哈哈

Rank: 1

UID
4635395
帖子
87
PB币
-23
贡献
0
技术
5
活跃
34
发表于 2015-2-10 16:59:58 |显示全部楼层
11111111111111111111111111111

无蹄の野猪

Rank: 7Rank: 7Rank: 7

UID
831599
帖子
2891
PB币
3618
贡献
0
技术
51
活跃
1132
发表于 2015-2-10 17:06:30 |显示全部楼层
楼主能帮我解决一下HM76的HD3000吗,ID0116

Rank: 2Rank: 2

UID
4192227
帖子
253
PB币
0
贡献
0
技术
0
活跃
289
发表于 2015-2-11 21:58:49 来自手机 |显示全部楼层
fugangyun 发表于 2015-2-3 21:53
我的X230I也是7系主板的HD3000,用clover注入ID,原生驱动了。。。。

求方法,我的hd3000加hm77驱动不起来

Rank: 1

UID
4641773
帖子
9
PB币
18
贡献
0
技术
0
活跃
5
发表于 2015-2-13 17:13:05 |显示全部楼层
感谢楼主分享,试试去

Rank: 7Rank: 7Rank: 7

UID
713168
帖子
1382
PB币
1
贡献
0
技术
6
活跃
1938
发表于 2015-2-13 22:11:37 |显示全部楼层
谢谢分享

Rank: 2Rank: 2

UID
4192227
帖子
253
PB币
0
贡献
0
技术
0
活跃
289
发表于 2015-2-18 13:53:23 来自手机 |显示全部楼层
谢谢分享

Rank: 1

UID
2042052
帖子
7
PB币
1
贡献
0
技术
0
活跃
8
发表于 2015-2-27 10:24:57 |显示全部楼层
版主辛苦了

Rank: 1

UID
2891970
帖子
17
PB币
29
贡献
0
技术
0
活跃
45
发表于 2015-3-11 13:23:14 |显示全部楼层
支持一个..正好需要

Rank: 2Rank: 2

UID
502795
帖子
304
PB币
917
贡献
0
技术
12
活跃
369
发表于 2015-3-14 20:22:01 |显示全部楼层
我用相同的config,没有修改任何hd3000相关的驱动,接口没有改,显卡id那里也没有改动,在10.95非常完美运行,我在dsdt里加里hd3000的代码的,但是10.10却是偶尔能驱动hd3000,偶尔重启后又不行了,没驱动的时候在磁盘工具下验证权限总是出现private/var/db/displaypolicyd上的组不一致 应该是0,用户是244,修复以后不一定重启就可以,有时候修复后重启还是显示7mb,然后用kextwizard修复重建缓存,重启也是几率性动驱动hd3000,而不是必然动,所以为何10.10的权限问题会如此繁杂啊,而且用了软件之后或者安装了些软件,private/var/db/displaypolicyd上的组不一致 应该是0,用户是244这个又会出现,而在10.9下确一点问题都没有~~~请大家来一起解决10.10都问题
回顶部
Copyright (C) 2005-2019 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件