Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 5287|回复: 7

[已回复] windows8.1更新后通用串行总线控制器出现黄色叹号 [复制链接]

Rank: 5Rank: 5Rank: 5

UID
279316
帖子
823
PB币
3963
贡献
0
技术
0
活跃
650
发表于 2014-10-19 12:09:06 |显示全部楼层
昨天遇到一个奇怪的问题。windows8.1更新后,发现“通用串行总线控制器出现黄色叹号”,USB所有接口都是黄色惊叹号,全部不能用了。把那些个更新补丁卸载之后还是没有办法解决,装驱动也没用。后来无意中想到先禁用这些设备再启用,让系统自己再辨认一下,突然就好了。但是此后,每次只要更新过windows,就出这个问题。到底是哪个补丁惹的祸?

Put People Last!

UID
764866
帖子
6886
PB币
12338
贡献
0
技术
158
活跃
2422

十周年 7周年庆典勋章 远景技术达人 I'm Windows Phone用户 荣誉会员 8周年庆典勋章

发表于 2014-10-19 20:33:00 |显示全部楼层
在设备管理器中卸载这些有叹号的设备,然后 重启,扫描更改动的硬件,在问一下,有使用过系统优化的工具吗?

UID
3355576
帖子
1483
PB币
8267
贡献
0
技术
256
活跃
601

远景技术达人 数码达人 我是大学生! 8周年庆典勋章

发表于 2014-10-20 00:35:43 |显示全部楼层
1、先确认一下驱动是否全部正确安装;
2、第二步就如沙发说的那样检查咯。

UID
3076714
帖子
5636
PB币
17196
贡献
0
技术
12
活跃
478

8周年庆典勋章

发表于 2014-10-20 08:48:46 |显示全部楼层
主板驱动,SATA驱动重新安装遍看看

Rank: 5Rank: 5Rank: 5

UID
279316
帖子
823
PB币
3963
贡献
0
技术
0
活跃
650
发表于 2014-10-20 11:39:17 |显示全部楼层
dcbakkk 发表于 2014-10-19 20:33
在设备管理器中卸载这些有叹号的设备,然后 重启,扫描更改动的硬件,在问一下,有使用过系统优化的工具吗? ...

没有用过任何系统优化,只是windows自己的更新而已。
另外卸载驱动之后没用,只有禁用后再启用系统才会正确识别。

Rank: 5Rank: 5Rank: 5

UID
279316
帖子
823
PB币
3963
贡献
0
技术
0
活跃
650
发表于 2014-10-20 11:40:22 |显示全部楼层
飞过末日 发表于 2014-10-20 08:48
主板驱动,SATA驱动重新安装遍看看

主板驱动装了也没用,只有禁用这些设备后再启用才行。太麻烦了,每次更新都要这样做。

UID
126948
帖子
5278
PB币
670
贡献
0
技术
102
活跃
1897

远景技术达人 热心会员 活动参与先锋 8周年庆典勋章

发表于 2014-10-20 17:39:40 |显示全部楼层
上个图看看?

点评

飞过末日  这又啥好上图的...  发表于 2014-10-21 16:25

Rank: 5Rank: 5Rank: 5

UID
279316
帖子
823
PB币
3963
贡献
0
技术
0
活跃
650
发表于 2014-10-21 11:52:54 |显示全部楼层
zjdzjd 发表于 2014-10-20 17:39
上个图看看?

没有图了,现在正常了,只是要等到下一次有更新才会出现问题。
回顶部
Copyright (C) 2005-2021 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件