Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 1619|回复: 11

[求助] 重装系统 显卡驱动不了(GTX 760) [复制链接]

Rank: 2Rank: 2

UID
2756772
帖子
228
PB币
0
贡献
0
技术
24
活跃
225
发表于 2014-10-20 21:01:06 |显示全部楼层
重装10.10正式版  一直黑屏网站搜贴 发现删除显卡驱动就可以安装完了
现在安装完了 发现显卡驱动不起来   我的显卡是GTX 760
正常是免驱的  但现在一直驱动不起来

请问大神这个问题该怎么解决

以下是我的配置

电脑型号        微星 MS-7589 台式电脑
操作系统        Windows 8 专业版 64位 ( DirectX 11 )
        
处理器        英特尔 Core i5 750 @ 2.67GHz 四核
主板        微星 P55-GD55 (MS-7589) (英特尔 P55 芯片组)
内存        8 GB ( 海盗船 DDR3 1600MHz )
主硬盘        希捷 ST1000DM003-9YN162 ( 1 TB / 7200 转/分 )
显卡        Nvidia GeForce GTX 760 ( 2 GB / Nvidia )
显示器        三星 SAM0B26 S27D360 ( 27.2 英寸 )
声卡        瑞昱 ALC889 @ 英特尔 5 Series/3400 Series Chipset 高保真音频
网卡        瑞昱 RTL8168D(P)/8111D(P) PCI-E Gigabit Ethernet NIC / 微星


补充内容 (2014-10-24 17:24):
以找到解决的方法,显卡是免驱,问题出现在转换器上,我是换了一条HDMI高清线就ok了

补充内容 (2014-10-24 17:25):
原来苹果系统不支持转换器的存在。10.10测试版可以,正式版又不行

补充内容 (2014-11-18 23:42):
显卡 已经基本解决 我的解决方式发 用WEB DREIVER 驱动 同时用HDMI线 转换器的还为设置

Rank: 9

UID
141970
帖子
3960
PB币
4127
贡献
0
技术
76
活跃
566
发表于 2014-10-21 06:21:01 |显示全部楼层
装一下最新的非限制版 nVidia Webdriver 343.01.01.f01

Rank: 2Rank: 2

UID
503389
帖子
496
PB币
299
贡献
0
技术
12
活跃
275
发表于 2014-10-21 06:39:21 |显示全部楼层
一般来说免驱的显卡都不用删除显卡驱动的吧。。。
你黑屏就说明你的引导参数设置少了些东西而已。。。建议重装,解决那个黑屏问题

Rank: 2Rank: 2

UID
4588193
帖子
126
PB币
107
贡献
0
技术
2
活跃
196
发表于 2014-10-21 09:19:19 |显示全部楼层
尔特他也突然让他 人
1

查看全部评分

Rank: 5Rank: 5Rank: 5

UID
985588
帖子
561
PB币
42
贡献
0
技术
0
活跃
1437
发表于 2014-10-21 09:39:32 |显示全部楼层
同样的问题,帮顶,还有就是装了nVidia Webdriver 343.01.01.f01,重启后,输入登录密码后就无限风火轮。

Rank: 2Rank: 2

UID
2756772
帖子
228
PB币
0
贡献
0
技术
24
活跃
225
发表于 2014-10-21 18:29:19 |显示全部楼层
tigerbbgun 发表于 2014-10-21 06:39
一般来说免驱的显卡都不用删除显卡驱动的吧。。。
你黑屏就说明你的引导参数设置少了些东西而已。。。建议 ...

装测试版的时候都没设置引导额。。。 有点看不懂那个

Rank: 2Rank: 2

UID
2756772
帖子
228
PB币
0
贡献
0
技术
24
活跃
225
发表于 2014-10-21 18:30:00 |显示全部楼层
zichen123 发表于 2014-10-21 09:39
同样的问题,帮顶,还有就是装了nVidia Webdriver 343.01.01.f01,重启后,输入登录密码后就无限风火轮。

重新装回测试版了  解决内建应该比较容易些。。。 蛋疼

Rank: 5Rank: 5Rank: 5

UID
985588
帖子
561
PB币
42
贡献
0
技术
0
活跃
1437
发表于 2014-10-21 18:58:29 |显示全部楼层
hhmjc 发表于 2014-10-21 18:30
重新装回测试版了  解决内建应该比较容易些。。。 蛋疼

显示器开始用的是dvi线,装了nVidia Webdriver 343.01.01.f01,重启后,输入登录密码后就无限风火轮,后来换了vga线后,顺利进入系统,nVidia Webdriver 343.01.01.f01也发挥作用,显卡驱动也好了

ViExtender

Rank: 9

UID
39854
帖子
5297
PB币
13035
贡献
0
技术
17
活跃
860
发表于 2014-10-21 19:42:14 |显示全部楼层
clover还是变色龙?
我已经转向clover,760前两天正常了。
经研究发现是clover参数设置问题
我把DSDT全部屏蔽了,完全用clover提供的参数启动,
然后逐个排除

Rank: 2Rank: 2

UID
2756772
帖子
228
PB币
0
贡献
0
技术
24
活跃
225
发表于 2014-10-22 20:24:12 |显示全部楼层
AresVista 发表于 2014-10-21 19:42
clover还是变色龙?
我已经转向clover,760前两天正常了。
经研究发现是clover参数设置问题

我用的是变色龙  装的时候没弄引导  只能装测试版  正式版装不了。。。

Rank: 2Rank: 2

UID
2756772
帖子
228
PB币
0
贡献
0
技术
24
活跃
225
发表于 2014-10-22 20:25:45 |显示全部楼层
zichen123 发表于 2014-10-21 18:58
显示器开始用的是dvi线,装了nVidia Webdriver 343.01.01.f01,重启后,输入登录密码后就无限风火轮,后来 ...

是线的问题么?

Rank: 2Rank: 2

UID
2217192
帖子
423
PB币
16
贡献
0
技术
2
活跃
79
发表于 2014-11-18 03:18:55 |显示全部楼层
希望上面的方法对我来说有用呀
回顶部
Copyright (C) 2005-2020 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件