Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 2953|回复: 35

[已解决] 升级10.10.3 出现错误 自动重启! [复制链接]

Rank: 7Rank: 7Rank: 7

UID
943843
帖子
1728
PB币
6872
贡献
0
技术
16
活跃
1615

7周年庆典勋章

发表于 2015-4-9 11:02:53 |显示全部楼层
本帖最后由 feasy 于 2015-4-9 18:07 编辑

更新10.10.3后 除了安全模式 其余的模式 都是启动到这里就重启 求大神指点 怎么办?
20150409105557.jpg


问题已经解决了 请管理员 封贴
把机型变成macpro6.1 就没问题了
遇到同样问题的朋友 可以尝试一下!

MEN就像一枚硬币,前面是1,后面是菊花 (&

UID
4105512
帖子
2141
PB币
3598
贡献
0
技术
102
活跃
1304

十一周年 我是大学生! 远景技术达人

发表于 2015-4-9 11:05:16 来自手机 |显示全部楼层
这么多人升级挂了,看样子按兵不动好了

Rank: 7Rank: 7Rank: 7

UID
4576243
帖子
3134
PB币
8329
贡献
0
技术
10
活跃
1924
发表于 2015-4-9 11:08:40 |显示全部楼层
升级有危险呀

Rank: 7Rank: 7Rank: 7

UID
943843
帖子
1728
PB币
6872
贡献
0
技术
16
活跃
1615

7周年庆典勋章

发表于 2015-4-9 11:11:20 |显示全部楼层
是啊 这次麻烦了

Rank: 15Rank: 15Rank: 15

UID
197429
帖子
15329
PB币
32
贡献
0
技术
162
活跃
4275

8周年庆典勋章

发表于 2015-4-9 11:26:55 |显示全部楼层
升级前一定要移除手动注入的驱动

Rank: 7Rank: 7Rank: 7

UID
943843
帖子
1728
PB币
6872
贡献
0
技术
16
活跃
1615

7周年庆典勋章

发表于 2015-4-9 11:29:17 |显示全部楼层
maojinbing 发表于 2015-4-9 11:26
升级前一定要移除手动注入的驱动

我只有一个applehad的驱动 后来进安全模式 删除了  主要这个提示 我也搞不懂到底是什么意思?感觉无从下手

Rank: 15Rank: 15Rank: 15

UID
197429
帖子
15329
PB币
32
贡献
0
技术
162
活跃
4275

8周年庆典勋章

发表于 2015-4-9 11:30:58 |显示全部楼层
好像电源管理问题

完美主义者

Rank: 5Rank: 5Rank: 5

UID
1306846
帖子
627
PB币
587
贡献
0
技术
9
活跃
289

7周年庆典勋章

发表于 2015-4-9 11:39:10 |显示全部楼层
我的从10.0.1之后就有这个问题。。每次更新完就自动重启  -V也不报错  一直放着没更新

Rank: 7Rank: 7Rank: 7

UID
943843
帖子
1728
PB币
6872
贡献
0
技术
16
活跃
1615

7周年庆典勋章

发表于 2015-4-9 11:45:51 |显示全部楼层
檒羿 发表于 2015-4-9 11:39
我的从10.0.1之后就有这个问题。。每次更新完就自动重启  -V也不报错  一直放着没更新

我现在是只能进安全模式了 efi分区也加载不上

Rank: 7Rank: 7Rank: 7

UID
943843
帖子
1728
PB币
6872
贡献
0
技术
16
活跃
1615

7周年庆典勋章

发表于 2015-4-9 11:46:30 |显示全部楼层
maojinbing 发表于 2015-4-9 11:30
好像电源管理问题

我用u盘启动了一下 也是一样的问题

Rank: 7Rank: 7Rank: 7

UID
943843
帖子
1728
PB币
6872
贡献
0
技术
16
活跃
1615

7周年庆典勋章

发表于 2015-4-9 11:46:46 |显示全部楼层
maojinbing 发表于 2015-4-9 11:30
好像电源管理问题

u盘上加载了nullpower

完美主义者

Rank: 5Rank: 5Rank: 5

UID
1306846
帖子
627
PB币
587
贡献
0
技术
9
活跃
289

7周年庆典勋章

发表于 2015-4-9 11:47:02 |显示全部楼层
feasy 发表于 2015-4-9 11:45
我现在是只能进安全模式了 efi分区也加载不上

我也在研究  准备弄个测试分区  主分区还得工作用  不敢动

Rank: 15Rank: 15Rank: 15

UID
197429
帖子
15329
PB币
32
贡献
0
技术
162
活跃
4275

8周年庆典勋章

发表于 2015-4-9 13:10:33 |显示全部楼层
今天10.10.3正式版发布,论坛里部分朋友出行更新重启后各种进不了系统。有前辈提出需要删除以前注入的第三方驱动。估计有有朋友已经完全不记得自己注入了什么驱动,这里提供一份我从白果里提出来的一份10.10.3原生驱动,用这个替换掉原来的驱动,看能不能恢复。
http://pan.baidu.com/s/1o6HrinK

Rank: 15Rank: 15Rank: 15

UID
197429
帖子
15329
PB币
32
贡献
0
技术
162
活跃
4275

8周年庆典勋章

发表于 2015-4-9 13:11:36 |显示全部楼层
feasy 发表于 2015-4-9 11:11
是啊 这次麻烦了

今天10.10.3正式版发布,论坛里部分朋友出行更新重启后各种进不了系统。有前辈提出需要删除以前注入的第三方驱动。估计有有朋友已经完全不记得自己注入了什么驱动,这里提供一份我从白果里提出来的一份10.10.3原生驱动,用这个替换掉原来的驱动,看能不能恢复。
http://pan.baidu.com/s/1o6HrinK

Rank: 7Rank: 7Rank: 7

UID
943843
帖子
1728
PB币
6872
贡献
0
技术
16
活跃
1615

7周年庆典勋章

发表于 2015-4-9 13:22:03 |显示全部楼层
maojinbing 发表于 2015-4-9 13:11
今天10.10.3正式版发布,论坛里部分朋友出行更新重启后各种进不了系统。有前辈提出需要删除以前注入的第三 ...

我已经下载并替换了 还是不行

Rank: 2Rank: 2

UID
460291
帖子
463
PB币
54
贡献
0
技术
4
活跃
408
发表于 2015-4-9 13:31:07 |显示全部楼层
更新安装中。。。。希望一切安好。。回头来报告

Rank: 7Rank: 7Rank: 7

UID
943843
帖子
1728
PB币
6872
贡献
0
技术
16
活跃
1615

7周年庆典勋章

发表于 2015-4-9 13:38:21 |显示全部楼层
泪下薰衣 发表于 2015-4-9 13:31
更新安装中。。。。希望一切安好。。回头来报告

实在不行 只能装回10.10.2了

Rank: 7Rank: 7Rank: 7

UID
587031
帖子
1114
PB币
79
贡献
0
技术
60
活跃
1050

8周年庆典勋章

发表于 2015-4-9 13:42:51 |显示全部楼层
没发现问题  更新一直很正常  就是更新完装下驱动

Rank: 5Rank: 5Rank: 5

UID
45275
帖子
505
PB币
1879
贡献
0
技术
15
活跃
1163
发表于 2015-4-9 13:45:07 |显示全部楼层
为啥我直升成功了啊

Rank: 7Rank: 7Rank: 7

UID
943843
帖子
1728
PB币
6872
贡献
0
技术
16
活跃
1615

7周年庆典勋章

发表于 2015-4-9 13:49:57 |显示全部楼层
deadbull 发表于 2015-4-9 13:45
为啥我直升成功了啊

删除s/l/E ati6xxx 驱动后  倒是不重启了 但是也无法启动了
回顶部
Copyright (C) 2005-2020 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件