Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 1085|回复: 21

[已解决] 安装OS X El Capitan 10.11公测版(15A215h)原版U盘镜像遇到困难!寻求帮助 [复制链接]

Rank: 5Rank: 5Rank: 5

UID
4077891
帖子
489
PB币
32
贡献
0
技术
19
活跃
533
发表于 2015-7-17 14:15:27 |显示全部楼层
本帖最后由 sdgxd998 于 2015-7-19 15:24 编辑

以前一直用10.10.4
折腾了2天还是没能解决,论坛里也看了很多实在没办法来求助!配置看个人签名,kavenliang大大的「最后一发」OS X El Capitan 10.11公测版(15A215h)原版U盘镜像
引导用的是U盘 CLOVER R3241 只放了FakeSMC.kext 2.5 尝试了好几个版本的FakeSMC都不行最新版本的也试过了!卡在下图


我机子的办法:  用最新版的Clover r3248  只放了FakeSMC.kext 2.5   U 盘安装成功了!
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

爱折腾的老顽童

Rank: 5Rank: 5Rank: 5

UID
212948
帖子
728
PB币
2041
贡献
0
技术
13
活跃
999
发表于 2015-7-17 15:34:27 |显示全部楼层
怎么没有图?

Rank: 7Rank: 7Rank: 7

UID
510274
帖子
2051
PB币
2260
贡献
0
技术
145
活跃
1623

8周年庆典勋章

发表于 2015-7-17 17:01:14 来自手机 |显示全部楼层
这个是到启动图形界面之前吧,显卡驱动删除试试看

Rank: 5Rank: 5Rank: 5

UID
4077891
帖子
489
PB币
32
贡献
0
技术
19
活跃
533
发表于 2015-7-17 17:16:38 |显示全部楼层
有图的!WIN下恢复到U盘怎么删除显卡驱动啊?是原版U盘镜像

Rank: 5Rank: 5Rank: 5

UID
4077891
帖子
489
PB币
32
贡献
0
技术
19
活跃
533
发表于 2015-7-17 17:22:51 |显示全部楼层
这几天用MAC系统打开论坛为什么那么慢呢?还有论坛的搜索功能也不能用

Rank: 2Rank: 2

UID
4120701
帖子
477
PB币
509
贡献
0
技术
26
活跃
378
发表于 2015-7-17 17:45:53 |显示全部楼层
我也是这个错误,appleHDA

Rank: 5Rank: 5Rank: 5

UID
4077891
帖子
489
PB币
32
贡献
0
技术
19
活跃
533
发表于 2015-7-17 17:48:36 |显示全部楼层
我也还没找到解决办法啊!

Rank: 5Rank: 5Rank: 5

UID
4077891
帖子
489
PB币
32
贡献
0
技术
19
活跃
533
发表于 2015-7-17 17:49:17 |显示全部楼层
下载又在下载懒人版的试试!

Rank: 5Rank: 5Rank: 5

UID
4077891
帖子
489
PB币
32
贡献
0
技术
19
活跃
533
发表于 2015-7-17 17:52:14 |显示全部楼层
TransMac.11.0还原和MAC下恢复的都是一样的错误?难道是版本用问题吗?
OSX_10.11_DevBeta_1 版本在MAC下恢复到U盘启动安装一会就重启

Rank: 2Rank: 2

UID
4120701
帖子
477
PB币
509
贡献
0
技术
26
活跃
378
发表于 2015-7-17 17:53:19 |显示全部楼层
可能跟安装文件本身有关系,毕竟是公测版。只有继续等待Tony上的测试结果了。

Rank: 2Rank: 2

UID
4120701
帖子
477
PB币
509
贡献
0
技术
26
活跃
378
发表于 2015-7-17 17:58:46 |显示全部楼层
看来大家都遇到这个毛病了,来自Tony上的网友,相同的问题。

http://www.tonymacx86.com/el-capitan-desktop-support/167901-how-create-os-x-el-capitan-public-beta-installation-usb-using-clover-3.html#post1066796

Rank: 5Rank: 5Rank: 5

UID
4077891
帖子
489
PB币
32
贡献
0
技术
19
活跃
533
发表于 2015-7-17 18:02:42 |显示全部楼层
黑果就是折腾人啊!只有等大大们来帮忙看看了!

Rank: 5Rank: 5Rank: 5

UID
4077891
帖子
489
PB币
32
贡献
0
技术
19
活跃
533
发表于 2015-7-17 18:50:23 |显示全部楼层
卡几分钟后就会出现苹果的logo进度条半天没反应一直卡在那里

Rank: 2Rank: 2

UID
4120701
帖子
477
PB币
509
贡献
0
技术
26
活跃
378
发表于 2015-7-17 18:51:21 |显示全部楼层
sdgxd998 发表于 2015-7-17 18:50
卡几分钟后就会出现苹果的logo进度条半天没反应一直卡在那里

我也是卡在读条那里就不动了。等正式版吧。

Rank: 5Rank: 5Rank: 5

UID
4077891
帖子
489
PB币
32
贡献
0
技术
19
活跃
533
发表于 2015-7-17 18:55:39 |显示全部楼层
哎~没办法啊!无奈只有等了

爱折腾的老顽童

Rank: 5Rank: 5Rank: 5

UID
212948
帖子
728
PB币
2041
贡献
0
技术
13
活跃
999
发表于 2015-7-17 22:52:26 |显示全部楼层
10.11要清空硬盘全新安装,不能试图覆盖和保留user数据

Rank: 5Rank: 5Rank: 5

UID
4077891
帖子
489
PB币
32
贡献
0
技术
19
活跃
533
发表于 2015-7-17 23:30:53 |显示全部楼层
这还没到安装那里呢?

Rank: 1

UID
4715693
帖子
29
PB币
0
贡献
0
技术
0
活跃
8
发表于 2015-7-18 00:29:57 |显示全部楼层
还是安装白苹果靠谱

Rank: 5Rank: 5Rank: 5

UID
4077891
帖子
489
PB币
32
贡献
0
技术
19
活跃
533
发表于 2015-7-18 08:50:39 |显示全部楼层
刚下完懒人版的引导页出现了同样的问题,卡在同样的位置!难道是我的机子设置问题吗?我10.10.4体制没问题啊

Rank: 7Rank: 7Rank: 7

UID
57689
帖子
1274
PB币
1096
贡献
0
技术
5
活跃
765
发表于 2015-7-18 10:39:47 |显示全部楼层
sdgxd998 发表于 2015-7-17 18:50
卡几分钟后就会出现苹果的logo进度条半天没反应一直卡在那里

对!一直停留在苹果LOGO和进度条。求如何解决?
回顶部
Copyright (C) 2005-2019 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件