Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 2207|回复: 39

[已解决] 求助惠普版BCM94352 10.11.4系统能驱动蓝牙程序 我的是20702A0? [复制链接]

教授

Rank: 5Rank: 5Rank: 5

UID
972428
帖子
889
PB币
2859
贡献
0
技术
32
活跃
712
发表于 2015-12-16 11:59:16 |显示全部楼层
本帖最后由 zjacky23 于 2016-5-21 14:26 编辑

蓝牙是 20702A0 就是驱动不了 Wi-Fi 好用 闹心死了 求大侠们帮 在10.11.4中不好用

Rank: 5Rank: 5Rank: 5

UID
3694094
帖子
707
PB币
352
贡献
0
技术
21
活跃
500
发表于 2015-12-16 12:18:28 |显示全部楼层
我给你2个驱动试试  放到Library/Extensions  然后重建缓存
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 2Rank: 2

UID
4687409
帖子
233
PB币
2
贡献
0
技术
0
活跃
246
发表于 2015-12-16 12:32:32 |显示全部楼层
同小白,求支招

Rank: 2Rank: 2

UID
3900560
帖子
130
PB币
128
贡献
0
技术
0
活跃
209
发表于 2015-12-16 19:49:57 |显示全部楼层
我的改一下ID就能用了/。

丶沙加o

Rank: 7Rank: 7Rank: 7

UID
1646129
帖子
1716
PB币
877
贡献
0
技术
27
活跃
979
发表于 2015-12-16 20:48:08 |显示全部楼层
为何不直接用94360CD??

Rank: 2Rank: 2

UID
1555770
帖子
171
PB币
0
贡献
0
技术
0
活跃
104
发表于 2015-12-16 20:58:11 |显示全部楼层
不是自动驱动莫

Rank: 2Rank: 2

UID
4757394
帖子
172
PB币
6
贡献
0
技术
0
活跃
206
发表于 2015-12-16 23:27:57 |显示全部楼层
自己爬贴添加id

Rank: 5Rank: 5Rank: 5

UID
3694094
帖子
707
PB币
352
贡献
0
技术
21
活跃
500
发表于 2015-12-16 23:53:11 来自手机 |显示全部楼层
shakayx 发表于 2015-12-16 20:48
为何不直接用94360CD??

笔记本还是94352比较好

教授

Rank: 5Rank: 5Rank: 5

UID
972428
帖子
889
PB币
2859
贡献
0
技术
32
活跃
712
发表于 2015-12-17 12:11:09 |显示全部楼层
alex52070258 发表于 2015-12-16 12:18
我给你2个驱动试试  放到Library/Extensions  然后重建缓存

其它的clover什么的都不需要动吗?以前试过没有用 不知道这回怎么样?

教授

Rank: 5Rank: 5Rank: 5

UID
972428
帖子
889
PB币
2859
贡献
0
技术
32
活跃
712
发表于 2015-12-17 12:12:18 |显示全部楼层
201030470836 发表于 2015-12-16 19:49
我的改一下ID就能用了/。

你的是10.11.2下修改的吗?是惠普版的吗

教授

Rank: 5Rank: 5Rank: 5

UID
972428
帖子
889
PB币
2859
贡献
0
技术
32
活跃
712
发表于 2015-12-17 12:13:38 |显示全部楼层
cba1014 发表于 2015-12-16 23:27
自己爬贴添加id

以前在10.10 下可以修改ID成功 但在10.11下就不行了 你是怎么驱动的 是在原版驱动程序下吗?

Rank: 5Rank: 5Rank: 5

UID
3694094
帖子
707
PB币
352
贡献
0
技术
21
活跃
500
发表于 2015-12-17 12:14:41 |显示全部楼层
zjacky23 发表于 2015-12-17 12:11
其它的clover什么的都不需要动吗?以前试过没有用 不知道这回怎么样?

不需要 。。。。。。。。。

教授

Rank: 5Rank: 5Rank: 5

UID
972428
帖子
889
PB币
2859
贡献
0
技术
32
活跃
712
发表于 2015-12-17 12:27:53 |显示全部楼层
alex52070258 发表于 2015-12-17 12:14
不需要 。。。。。。。。。

刚才试了试 还是不行 我这个很奇怪 Wi-Fi好用 但蓝牙不好用 是不是我在clover打补丁导致的了?

Rank: 7Rank: 7Rank: 7

UID
582900
帖子
1463
PB币
555
贡献
0
技术
9
活跃
1541
发表于 2015-12-17 15:06:29 |显示全部楼层
zjacky23 发表于 2015-12-17 12:27
刚才试了试 还是不行 我这个很奇怪 Wi-Fi好用 但蓝牙不好用 是不是我在clover打补丁导致的了?

或者用这个蓝牙注入试试
我用在clover的驱动可以直接用,系统无需改如何东西。当然S/L/E也应该行
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

教授

Rank: 5Rank: 5Rank: 5

UID
972428
帖子
889
PB币
2859
贡献
0
技术
32
活跃
712
发表于 2015-12-18 13:08:45 |显示全部楼层
angodson 发表于 2015-12-17 15:06
或者用这个蓝牙注入试试
我用在clover的驱动可以直接用,系统无需改如何东西。当然S/L/E也应该行

非常感谢 以前放到SLE中不好用 现在把这个放到clover 试试

教授

Rank: 5Rank: 5Rank: 5

UID
972428
帖子
889
PB币
2859
贡献
0
技术
32
活跃
712
发表于 2015-12-19 10:21:17 |显示全部楼层
angodson 发表于 2015-12-17 15:06
或者用这个蓝牙注入试试
我用在clover的驱动可以直接用,系统无需改如何东西。当然S/L/E也应该行

放到clover中还是不行

Rank: 2Rank: 2

UID
1890211
帖子
180
PB币
6
贡献
0
技术
0
活跃
83
发表于 2015-12-24 22:47:18 |显示全部楼层
你的弄好了吗?我的也是惠普版。WIFI能用就是蓝牙不行。能见到驱动但是不能连接其他设备

教授

Rank: 5Rank: 5Rank: 5

UID
972428
帖子
889
PB币
2859
贡献
0
技术
32
活跃
712
发表于 2015-12-26 16:12:22 |显示全部楼层
tianhe0127 发表于 2015-12-24 22:47
你的弄好了吗?我的也是惠普版。WIFI能用就是蓝牙不行。能见到驱动但是不能连接其他设备

我的连驱动都驱动不了 你是用的什么驱动程序文件 共享下呗

it格子创始人之一

Rank: 7Rank: 7Rank: 7

UID
2930326
帖子
2543
PB币
42
贡献
0
技术
8
活跃
526

活动参与先锋 十周年

发表于 2015-12-26 17:09:13 |显示全部楼层
好奇葩的问题  表示不用蓝牙

Rank: 1

UID
1139801
帖子
75
PB币
0
贡献
0
技术
1
活跃
165
发表于 2016-4-8 16:35:42 |显示全部楼层
shishishishishis
回顶部
Copyright (C) 2005-2020 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件