Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 2202|回复: 25

[求助] PC某宝买了94360CD(已转PCIE),蓝牙好用,但是WIFI每次开机都不认硬件 [复制链接]

NONE

Rank: 5Rank: 5Rank: 5

UID
222099
帖子
707
PB币
2207
贡献
0
技术
5
活跃
571
发表于 2016-1-19 15:20:51 |显示全部楼层
PC某宝买了94360CD(已转PCIE),蓝牙好用,但是WIFI每次开机都不认硬件,一般过N分钟(超过20分钟)重启N次后能认出硬件并驱动可联网,之后所有相关功能都正常。

有人遇到这样的问题吗?如何解决?

打酱油的

Rank: 9

UID
129263
帖子
1804
PB币
763
贡献
0
技术
153
活跃
1339
发表于 2016-1-19 15:51:26 |显示全部楼层
华擎主板?

NONE

Rank: 5Rank: 5Rank: 5

UID
222099
帖子
707
PB币
2207
贡献
0
技术
5
活跃
571
发表于 2016-1-19 16:17:00 |显示全部楼层
chensulong 发表于 2016-1-19 15:51
华擎主板?

技嘉Z97-D3H

丐帮最帅人的弟子

Rank: 5Rank: 5Rank: 5

UID
510726
帖子
547
PB币
142
贡献
0
技术
0
活跃
1334
发表于 2016-1-19 16:49:19 |显示全部楼层
怀疑你的PCI—E插槽有问题,我也是淘宝买的BCM94360CD 11AC双频卡,一点问题没有

Rank: 2Rank: 2

UID
818616
帖子
129
PB币
105
贡献
0
技术
10
活跃
103
发表于 2016-1-20 22:17:00 |显示全部楼层
是不是还有别的pci-e设备?我的也是这样,拔了声卡就没事了。

NONE

Rank: 5Rank: 5Rank: 5

UID
222099
帖子
707
PB币
2207
贡献
0
技术
5
活跃
571
发表于 2016-1-21 09:02:30 |显示全部楼层
rabbired 发表于 2016-1-20 22:17
是不是还有别的pci-e设备?我的也是这样,拔了声卡就没事了。

只有一张Quadro K2200显卡。另外一个就是这个网卡了。
按卖家的建议用橡皮擦擦过金手指,拔主板电池放电,更换PCI槽,还是老样子。
感觉比较奇怪的问题。是OSX的问题还是主板问题?又或者是卡的问题?

Rank: 2Rank: 2

UID
818616
帖子
129
PB币
105
贡献
0
技术
10
活跃
103
发表于 2016-1-22 21:40:52 |显示全部楼层
likeme 发表于 2016-1-21 09:02
只有一张Quadro K2200显卡。另外一个就是这个网卡了。
按卖家的建议用橡皮擦擦过金手指,拔主板电池放电 ...

那我给你的建议是先弄个windows看看硬件是否正常,如果windows下米问题,那我估计只有摆弄下DSDT才能解决了。

伸手党请勿打扰

Rank: 5Rank: 5Rank: 5

UID
4564943
帖子
1192
PB币
1273
贡献
0
技术
301
活跃
1729
发表于 2016-1-22 21:53:51 |显示全部楼层


正常的
附件: 你需要登录才可以下载或查看附件。没有帐号?注册
头像被屏蔽

Rank: 2Rank: 2

UID
1012777
帖子
75
PB币
0
贡献
0
技术
19
活跃
154
发表于 2016-3-28 22:25:47 |显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽

<FONT color=#f7f9fb>

Rank: 7Rank: 7Rank: 7

UID
1639752
帖子
1653
PB币
179
贡献
0
技术
160
活跃
1553

评测勋章

发表于 2016-3-28 22:41:01 |显示全部楼层
第一感觉   你的转接卡有问题

Rank: 5Rank: 5Rank: 5

UID
592866
帖子
683
PB币
45
贡献
0
技术
0
活跃
605
发表于 2016-3-28 23:05:19 |显示全部楼层
本帖最后由 戈壁沙滩 于 2016-3-29 01:18 编辑

再检查一下你的efi引导文件目录中有无其它补丁冲突,我的无线网卡BCM4322开始也是怎么也装不进去我的迷你PC中(Intel NUC D54250)安装上无线网卡就进不了系统,折腾我了很长时间,我想是不是不认第三方无线网卡,但很多朋友安装上很好用啊,我又将无线网卡BCM4322加转接坐,装在我的台式电脑,一用很好用啊,另外我又把它改了ID和国家码,变成了苹果内置无线卡,但装在我的Intel NUC D54250,依然还是不行,后面在tonymacx86爬文突然发现,『SSDT-WIFI.aml : WIFI support for BCM94352HMB (former SSDT-4.aml)』原来人家驱动引导打的补丁是BCM94352HMB,也就是说我用的无线网卡与对方用的完全不同,他的无线网卡补丁肯定不适合我,何况我的BCM4322改ID后应该完全是免驱的,我立马从我的电脑中把这个引导补丁删除,结果自然是一路顺风进了系统,而且确实是免驱的。有时候真的不能完全引用别人的驱动补丁,个别配件不同,会让你折腾很久哈!!!给你个思路,我想问题是可以解决的!!!!

NONE

Rank: 5Rank: 5Rank: 5

UID
222099
帖子
707
PB币
2207
贡献
0
技术
5
活跃
571
发表于 2016-4-12 10:44:36 |显示全部楼层
戈壁沙滩 发表于 2016-3-28 23:05
再检查一下你的efi引导文件目录中有无其它补丁冲突,我的无线网卡BCM4322开始也是怎么也装不进去我的迷你PC ...

谢谢你的回复。不过,我用的是94360cd,系统能自动驱动。clover是全新安装并自定的.截止目前,这个问题还是无解。

丶沙加o

Rank: 7Rank: 7Rank: 7

UID
1646129
帖子
1874
PB币
1155
贡献
0
技术
27
活跃
1163
发表于 2016-4-12 10:46:31 |显示全部楼层
同为94360CD。一切正常。

Rank: 7Rank: 7Rank: 7

UID
590471
帖子
1395
PB币
1942
贡献
0
技术
127
活跃
2171
发表于 2016-4-12 10:53:16 来自手机 |显示全部楼层
和你一样的主板,我的WIFI和蓝牙正常

完美主义者

Rank: 5Rank: 5Rank: 5

UID
1306846
帖子
627
PB币
587
贡献
0
技术
9
活跃
289

7周年庆典勋章

发表于 2016-4-12 12:06:24 |显示全部楼层
shakayx 发表于 2016-4-12 10:46
同为94360CD。一切正常。

我卡和你一样  不过蓝牙正常能用   蓝牙在bios界面能用  进EI CAPATION就不行了   在YOSEMITE是免驱  正常可用  是否知道原因?

Rank: 2Rank: 2

UID
2380185
帖子
197
PB币
223
贡献
0
技术
35
活跃
400
发表于 2016-4-12 13:26:17 |显示全部楼层
檒羿 发表于 2016-4-12 12:06
我卡和你一样  不过蓝牙正常能用   蓝牙在bios界面能用  进EI CAPATION就不行了   在YOSEMITE是免驱  正常 ...

我10.10.5蓝牙免驱,10.11.4无论如何斗驱不了,无意间把蓝牙连接线换了个接口就好了

完美主义者

Rank: 5Rank: 5Rank: 5

UID
1306846
帖子
627
PB币
587
贡献
0
技术
9
活跃
289

7周年庆典勋章

发表于 2016-4-12 14:35:30 |显示全部楼层
yc793617366 发表于 2016-4-12 13:26
我10.10.5蓝牙免驱,10.11.4无论如何斗驱不了,无意间把蓝牙连接线换了个接口就好了

就是说主板上换个usb口是吧

Rank: 2Rank: 2

UID
2380185
帖子
197
PB币
223
贡献
0
技术
35
活跃
400
发表于 2016-4-12 16:23:09 |显示全部楼层
檒羿 发表于 2016-4-12 14:35
就是说主板上换个usb口是吧

是的,我的问题就是这样解决的

完美主义者

Rank: 5Rank: 5Rank: 5

UID
1306846
帖子
627
PB币
587
贡献
0
技术
9
活跃
289

7周年庆典勋章

发表于 2016-4-12 16:23:39 |显示全部楼层
yc793617366 发表于 2016-4-12 16:23
是的,我的问题就是这样解决的

但愿我也有这么好的运气

Rank: 2Rank: 2

UID
2380185
帖子
197
PB币
223
贡献
0
技术
35
活跃
400
发表于 2016-4-12 17:03:22 |显示全部楼层
檒羿 发表于 2016-4-12 16:23
但愿我也有这么好的运气

我这个情况估计是10.11.4的USB驱动某些参数关系导致的
回顶部
Copyright (C) 2005-2020 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件