Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
楼主: 15732157027

[原创内容] 【四叶草】2016.9.13在线帮小白配置四叶草config.plist文件 进入梦寐以求的安装界面     [复制链接]

Rank: 1

UID
4803258
帖子
2
PB币
242
贡献
0
技术
0
活跃
6
发表于 2016-4-13 15:46:29 |显示全部楼层
神舟K580PI7 D1
Intel Core i7-2630QM(2.0GHz)
主板HM65
HD3000 和 gt555m

Rank: 2Rank: 2

UID
1236118
帖子
195
PB币
78
贡献
0
技术
8
活跃
253
发表于 2016-4-13 15:47:45 |显示全部楼层
支持。。。。。。

远景首席吹牛体验师

UID
4532202
帖子
3203
PB币
14732
贡献
0
技术
29
活跃
5268

优秀版主

发表于 2016-4-13 15:48:13 |显示全部楼层
vanjay45@qq.com 发表于 2016-4-13 15:46
神舟K580PI7 D1
Intel Core i7-2630QM(2.0GHz)
主板HM65

用我回复7楼的文件即可。启动参数加上nv_disable=1

Rank: 1

UID
4537869
帖子
9
PB币
12
贡献
0
技术
0
活跃
63
发表于 2016-4-13 15:54:43 |显示全部楼层

OS X El Capitan 10.11正式版(15A284)原版U盘镜像



电脑配置,已经在bios屏蔽独显

卡在了ioBluetoothfamily




config

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
        <key>ACPI</key>
        <dict>
                <key>DSDT</key>
                <dict>
                        <key>Debug</key>
                        <false/>
                        <key>DropOEM_DSM</key>
                        <false/>
                        <key>ReuseFFFF</key>
                        <false/>
                </dict>
                <key>SSDT</key>
                <dict>
                        <key>DropOem</key>
                        <false/>
                        <key>Generate</key>
                        <true/>
                </dict>
        </dict>
        <key>Boot</key>
        <dict>
                <key>Arguments</key>
                <string>-v dart=0 nv_disable=1 npci=0x2000 kext-dev-mode=1 rootless=0</string>
                <key>Debug</key>
                <false/>
                <key>DefaultVolume</key>
                <string>MacHDD</string>
                <key>Legacy</key>
                <string>PBR</string>
                <key>Secure</key>
                <false/>
                <key>Timeout</key>
                <integer>5</integer>
                <key>XMPDetection</key>
                <false/>
        </dict>
        <key>Devices</key>
        <dict>
                <key>Audio</key>
                <dict>
                        <key>Inject</key>
                        <string>No</string>
                </dict>
                <key>USB</key>
                <dict>
                        <key>AddClockID</key>
                        <true/>
                        <key>FixOwnership</key>
                        <true/>
                        <key>Inject</key>
                        <true/>
                </dict>
        </dict>
        <key>DisableDrivers</key>
        <array>
                <string>Nothing</string>
        </array>
        <key>GUI</key>
        <dict>
                <key>Hide</key>
                <array>
                        <string>BOOTX64.EFI</string>
                        <string>Windows</string>
                </array>
                <key>Language</key>
                <string>en:0</string>
                <key>Mouse</key>
                <dict>
                        <key>DoubleClick</key>
                        <integer>500</integer>
                        <key>Enabled</key>
                        <true/>
                        <key>Mirror</key>
                        <false/>
                        <key>Speed</key>
                        <integer>8</integer>
                </dict>
                <key>Scan</key>
                <dict>
                        <key>Entries</key>
                        <true/>
                        <key>Legacy</key>
                        <true/>
                        <key>Tool</key>
                        <true/>
                </dict>
                <key>Theme</key>
                <string>black_green</string>
        </dict>
        <key>Graphics</key>
        <dict>
                <key>Inject</key>
                <dict>
                        <key>ATI</key>
                        <false/>
                        <key>Intel</key>
                        <false/>
                        <key>NVidia</key>
                        <false/>
                </dict>
        </dict>
        <key>KernelAndKextPatches</key>
        <dict>
                <key>AppleRTC</key>
                <true/>
                <key>AsusAICPUPM</key>
                <true/>
                <key>KextsToPatch</key>
                <array>
                        <dict>
                                <key>Comment</key>
                                <string>External icons patch</string>
                                <key>Find</key>
                                <data>
                                RXh0ZXJuYWw=
                                </data>
                                <key>Name</key>
                                <string>AppleAHCIPort</string>
                                <key>Replace</key>
                                <data>
                                SW50ZXJuYWw=
                                </data>
                        </dict>
                </array>
        </dict>
        <key>RtVariables</key>
        <dict>
                <key>BooterConfig</key>
                <string>0x28</string>
                <key>CsrActiveConfig</key>
                <string>0x13</string>
        </dict>
        <key>SMBIOS</key>
        <dict>
                <key>Trust</key>
                <false/>
        </dict>
        <key>SystemParameters</key>
        <dict>
                <key>InjectKexts</key>
                <string>ture/</string>
                <key>InjectSystemID</key>
                <true/>
        </dict>
</dict>
</plist>




爬了好久贴还是没有找到解决方法

附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 5Rank: 5Rank: 5

UID
898097
帖子
953
PB币
980
贡献
0
技术
40
活跃
1518
发表于 2016-4-13 15:55:50 |显示全部楼层
本帖最后由 sunshaolin 于 2016-4-13 16:04 编辑

楼主好人 先谢谢您。我的配置
系   统 :WIN10x64企业版+Mac10.11.5beta1(15f18b);          主   板 :ASUS Z170 PRO GAMING
C P U  : I5 6600K ( 超频到4.7g                                               显  卡  :intel核显 HD530     
硬   盘  :   镁光CT250MX200SSD1  250G + 希捷7200 3T;        声  卡  : ALC 1150     
内   存  : 8G DDR4-2400  (超频到3200);                              网  卡  : I219V     
键  鼠  : USB 无线键鼠;                                                     光   驱  :先锋 蓝光BD-207;
显   示  :明基w1400投影机 + SONY 50吋电视
目前情况是显卡,网卡正常。声卡光纤输出到功放有声音,但没有HDMI声音输出,希望能调试出HDMI声音。附我的config.plist
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 2Rank: 2

UID
3263490
帖子
154
PB币
70
贡献
0
技术
0
活跃
224
发表于 2016-4-13 15:56:44 |显示全部楼层
电脑型号  华硕 N551JM
操作系统  Microsoft Windows 10 专业版 (64位)
CPU  (英特尔)Intel(R) Core(TM) i7-4710HQ CPU @ 2.50GHz(2501 MHz)
主板  华硕 N551JM
内存  12.00 GB (   1600 MHz)
主硬盘  250 GB (  Samsung SSD 850 EVO 已使用时间: 268小时)
显卡  NVIDIA GeForce GTX 860M  /hd4600
显示器  SAMSUNG SAMSUNG 32位真彩色 60Hz
声卡  Realtek High Definition Audio
网卡  Broadcom 802.11n 网络适配器

(楼主麻烦了,,声卡有什么好驱动的吗 )

远景首席吹牛体验师

UID
4532202
帖子
3203
PB币
14732
贡献
0
技术
29
活跃
5268

优秀版主

发表于 2016-4-13 16:01:34 |显示全部楼层
xidibo 发表于 2016-4-13 15:56
电脑型号  华硕 N551JM
操作系统  Microsoft Windows 10 专业版 (64位)
CPU  (英特尔)Intel(R) Core(TM)  ...

用我回复八楼同志的文件即可。八楼的那个人配置和你这个通用。

Rank: 5Rank: 5Rank: 5

UID
898097
帖子
953
PB币
980
贡献
0
技术
40
活跃
1518
发表于 2016-4-13 16:01:52 |显示全部楼层
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 5Rank: 5Rank: 5

UID
216463
帖子
652
PB币
1497
贡献
0
技术
1
活跃
566
发表于 2016-4-13 16:09:00 |显示全部楼层
先感谢楼主,辛苦了!英特尔HD520集显,使用了论坛里的小白四叶草配置文件,一直进不了安装界面麻烦你帮忙屏蔽下独显,配置下四叶草,感谢!


附件: 你需要登录才可以下载或查看附件。没有帐号?注册

远景首席吹牛体验师

UID
4532202
帖子
3203
PB币
14732
贡献
0
技术
29
活跃
5268

优秀版主

发表于 2016-4-13 16:14:13 |显示全部楼层
xidibo 发表于 2016-4-13 15:56
电脑型号  华硕 N551JM
操作系统  Microsoft Windows 10 专业版 (64位)
CPU  (英特尔)Intel(R) Core(TM)  ...

论坛找applealc.kext驱动声卡

远景首席吹牛体验师

UID
4532202
帖子
3203
PB币
14732
贡献
0
技术
29
活跃
5268

优秀版主

发表于 2016-4-13 16:20:17 |显示全部楼层
chengxin 发表于 2016-4-13 16:09
先感谢楼主,辛苦了!英特尔HD520集显,使用了论坛里的小白四叶草配置文件,一直进不了安装界面麻烦你帮忙屏 ...

试试这个。不仅仅是配置文件,其它的驱动文件也要检查。
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 1

UID
4788316
帖子
16
PB币
37
贡献
0
技术
0
活跃
61
发表于 2016-4-13 16:28:56 |显示全部楼层
楼主好人啊10.11.3,帮忙一下我这个,谢谢!顺便问一下,clover是config做好就好啦吗,还要做其他的什么配置,我现在用的是带clover的U盘版,毫无头绪
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

远景首席吹牛体验师

UID
4532202
帖子
3203
PB币
14732
贡献
0
技术
29
活跃
5268

优秀版主

发表于 2016-4-13 16:50:00 |显示全部楼层
防尘补丁v5.0

远景首席吹牛体验师

UID
4532202
帖子
3203
PB币
14732
贡献
0
技术
29
活跃
5268

优秀版主

发表于 2016-4-13 16:56:38 |显示全部楼层

防尘补丁v5.0

Rank: 1

UID
2444169
帖子
59
PB币
36
贡献
0
技术
0
活跃
92
发表于 2016-4-13 17:05:14 |显示全部楼层
四叶草引导,死活进不了安装界面。。。能帮忙看下吗?
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 1

UID
4310185
帖子
16
PB币
55
贡献
0
技术
0
活跃
19
发表于 2016-4-13 17:12:58 |显示全部楼层
楼主我要装MAC 10.11.4 用Clover进不去引导界面?


       
电脑型号        惠普 HP 15 Notebook PC 笔记本电脑  (扫描时间:2016年04月13日)
操作系统        Windows 10 专业版 64位 ( DirectX 12 )
       
处理器        Intel(R) 第四代酷睿(TM) i5-4210U CPU @ 1.70GHz 双核
主板        惠普 2212 ( 英特尔 Haswell-ULT )
内存        4 GB ( 三星 DDR3L 1600MHz )
主硬盘        三星 SSD 750 EVO 120GB ( 120 GB / 固态硬盘 )
显卡        英特尔 Haswell-ULT Integrated Graphics Controller ( 112 MB / 惠普 )
显示器        奇美 CMN15AB ( 15.3 英寸  )
声卡        瑞昱  @ 英特尔 High Definition Audio Controller
网卡        瑞昱 RTL810x/8139 Family Fast Ethernet NIC / 惠普

Rank: 1

UID
4310185
帖子
16
PB币
55
贡献
0
技术
0
活跃
19
发表于 2016-4-13 17:16:30 |显示全部楼层
楼主 我想装 10.11.4  但是我用Clover进不去引导界面??
       
电脑型号        惠普 HP 15 Notebook PC 笔记本电脑  (扫描时间:2016年04月13日)
操作系统        Windows 10 专业版 64位 ( DirectX 12 )
       
处理器        Intel(R) 第四代酷睿(TM) i5-4210U CPU @ 1.70GHz 双核
主板        惠普 2212 ( 英特尔 Haswell-ULT )
内存        4 GB ( 三星 DDR3L 1600MHz )
主硬盘        三星 SSD 750 EVO 120GB ( 120 GB / 固态硬盘 )
显卡        英特尔 Haswell-ULT Integrated Graphics Controller ( 112 MB / 惠普 )
显示器        奇美 CMN15AB ( 15.3 英寸  )
声卡        瑞昱  @ 英特尔 High Definition Audio Controller
网卡        瑞昱 RTL810x/8139 Family Fast Ethernet NIC / 惠普

远景首席吹牛体验师

UID
4532202
帖子
3203
PB币
14732
贡献
0
技术
29
活跃
5268

优秀版主

发表于 2016-4-13 17:25:42 |显示全部楼层
zhaodengke2011 发表于 2016-4-13 17:05
四叶草引导,死活进不了安装界面。。。能帮忙看下吗?

用14楼的文件试试。显卡不能用vga输出。一定要是dvi或者hdmi

Rank: 2Rank: 2

UID
4719923
帖子
52
PB币
68
贡献
0
技术
0
活跃
49
发表于 2016-4-13 17:26:25 |显示全部楼层

求大神帮忙来个配置文件,,显卡是hd4600,,驱动后,一直闪屏 - -
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 5Rank: 5Rank: 5

UID
3891148
帖子
690
PB币
71
贡献
0
技术
22
活跃
695
发表于 2016-4-13 17:33:26 |显示全部楼层
电脑型号            技嘉 台式电脑
  操作系统            Windows 8.1 专业版 64位 ( DirectX 11 )

  处理器              英特尔 Core i5-6600K @ 3.50GHz 四核
  主板                技嘉 Z170X-Gaming 5 ( 英特尔 Skylake-S )
  显卡                英特尔 HD Graphics 530 ( 128 MB / 技嘉 )
  内存                8 GB ( 金士顿 DDR4 2134MHz )
  主硬盘              西数 WDC WD10EZEX-60M2NA0 ( 1 TB / 7200 转/分 )
  显示器              三星 SAM0C10 S24E360 ( 23.4 英寸  )
  声卡                瑞昱 High Definition audio @ 英特尔 High Definition Audio 控制器
  网卡                英特尔 Ethernet Connection  I219-V / 技嘉
我的系统是10.11.3的原版系统 就是config不懂配置 所以进不去安装界面
关闭

站长推荐

已经开启实名认证了哟
这里可以进行实名操作:点我点我点我
回顶部
Copyright (C) 2005-2018 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件