Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
楼主: a9z1

[分享] 华擎x99m kill 3.1 5820k黑果10.12成功,特地分享!请大神帮忙作Ozmosis谢谢 [复制链接]

头像被屏蔽

UID
513200
帖子
224
PB币
289
贡献
0
技术
1
活跃
381
发表于 2016-5-23 10:29:43 |显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽

Rank: 1

UID
667878
帖子
50
PB币
81
贡献
0
技术
0
活跃
30
发表于 2016-5-23 11:09:04 |显示全部楼层
先收藏了,谢谢分享

Rank: 5Rank: 5Rank: 5

UID
858542
帖子
501
PB币
0
贡献
0
技术
8
活跃
616
发表于 2016-5-23 13:14:59 |显示全部楼层
声卡我是用usb声卡免驱的,如果解决了主板1150声卡请共享下谢谢

Rank: 7Rank: 7Rank: 7

UID
185386
帖子
1057
PB币
1003
贡献
0
技术
0
活跃
1076
发表于 2016-5-23 15:38:09 |显示全部楼层
这张帖子果断收藏,黑果小白,折腾了N久都没有见到安装界面的跪谢LZ的无私分享,最好能给点小白教程就更好了~~~x99m killer3.1+5820k+780ti飘过~~

Rank: 5Rank: 5Rank: 5

UID
858542
帖子
501
PB币
0
贡献
0
技术
8
活跃
616
发表于 2016-5-23 22:42:01 |显示全部楼层
本帖最后由 a9z1 于 2016-5-23 23:35 编辑

1150板载声卡搞定了把这3个文件放le下重建ok,全部驱动链接: http://pan.baidu.com/s/1kV6LG5h 密码: 71v9
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 7Rank: 7Rank: 7

UID
185386
帖子
1057
PB币
1003
贡献
0
技术
0
活跃
1076
发表于 2016-5-24 00:19:51 |显示全部楼层
LZ的附加驱动为何是放在LE下面,而不是SLE下面?

Rank: 7Rank: 7Rank: 7

UID
185386
帖子
1057
PB币
1003
贡献
0
技术
0
活跃
1076
发表于 2016-5-24 00:29:24 |显示全部楼层
kuuki 发表于 2016-5-23 10:29
我已经安装成功,除了声卡无法驱动外,其他一切正常。谢谢楼主

请问一下,我用Kext Utility把LZ提供的附加驱动都拽进去了,但是网卡什么的好像都没有正常识别,还需要做什么其他的设置吗~现在也只是显卡能正常驱动了,但是声卡,网卡即使已经添加了驱动,但是系统中依然无法识别

小-鸡.巴-弟弟

Rank: 2Rank: 2

UID
844551
帖子
301
PB币
4
贡献
0
技术
0
活跃
367
发表于 2016-5-24 02:40:10 |显示全部楼层
这是需要这个,谢谢!

Rank: 5Rank: 5Rank: 5

UID
858542
帖子
501
PB币
0
贡献
0
技术
8
活跃
616
发表于 2016-5-24 08:11:40 |显示全部楼层
重建缓存了没

Rank: 2Rank: 2

UID
1672377
帖子
217
PB币
118
贡献
0
技术
0
活跃
196
发表于 2016-5-24 08:28:49 |显示全部楼层
不知道我的华擎B85 killer 行不行啊?!

Rank: 5Rank: 5Rank: 5

UID
858542
帖子
501
PB币
0
贡献
0
技术
8
活跃
616
发表于 2016-5-24 09:46:29 |显示全部楼层
还有请更新clover到最新版本

Rank: 1

UID
1762316
帖子
61
PB币
211
贡献
0
技术
0
活跃
215
发表于 2016-5-24 09:51:29 来自手机 |显示全部楼层
a9z1 发表于 2016-5-24 09:46
还有请更新clover到最新版本

楼主把你的clover也放上来的,用低版我表示压力山大

Rank: 5Rank: 5Rank: 5

UID
858542
帖子
501
PB币
0
贡献
0
技术
8
活跃
616
发表于 2016-5-24 09:58:14 |显示全部楼层
ChrisVinyard 发表于 2016-5-24 00:29
请问一下,我用Kext Utility把LZ提供的附加驱动都拽进去了,但是网卡什么的好像都没有正常识别,还需要做 ...

建议用 KCPM Utility Pro 安装lz里面的文件和缓存重建

Rank: 5Rank: 5Rank: 5

UID
858542
帖子
501
PB币
0
贡献
0
技术
8
活跃
616
发表于 2016-5-24 10:08:53 |显示全部楼层
cfq520 发表于 2016-5-24 09:51
楼主把你的clover也放上来的,用低版我表示压力山大

已上传到上面网盘里了

Rank: 7Rank: 7Rank: 7

UID
185386
帖子
1057
PB币
1003
贡献
0
技术
0
活跃
1076
发表于 2016-5-24 11:35:16 |显示全部楼层
a9z1 发表于 2016-5-24 09:58
建议用 KCPM Utility Pro 安装lz里面的文件和缓存重建

缓存重建我是在添加新驱动之后重启clover手动添加-f参数,应该效果也是一样的吧,就是想学习一下LE和SLE下面有什么区别

Rank: 7Rank: 7Rank: 7

UID
185386
帖子
1057
PB币
1003
贡献
0
技术
0
活跃
1076
发表于 2016-5-25 09:18:48 |显示全部楼层
a9z1 发表于 2016-5-21 15:50
大神看看分数正常不?     稍后附上完整的所有文件及教程!

求教一下LZ,按照baidu盘里的资源已经成功安装了,显卡,声卡,双网卡都正常驱动,只是有一点不太明白,为什么我的Geekbench测试出来的5820k的分数,单核43xx,多核是19xxx,活动监视器里能看到6核12线程,跑Cinebench X15能看到12个全部满载~测试出来的成绩还不如3930k的。。。。求教~

打酱油的

Rank: 9

UID
129263
帖子
1789
PB币
736
贡献
0
技术
153
活跃
1221
发表于 2016-5-25 10:22:39 |显示全部楼层
ChrisVinyard 发表于 2016-5-25 09:18
求教一下LZ,按照baidu盘里的资源已经成功安装了,显卡,声卡,双网卡都正常驱动,只是有一点不太明白,为 ...

问一句,你的CPU频率是多少 ,作为参考对比的3930K的频率是多少,都是默认频率吗?

Rank: 5Rank: 5Rank: 5

UID
858542
帖子
501
PB币
0
贡献
0
技术
8
活跃
616
发表于 2016-5-25 12:49:43 |显示全部楼层
我是小超4g 1.08v

Rank: 7Rank: 7Rank: 7

UID
185386
帖子
1057
PB币
1003
贡献
0
技术
0
活跃
1076
发表于 2016-5-25 14:24:04 |显示全部楼层
chensulong 发表于 2016-5-25 10:22
问一句,你的CPU频率是多少 ,作为参考对比的3930K的频率是多少,都是默认频率吗?

5820k 小超双4.2G,对比的3930k是Cinebench15自带的分数对比,3930k的CPU分数好像是1090吧,我的默认跑分8xx,超到4.2跑大概1080

Rank: 5Rank: 5Rank: 5

UID
858542
帖子
501
PB币
0
贡献
0
技术
8
活跃
616
发表于 2016-5-25 15:50:00 |显示全部楼层
估计是黑mac缘故每次测都不一样不要在意分数了,大体正常就行了
回顶部
Copyright (C) 2005-2019 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件