Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 511|回复: 13

[求助] 声卡要重启一次后才有声音。 [复制链接]

Rank: 7Rank: 7Rank: 7

UID
573606
帖子
840
PB币
5347
贡献
0
技术
18
活跃
1745

7周年庆典勋章

发表于 2016-8-2 17:12:20 |显示全部楼层
10.11.6不知道是什么问题,一直以来都是好好的。
现在初了用万能声卡没有试都有这个问题。
不管是用dsdt还是用clover注入layid又孩子两者都是这个情况。
又或者用修改版的applehda 用appalc 等等驱动原版Applehda都是这个问题


附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 7Rank: 7Rank: 7

UID
2429192
帖子
3289
PB币
1565
贡献
0
技术
48
活跃
1586
发表于 2016-8-2 17:18:40 来自手机 |显示全部楼层
进去win把声卡驱动卸载(设备管理器),重启进去win让系统自动安装,重启进去osx,关机拔掉掉线开机进去osx

Rank: 7Rank: 7Rank: 7

UID
573606
帖子
840
PB币
5347
贡献
0
技术
18
活跃
1745

7周年庆典勋章

发表于 2016-8-2 17:25:56 |显示全部楼层
lingdong63585 发表于 2016-8-2 17:18
进去win把声卡驱动卸载(设备管理器),重启进去win让系统自动安装,重启进去osx,关机拔掉掉线开机进去osx

没有装win这是什么道理

Rank: 1

UID
4806206
帖子
22
PB币
8
贡献
0
技术
0
活跃
21
发表于 2016-8-3 23:21:55 |显示全部楼层
关机拔掉掉线开机进去osx

是啥意思

Rank: 5Rank: 5Rank: 5

UID
3652119
帖子
1001
PB币
109
贡献
0
技术
0
活跃
758
发表于 2016-8-4 13:04:36 |显示全部楼层
不明白你说的什么意思,是开机了没有声音要重启一次才有声音?
如果是睡眠没有声音的话 可以用那个CC驱动

Rank: 7Rank: 7Rank: 7

UID
573606
帖子
840
PB币
5347
贡献
0
技术
18
活跃
1745

7周年庆典勋章

发表于 2016-8-5 22:14:03 |显示全部楼层
lwf2012 发表于 2016-8-4 13:04
不明白你说的什么意思,是开机了没有声音要重启一次才有声音?
如果是睡眠没有声音的话 可以用那个CC驱动

开机了没有声音要重启一次才有声音

Rank: 5Rank: 5Rank: 5

UID
1014110
帖子
826
PB币
741
贡献
0
技术
1
活跃
813
发表于 2016-9-12 13:46:24 |显示全部楼层
在野 发表于 2016-8-5 22:14
开机了没有声音要重启一次才有声音

请问你的声卡问题解决没有?
我的也是---开机了没有声音要重启一次才有声音;有时是有声音,重启又没有声音。
反复这样,很多方法试过了都没有解决。
系统是10.11.6

Rank: 1

UID
4753171
帖子
39
PB币
10
贡献
0
技术
0
活跃
199
发表于 2016-9-12 13:58:51 |显示全部楼层
你的驱动是不是不在sle下?

Rank: 1

UID
2958600
帖子
70
PB币
0
贡献
0
技术
0
活跃
84
发表于 2016-9-12 14:52:25 |显示全部楼层
我的系统也是这样,第三方安装驱动工具安装成功重启有声音。关机再次重启没有声音驱动也没有了。

Rank: 2Rank: 2

UID
697379
帖子
318
PB币
382
贡献
0
技术
4
活跃
273
发表于 2016-9-13 14:23:02 |显示全部楼层
在野 发表于 2016-8-2 17:25
没有装win这是什么道理

没有任何道理,得到心里安慰最重要,哈哈。

Rank: 7Rank: 7Rank: 7

UID
573606
帖子
840
PB币
5347
贡献
0
技术
18
活跃
1745

7周年庆典勋章

发表于 2016-9-13 18:06:02 |显示全部楼层
william0320 发表于 2016-9-12 13:46
请问你的声卡问题解决没有?
我的也是---开机了没有声音要重启一次才有声音;有时是有声音,重启又没有声 ...

我升级了10.12问题解决了

Rank: 7Rank: 7Rank: 7

UID
573606
帖子
840
PB币
5347
贡献
0
技术
18
活跃
1745

7周年庆典勋章

发表于 2016-9-13 18:07:07 |显示全部楼层
as7699 发表于 2016-9-12 13:58
你的驱动是不是不在sle下?

是的就是在这下面

Rank: 5Rank: 5Rank: 5

UID
2619827
帖子
807
PB币
22
贡献
0
技术
4
活跃
657
发表于 2016-9-13 20:50:33 |显示全部楼层
config  勾选 Fix HEPT试试  我原来也是重启后没声音  勾选 Fix HEPT就好了

Rank: 5Rank: 5Rank: 5

UID
1014110
帖子
826
PB币
741
贡献
0
技术
1
活跃
813
发表于 2016-9-14 10:44:09 |显示全部楼层
在野 发表于 2016-9-13 18:06
我升级了10.12问题解决了

我的也解决了,用了远景朋友的文档,将AppleALC.kext、HDAEnabler1.kext通过kext utility安装到S/L/Extensions里边。成功驱动声卡,很稳定。
关闭

站长推荐

已经开启实名认证了哟
这里可以进行实名操作:点我点我点我
回顶部
Copyright (C) 2005-2019 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件