Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 570|回复: 7

[Win10测试反馈] 不知道是 14393 的问题还是 VS 的问题,麻烦大了 [复制链接]

Rank: 2Rank: 2

UID
128655
帖子
334
PB币
3044
贡献
0
技术
0
活跃
276
发表于 2016-8-10 18:51:55 |显示全部楼层
全新安装的 14393,VS 自然也只能全新安装,过程一波三折,但终于装好了。

然而这是闹哪样?byte、int 是未定义类型?void 也是未定义类型?微软你这是在玩我吗



然而更神奇的是,如果新建一个工程,把代码复制过去,又是正常的,可以顺利便宜部署

cr10419.png

Rank: 2Rank: 2

UID
2249452
帖子
298
PB币
1177
贡献
0
技术
53
活跃
797

7周年庆典勋章

发表于 2016-8-10 18:56:29 |显示全部楼层
这个应该钰win10无关吧?

Rank: 2Rank: 2

UID
267573
帖子
214
PB币
2210
贡献
0
技术
0
活跃
302
发表于 2016-8-10 19:01:17 |显示全部楼层
感覺14393經常改變打開文件類型定義,修改后又會重新改變。所以堅決滾回10586......

Rank: 2Rank: 2

UID
2916655
帖子
266
PB币
2
贡献
0
技术
0
活跃
1209
发表于 2016-8-10 21:31:22 |显示全部楼层
我的是好的,没有什么问题呀!可能是个案吧?

Rank: 2Rank: 2

UID
1211597
帖子
302
PB币
408
贡献
0
技术
0
活跃
403

Win10先驱者

发表于 2016-8-10 21:33:12 |显示全部楼层
我的开始菜单没有资源管理器

Rank: 2Rank: 2

UID
128655
帖子
334
PB币
3044
贡献
0
技术
0
活跃
276
发表于 2016-8-10 21:41:45 |显示全部楼层
ydong95 发表于 2016-8-10 21:31
我的是好的,没有什么问题呀!可能是个案吧?

您的工程是 for x86/64、winform 的,还是 for ARM、UWP 的呢?

我的是树莓派的,for ARM、UWP 的工程有问题,上位机(x86/64、winform)的也没问题

Rank: 2Rank: 2

UID
128655
帖子
334
PB币
3044
贡献
0
技术
0
活跃
276
发表于 2016-8-10 21:42:50 |显示全部楼层
suokou 发表于 2016-8-10 18:56
这个应该钰win10无关吧?

虽然我也觉得是这样,但前两天也有坛友反应 14393 上的 VS 装不上 tools for UWP,我是装上了,但不正常

Rank: 2Rank: 2

UID
1890160
帖子
348
PB币
388
贡献
0
技术
0
活跃
306
发表于 2016-8-10 23:22:41 |显示全部楼层
看看两个工程还有什么文件不一样吧,贴到新的工程没问题恰恰说明vs可能没有问题。或者再把这个工程在别的地方开一下看看是否正常
回顶部
Copyright (C) 2005-2019 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件