Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
楼主: guoyan6914685

[交流] (适用于10.12和13)ALC892的经验之谈,简化大神教程帮助喜欢动手仿冒的朋友   [复制链接]

Rank: 2Rank: 2

UID
2734059
帖子
306
PB币
176
贡献
0
技术
3
活跃
373
发表于 2017-6-12 09:12:11 |显示全部楼层
口袋妖怪heart 发表于 2016-10-11 17:24
生病。躺在医院里写一帖。
不理解为什么 AppleALC 成为了热潮。
如果楼主今年夏天有一直跟进 Sierra 的测 ...

看大神们聊天,不明觉厉

Rank: 2Rank: 2

UID
4585979
帖子
101
PB币
0
贡献
0
技术
1
活跃
64
发表于 2017-9-8 02:09:37 |显示全部楼层
多谢我也试试

Rank: 2Rank: 2

UID
4827163
帖子
127
PB币
0
贡献
0
技术
0
活跃
109
发表于 2017-9-8 07:22:20 |显示全部楼层
感谢楼主分享

Rank: 2Rank: 2

UID
3144968
帖子
329
PB币
77
贡献
0
技术
1
活跃
255
发表于 2017-9-8 16:01:53 |显示全部楼层
楼主的百度盘已经失效了,能否在发一次?

Rank: 5Rank: 5Rank: 5

UID
4694295
帖子
615
PB币
812
贡献
0
技术
5
活跃
789
发表于 2017-10-6 16:45:01 |显示全部楼层
这个方法支持最新的10.13,但是需要lilu.kext才能驱动,别忘了

Rank: 5Rank: 5Rank: 5

UID
4694295
帖子
615
PB币
812
贡献
0
技术
5
活跃
789
发表于 2017-10-8 14:06:39 |显示全部楼层
ae66 发表于 2017-9-8 16:01
楼主的百度盘已经失效了,能否在发一次?

已经打包更新了链接,10.13后生成applealc需要在applealc-master中加入lilu.kext才行,如果报错看一下如果缺少文件就是lilu.kext缺文件,如果提示找不到api,说明applealc与lilu版本不兼容

Rank: 1

UID
4780604
帖子
116
PB币
0
贡献
0
技术
0
活跃
55
发表于 2017-10-11 19:37:31 |显示全部楼层
试试看,谢谢了

Rank: 1

UID
4823582
帖子
32
PB币
15
贡献
0
技术
0
活跃
72
发表于 2017-10-11 21:21:07 |显示全部楼层
感谢分享,我也是卡在这个地方好久,驱动都能识别,就是没设备,之前也是看了你的帖子才开始尝试折腾黑苹果的,今晚再试试,晚点再来分享

Rank: 5Rank: 5Rank: 5

UID
3521264
帖子
1118
PB币
34
贡献
0
技术
1
活跃
1141
发表于 2017-10-17 22:52:18 |显示全部楼层
谢谢楼主分享

Rank: 7Rank: 7Rank: 7

UID
146556
帖子
1053
PB币
4655
贡献
0
技术
30
活跃
679
发表于 2017-10-17 23:01:21 |显示全部楼层
学到知识了,谢谢分享

Rank: 2Rank: 2

UID
4607900
帖子
354
PB币
41
贡献
0
技术
10
活跃
257
发表于 2017-10-17 23:02:38 |显示全部楼层
谢谢lz分享

Rank: 2Rank: 2

UID
2606674
帖子
137
PB币
67
贡献
0
技术
0
活跃
54
发表于 2017-10-18 17:51:54 |显示全部楼层
GANXIEFENXIANG~

Rank: 2Rank: 2

UID
3665551
帖子
187
PB币
1
贡献
0
技术
0
活跃
136
发表于 2017-10-18 21:38:13 |显示全部楼层
感谢楼主分享。

Rank: 5Rank: 5Rank: 5

UID
1959240
帖子
727
PB币
2472
贡献
0
技术
11
活跃
666

8周年庆典勋章

发表于 2017-10-28 12:35:26 |显示全部楼层
我也是这个声卡

Rank: 5Rank: 5Rank: 5

UID
3190603
帖子
438
PB币
282
贡献
0
技术
50
活跃
358
发表于 2017-10-30 11:27:35 |显示全部楼层
10.13后需要跟lilu关联,你的意思是不是说原来的appleALC需要重新用xcode打包吗?

Rank: 5Rank: 5Rank: 5

UID
4694295
帖子
615
PB币
812
贡献
0
技术
5
活跃
789
发表于 2017-10-30 11:37:33 |显示全部楼层
change1wang73 发表于 2017-10-30 11:27
10.13后需要跟lilu关联,你的意思是不是说原来的appleALC需要重新用xcode打包吗?

是的,不过原来制作好的4个文件,可以直接用,复制到appale-master中的对应位置,然后用xcode打包。

Rank: 2Rank: 2

UID
2248403
帖子
406
PB币
293
贡献
0
技术
0
活跃
856
发表于 2017-10-30 13:07:11 |显示全部楼层
收藏了

Rank: 5Rank: 5Rank: 5

UID
338253
帖子
581
PB币
0
贡献
0
技术
0
活跃
183
发表于 2017-11-1 00:37:32 |显示全部楼层
正是892声卡,感谢楼主分享

Rank: 1

UID
184788
帖子
77
PB币
0
贡献
0
技术
1
活跃
30
发表于 2017-11-6 17:36:15 |显示全部楼层
一样的声卡不知道能不能直接用

Rank: 2Rank: 2

UID
4784748
帖子
163
PB币
0
贡献
0
技术
0
活跃
450
发表于 2017-11-6 17:40:03 |显示全部楼层
感谢楼主分享
关闭

站长推荐

已经开启实名认证了哟
这里可以进行实名操作:点我点我点我
回顶部
Copyright (C) 2005-2019 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件