Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 3450|回复: 27

[Win10测试反馈] 16199升级失败,附上setup的日志 [复制链接]

Rank: 2Rank: 2

UID
4812213
帖子
456
PB币
518
贡献
0
技术
0
活跃
887
发表于 2017-5-19 15:28:55 |显示全部楼层
16199升级失败
uup升级,点重启在当前系统下卡正在配置更新12%,过了一会儿直接重启进原系统,没有进入安装环境
尝试了3次,3次都是同样的问题
转换成iso后用iso升级,在中途安装程序报错需要关闭
尝试了2次,2次都是同样的问题
附上安装日志,每种方式各保存了一次的安装日志
https://pan.baidu.com/s/1nvwRCyX

iso升级日志.zip

463.93 KB, 下载次数: 3, 下载积分: PB币 -1

uup升级日志.zip

2.39 MB, 下载次数: 2, 下载积分: PB币 -1

Rank: 7Rank: 7Rank: 7

UID
2642466
帖子
1342
PB币
1984
贡献
0
技术
0
活跃
2159
发表于 2017-5-19 15:37:16 |显示全部楼层
我今天重新升级五次,也没得到什么好的方法

Rank: 7Rank: 7Rank: 7

UID
10807
帖子
3608
PB币
6577
贡献
0
技术
2
活跃
2004
发表于 2017-5-19 15:56:09 |显示全部楼层
楼主与其寻找失败的原因,还不如再重新全新安装一次。一般排除问题所花的时间更长。

点评

sznt  经历了每个版本都全新安装的痛苦,找不到原因,你不会理解的。有些全新安装涉及大量软件控件注册及激活问题  发表于 2017-5-20 08:24

Rank: 5Rank: 5Rank: 5

UID
256198
帖子
1204
PB币
2748
贡献
0
技术
0
活跃
628
发表于 2017-5-19 17:16:01 |显示全部楼层
昨天更新,提示失败原因是UEFI,立即进BIOS关闭硬盘UEFI启动模式,重启后升级通过!
不过这次的更新在安装时速度明显变慢!

Rank: 2Rank: 2

UID
1310868
帖子
154
PB币
348
贡献
0
技术
0
活跃
430
发表于 2017-5-19 18:08:02 |显示全部楼层
一样的问题12%

Rank: 2Rank: 2

UID
4812213
帖子
456
PB币
518
贡献
0
技术
0
活跃
887
发表于 2017-5-19 19:05:21 |显示全部楼层
AJ881 发表于 2017-5-19 15:37
我今天重新升级五次,也没得到什么好的方法

你也是同样的问题吗

Rank: 2Rank: 2

UID
4812213
帖子
456
PB币
518
贡献
0
技术
0
活跃
887
发表于 2017-5-19 19:09:20 |显示全部楼层
kumagaya 发表于 2017-5-19 15:56
楼主与其寻找失败的原因,还不如再重新全新安装一次。一般排除问题所花的时间更长。

全新安装通常是在我放弃的时候才会怎么做,我用16193的安装程序+16199的wim升级安装成功了,估计问题是在16199的安装程序里,可能和16199改变了升级安装方式有关

Rank: 2Rank: 2

UID
4812213
帖子
456
PB币
518
贡献
0
技术
0
活跃
887
发表于 2017-5-19 19:11:30 |显示全部楼层
kmaplesoft 发表于 2017-5-19 17:16
昨天更新,提示失败原因是UEFI,立即进BIOS关闭硬盘UEFI启动模式,重启后升级通过!
不过这次的更新在安装 ...

升级慢是16199改了安装方式,把重启后的一些步骤改到了重启前

Rank: 2Rank: 2

UID
4812213
帖子
456
PB币
518
贡献
0
技术
0
活跃
887
发表于 2017-5-19 19:13:45 |显示全部楼层
jygpr 发表于 2017-5-19 18:08
一样的问题12%

初步判断是安装程序的问题,我用16193的安装程序+16199的wim升级安装成功

Rank: 20Rank: 20Rank: 20Rank: 20

UID
456912
帖子
71004
PB币
65
贡献
0
技术
73
活跃
11112

热心会员 水神勋章

发表于 2017-5-19 19:20:27 |显示全部楼层
kmaplesoft 发表于 2017-5-19 17:16
昨天更新,提示失败原因是UEFI,立即进BIOS关闭硬盘UEFI启动模式,重启后升级通过!
不过这次的更新在安装 ...

关闭了 UEFI ,GPT 格式不需要转为 MBR 么?

Rank: 20Rank: 20Rank: 20Rank: 20

UID
456912
帖子
71004
PB币
65
贡献
0
技术
73
活跃
11112

热心会员 水神勋章

发表于 2017-5-19 19:21:14 |显示全部楼层
caidaocai 发表于 2017-5-19 19:13
初步判断是安装程序的问题,我用16193的安装程序+16199的wim升级安装成功

UEFI + GPT ,在线升级 1 6 1 9 9,卸载杀毒软件,卸载声卡驱动,顺利升级成功

Rank: 2Rank: 2

UID
234270
帖子
118
PB币
70
贡献
0
技术
0
活跃
860
发表于 2017-5-19 19:22:07 |显示全部楼层
iso升级安装 妥妥的

Rank: 20Rank: 20Rank: 20Rank: 20

UID
456912
帖子
71004
PB币
65
贡献
0
技术
73
活跃
11112

热心会员 水神勋章

发表于 2017-5-19 19:22:49 |显示全部楼层
kmaplesoft 发表于 2017-5-19 17:16
昨天更新,提示失败原因是UEFI,立即进BIOS关闭硬盘UEFI启动模式,重启后升级通过!
不过这次的更新在安装 ...

看一下 9L 的内容吧

Rank: 9

UID
30226
帖子
5455
PB币
8731
贡献
0
技术
7
活跃
2430
发表于 2017-5-19 19:37:47 |显示全部楼层
一次升级成功~~~~~~~~~~~~

Rank: 2Rank: 2

UID
4812213
帖子
456
PB币
518
贡献
0
技术
0
活跃
887
发表于 2017-5-19 19:41:47 |显示全部楼层
rubycon 发表于 2017-5-19 19:21
UEFI + GPT ,在线升级 1 6 1 9 9,卸载杀毒软件,卸载声卡驱动,顺利升级成功

难道和声卡驱动有关?你列出的这些里我只有声卡驱动这一项不满足

Rank: 20Rank: 20Rank: 20Rank: 20

UID
456912
帖子
71004
PB币
65
贡献
0
技术
73
活跃
11112

热心会员 水神勋章

发表于 2017-5-19 19:52:36 |显示全部楼层
caidaocai 发表于 2017-5-19 19:41
难道和声卡驱动有关?你列出的这些里我只有声卡驱动这一项不满足

X-Fi ,在线升级 1 6 1 8 8,重启后的 3x%,蓝屏失败,显示 ha20x***.sys,看了一下,这个是 X-Fi 声卡驱动文件,

也不知道 1 6 1 9 3 和 1 6 1 9 9,是否仍然存在这个问题,为了避免失败,需要重启之前,设备管理器卸载声卡,并勾选 删除全部驱动文件。

Rank: 7Rank: 7Rank: 7

UID
1604785
帖子
1415
PB币
1545
贡献
0
技术
0
活跃
640
发表于 2017-5-19 20:47:59 |显示全部楼层
我是在线升级成功

Rank: 7Rank: 7Rank: 7

UID
2495899
帖子
2471
PB币
5408
贡献
0
技术
37
活跃
1653

远景技术达人

发表于 2017-5-19 21:58:25 |显示全部楼层
我今天用Dism++制作了16199家庭中文版64位的ISO,高压install.wim。然后用Dism++直接释放install.wim的时候会提示 句柄无效 而无法继续进行(重试多次均如此)。用DISM命令可以正常释放install.wim,但无法用DISM的/Get-Features命令(重试多次均如此),用Dism++打开新部署的系统也无法加载Windows功能(重试多次均如此)。

我注意到这次16199刚部署好以后,系统盘根目录比以往多了个assembly文件夹,里边还有个空白子目录temp。

目前还没有重启进入OOBE,不知道能不能正常进行,但是这次预安装出现的情况跟以往就有些不一样。

Rank: 2Rank: 2

UID
4812213
帖子
456
PB币
518
贡献
0
技术
0
活跃
887
发表于 2017-5-19 22:33:14 |显示全部楼层
rubycon 发表于 2017-5-19 19:52
X-Fi ,在线升级 1 6 1 8 8,重启后的 3x%,蓝屏失败,显示 ha20x***.sys,看了一下,这个是 X-Fi 声卡驱 ...

我是realtek声卡,错误发生在收集用户数据配置阶段,这阶段也收集驱动程序的,不知道和声卡有没有关系

Rank: 1

UID
4812252
帖子
19
PB币
11
贡献
0
技术
0
活跃
96
发表于 2017-5-19 22:52:08 |显示全部楼层
caidaocai 发表于 2017-5-19 19:09
全新安装通常是在我放弃的时候才会怎么做,我用16193的安装程序+16199的wim升级安装成功了,估计问题是在 ...

请问是如何替换?就是用16199的INSTALL替换掉16193的INSTALL然后刻ISO升级就可以了么?
回顶部
Copyright (C) 2005-2020 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件