Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
楼主: ouchengyu

[分享] 技嘉b150m i5 6500 gtx6、7、9、10系列显卡 完美EFI分享 [复制链接]

Rank: 5Rank: 5Rank: 5

UID
3605322
帖子
844
PB币
1515
贡献
0
技术
3
活跃
1904
发表于 2017-6-2 21:20:34 |显示全部楼层
楼主无私分享造福坛友!这个一定要支持下!

Rank: 5Rank: 5Rank: 5

UID
2259939
帖子
507
PB币
45
贡献
0
技术
0
活跃
388
发表于 2017-6-2 21:56:56 |显示全部楼层
很棒哦,向楼主学习哈

Rank: 5Rank: 5Rank: 5

UID
2259939
帖子
507
PB币
45
贡献
0
技术
0
活跃
388
发表于 2017-6-2 21:57:40 |显示全部楼层
请问楼主,你有驱动过hd530吗?这个貌似很难驱动

Rank: 5Rank: 5Rank: 5

UID
4812343
帖子
503
PB币
327
贡献
0
技术
0
活跃
1089
发表于 2017-6-2 22:45:11 |显示全部楼层
我的就是显卡和你的不同,我的是GTX750Ti 用你的efi是否完美?

~混分巨兽~

Rank: 5Rank: 5Rank: 5

UID
4817181
帖子
521
PB币
80
贡献
0
技术
0
活跃
536
发表于 2017-6-3 00:13:08 |显示全部楼层
谢谢楼主!下载了

Rank: 2Rank: 2

UID
1909680
帖子
275
PB币
8
贡献
0
技术
0
活跃
257
发表于 2017-6-3 02:15:55 |显示全部楼层
学习一下,谢谢

Rank: 2Rank: 2

UID
3687195
帖子
123
PB币
286
贡献
0
技术
0
活跃
322
发表于 2017-6-3 10:15:17 |显示全部楼层
ouchengyu 发表于 2017-6-2 12:40
不会 正常唤醒  用了几个月了。没有任何问题

我别的问题没有就这个睡眠,深度睡眠唤醒后clover画面就出来了,一堆命令走完感觉和重启一个样。

用你的EFI试试看能不能解决这个毛病。。

大学生

Rank: 2Rank: 2

UID
604301
帖子
386
PB币
0
贡献
0
技术
0
活跃
236
发表于 2017-6-3 10:31:44 |显示全部楼层
多谢楼主分享。。。。想组装台机子专门黑苹果

Rank: 2Rank: 2

UID
4001458
帖子
420
PB币
39
贡献
0
技术
13
活跃
522
发表于 2017-6-3 11:39:48 来自手机 |显示全部楼层
jowely- 发表于 2017-6-2 22:45
我的就是显卡和你的不同,我的是GTX750Ti 用你的efi是否完美?

我之前用的显卡就是GTX750Ti ,哈哈 没问题的

Rank: 1

UID
4819219
帖子
22
PB币
4
贡献
0
技术
0
活跃
9
发表于 2017-6-3 14:24:48 |显示全部楼层
dayj520 发表于 2017-6-2 13:04
楼主  我的是B250M  I5 7500 GTX1050TI   能用你这个EFI吗

我跟你的配置一样,你安装成功了吗?

Rank: 2Rank: 2

UID
1493390
帖子
193
PB币
201
贡献
0
技术
2
活跃
667
发表于 2017-6-3 14:30:59 |显示全部楼层
楼主你的可以完美唤醒吗

Rank: 2Rank: 2

UID
4001458
帖子
420
PB币
39
贡献
0
技术
13
活跃
522
发表于 2017-6-3 15:22:22 |显示全部楼层
jiangliang1011 发表于 2017-6-3 14:30
楼主你的可以完美唤醒吗

可以的,完美唤醒

Rank: 2Rank: 2

UID
1493390
帖子
193
PB币
201
贡献
0
技术
2
活跃
667
发表于 2017-6-3 23:15:54 |显示全部楼层
ouchengyu 发表于 2017-6-3 15:22
可以的,完美唤醒

看来还是我原装卡的蓝牙问题, 用CSR的适配器反而可以完美唤醒,用原装的死活不行。

Rank: 1

UID
4813500
帖子
44
PB币
61
贡献
0
技术
0
活跃
50
发表于 2017-6-5 12:47:04 |显示全部楼层
左左木 发表于 2017-6-3 14:24
我跟你的配置一样,你安装成功了吗?

我安装成功了  在研究装驱动  1050显卡驱动后重启进度条走一半就失去信号了

Rank: 1

UID
4813500
帖子
44
PB币
61
贡献
0
技术
0
活跃
50
发表于 2017-6-5 12:48:42 |显示全部楼层
左左木 发表于 2017-6-3 14:24
我跟你的配置一样,你安装成功了吗?

用这个7代U的EFI
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 2Rank: 2

UID
3509443
帖子
236
PB币
1170
贡献
0
技术
2
活跃
164
发表于 2017-6-5 13:43:11 |显示全部楼层
秒天秒地秒空气。可惜我是只能用10.11.6

Rank: 1

UID
4817554
帖子
4
PB币
49
贡献
0
技术
0
活跃
25
发表于 2017-6-5 19:01:15 来自手机 |显示全部楼层
ouchengyu 发表于 2017-6-3 11:39
我之前用的显卡就是GTX750Ti ,哈哈 没问题的

楼主,我现在用的也是750ti,其他配置和你一样,如果我要换成1050ti,是不是只需要更新下webdriver?

Rank: 1

UID
4819219
帖子
22
PB币
4
贡献
0
技术
0
活跃
9
发表于 2017-6-6 09:07:52 |显示全部楼层
dayj520 发表于 2017-6-5 12:48
用这个7代U的EFI

非常感谢你风分享,想显卡正常识别还有什么要设置的吗?比如BIOS什么的

Rank: 1

UID
4819219
帖子
22
PB币
4
贡献
0
技术
0
活跃
9
发表于 2017-6-6 16:01:27 |显示全部楼层
楼主现在分享的这个是10.12.5的efi吗

Rank: 1

UID
4811741
帖子
49
PB币
0
贡献
0
技术
0
活跃
89
发表于 2017-6-6 16:21:54 |显示全部楼层
感谢分享。配置一样,不过早装上了。都驱动好了!
回顶部
Copyright (C) 2005-2021 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件