Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
楼主: linjimmy

[教程] AMD Ryzen FX CPU SierraAMD 10.12.6 V4.5 DMG镜像下载 [复制链接]

Rank: 1

UID
971079
帖子
40
PB币
206
贡献
0
技术
0
活跃
43
发表于 2017-8-3 12:11:57 |显示全部楼层
本帖最后由 kangle1208 于 2017-8-3 12:23 编辑

楼主威武!

我之前在家里用APU+技嘉A78主板装成功过,没用独显,但是闪屏,后来加了块7730,搞定了
昨天在宿舍,自己弄了一块微星的A88X大板子,还是上的APU,没有独显
用的是在家里安装成功的的U盘,启动后,无法引导进入到语言选择画面
一直是黑底白字的一堆代码循环滚动显示,要么就是提示 Output/Input error~~
看到你的帖子里有个10.12.x 正常引导补丁,我刚下载了,晚上回去试试看能不能引导成功~~


话说微星主板的boot好奇怪,我在技嘉主板上选择就是USB Hard Disk启动
到了微星主板上,却变成了USB KEY :SMI USB DISK 1100,搞不懂~


Rank: 1

UID
971079
帖子
40
PB币
206
贡献
0
技术
0
活跃
43
发表于 2017-8-3 12:14:24 |显示全部楼层
本帖最后由 kangle1208 于 2017-8-3 12:23 编辑

对了,那个 10.12.x 正常引导补丁里的内核文件,是只针对Ryzen的么?
还是所有 支持 SSE4.X 指令集的 AMD 的CPU都可以啊?

Rank: 1

UID
1770115
帖子
51
PB币
0
贡献
0
技术
0
活跃
85
发表于 2017-8-3 13:11:38 |显示全部楼层
研究研究,以后使用
头像被屏蔽

UID
195911
帖子
895
PB币
1144
贡献
0
技术
19
活跃
699
发表于 2017-8-3 19:30:18 |显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
头像被屏蔽

UID
195911
帖子
895
PB币
1144
贡献
0
技术
19
活跃
699
发表于 2017-8-3 19:31:33 |显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
头像被屏蔽

UID
195911
帖子
895
PB币
1144
贡献
0
技术
19
活跃
699
发表于 2017-8-3 19:32:20 |显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
头像被屏蔽

UID
195911
帖子
895
PB币
1144
贡献
0
技术
19
活跃
699
发表于 2017-8-3 19:33:28 |显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽

Rank: 2Rank: 2

UID
1180986
帖子
370
PB币
280
贡献
0
技术
0
活跃
478
发表于 2017-8-3 21:25:09 |显示全部楼层
同u下来玩玩

远景首席吹牛体验师

UID
4532202
帖子
3440
PB币
26364
贡献
0
技术
40
活跃
7290
发表于 2017-8-3 21:28:25 |显示全部楼层
linjimmy 发表于 2017-8-3 19:33
Post Install 内有内核 你看看

麻烦单独传个盘。。整个镜像下载太慢了 限速了

Rank: 1

UID
971079
帖子
40
PB币
206
贡献
0
技术
0
活跃
43
发表于 2017-8-4 11:03:58 |显示全部楼层
昨晚折腾了一晚上,MSI A88X-G41 PC Mate主板,搭配A8 5500的APU,已经装上了,但是很奇怪,用变色龙引导的的USB都可以用,用四叶草引导的USB只有一个口能用,不知道是为什么
另外,如果想要用APU的核显,楼主可否提供一些思路?谢谢!

点评

linjimmy  你可以私密我QQ,我远程帮你看看  发表于 2017-8-4 12:33

Rank: 7Rank: 7Rank: 7

UID
621460
帖子
2160
PB币
980
贡献
0
技术
1
活跃
1100
发表于 2017-8-4 11:19:45 |显示全部楼层
AMD A8 APU 用四叶草可以安装完成,但在重启后出现一行+++++后就自动重启,连伍国都看不到,请问是哪的问题?谢谢

Rank: 1

UID
971079
帖子
40
PB币
206
贡献
0
技术
0
活跃
43
发表于 2017-8-4 11:24:09 |显示全部楼层
njwdtx 发表于 2017-8-4 11:19
AMD A8 APU 用四叶草可以安装完成,但在重启后出现一行+++++后就自动重启,连伍国都看不到,请问是哪的问题 ...

第一次装完重启后,重新用U盘引导,选过语言后,进入命令行,执行:
cp -v /System/Library/Kernels/kernel '/Volumes/apple/System/Library/Kernels/'
然后再重启,应该就能进了

Rank: 5Rank: 5Rank: 5

UID
2416953
帖子
552
PB币
0
贡献
0
技术
0
活跃
452
发表于 2017-8-4 12:09:11 |显示全部楼层
支持楼主原创
头像被屏蔽

UID
195911
帖子
895
PB币
1144
贡献
0
技术
19
活跃
699
发表于 2017-8-4 12:31:48 |显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
头像被屏蔽

UID
195911
帖子
895
PB币
1144
贡献
0
技术
19
活跃
699
发表于 2017-8-4 12:34:21 |显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
头像被屏蔽

UID
195911
帖子
895
PB币
1144
贡献
0
技术
19
活跃
699
发表于 2017-8-4 12:36:21 |显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
头像被屏蔽

UID
195911
帖子
895
PB币
1144
贡献
0
技术
19
活跃
699
发表于 2017-8-4 12:42:05 |显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽

Rank: 2Rank: 2

UID
3394782
帖子
128
PB币
51
贡献
0
技术
1
活跃
202
发表于 2017-8-4 13:33:00 |显示全部楼层
不能下载附件

Rank: 7Rank: 7Rank: 7

UID
621460
帖子
2160
PB币
980
贡献
0
技术
1
活跃
1100
发表于 2017-8-4 14:31:19 |显示全部楼层
kangle1208 发表于 2017-8-4 11:24
第一次装完重启后,重新用U盘引导,选过语言后,进入命令行,执行:
cp -v /System/Library/Kernels/ke ...

谢谢,这个命令是替换内核吧,我是第一次安装完后在Win系统下替换的内核,同时还把U盘SLE中的一个NullCPUPowerManagement.kext也复制了过去,不行啊,-V都不跑代码,直接一行++++++就重启了,想不出还有哪的问题了

Rank: 2Rank: 2

UID
4594013
帖子
412
PB币
426
贡献
0
技术
0
活跃
455
发表于 2017-8-5 18:41:18 |显示全部楼层
跟之前发的有什么区别吗??
回顶部
Copyright (C) 2005-2019 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件