Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 1776|回复: 16

[求助] 双系统,升级win后,clover启动项看不到mac盘,请问怎么处理? [复制链接]

Rank: 2Rank: 2

UID
3242429
帖子
317
PB币
138
贡献
0
技术
0
活跃
319
发表于 2017-9-25 14:34:10 |显示全部楼层
双系统,升级win后,clover启动项看不到mac盘,请问怎么处理?

Rank: 7Rank: 7Rank: 7

UID
4752523
帖子
2893
PB币
2362
贡献
0
技术
0
活跃
1534
发表于 2017-9-25 18:25:40 |显示全部楼层
进PE看看有没有MAC启动文件或是用你安装U盘进入MAC重新安装CLOVER.

Rank: 1

UID
1331728
帖子
38
PB币
15
贡献
0
技术
0
活跃
65
发表于 2017-9-25 19:05:20 来自手机 |显示全部楼层
使用clove usb開機片,進osx 後掛載efi, 將 efi分區裡的windows/boot/ config----檔案改名

Rank: 2Rank: 2

UID
3242429
帖子
317
PB币
138
贡献
0
技术
0
活跃
319
发表于 2017-9-26 17:05:17 |显示全部楼层
mar19tim 发表于 2017-9-25 19:05
使用clove usb開機片,進osx 後掛載efi, 將 efi分區裡的windows/boot/ config----檔案改名

改名成什么??????

Rank: 2Rank: 2

UID
3242429
帖子
317
PB币
138
贡献
0
技术
0
活跃
319
发表于 2017-9-26 17:05:41 |显示全部楼层
天地XIN 发表于 2017-9-25 18:25
进PE看看有没有MAC启动文件或是用你安装U盘进入MAC重新安装CLOVER.

重新格式化安装10.13成功了。。

Rank: 2Rank: 2

UID
4633437
帖子
318
PB币
195
贡献
0
技术
0
活跃
245
发表于 2017-9-26 17:25:05 |显示全部楼层
一毛一样的问题,大神们给个答案啊,我也是双方系统12.16正常的一笔10.13的盘符找不到了

Rank: 2Rank: 2

UID
4633437
帖子
318
PB币
195
贡献
0
技术
0
活跃
245
发表于 2017-9-26 17:25:25 |显示全部楼层
一模一样的的问题啊,请问怎么解决

Rank: 2Rank: 2

UID
3242429
帖子
317
PB币
138
贡献
0
技术
0
活跃
319
发表于 2017-9-27 11:45:12 |显示全部楼层
产品运营部 发表于 2017-9-26 17:25
一模一样的的问题啊,请问怎么解决

我之前是10.12,然后全新安装10.13,把clover v4222放进去,就正常能用了。

好吧,我投降

Rank: 5Rank: 5Rank: 5

UID
178245
帖子
1045
PB币
2310
贡献
0
技术
0
活跃
877
发表于 2017-9-27 11:49:57 |显示全部楼层
本帖最后由 wxaqua 于 2017-9-27 11:54 编辑

看错了,不是这个问题升级win应该是EFI\BOOT目录下的引导程序被win系统的引导程序替换了,或者是UEFI引导项丢失吧,你可以先把EFI目录下的microsoft目录改个名,再启动,会出现mac的引导项,等进了系统后再把microsoft的名字改回来,应该就可以了。

好吧,我投降

Rank: 5Rank: 5Rank: 5

UID
178245
帖子
1045
PB币
2310
贡献
0
技术
0
活跃
877
发表于 2017-9-27 11:58:34 来自手机 |显示全部楼层
如果是升级到10.13看不到Mac,就把apfs.efi文件拷到efi\clover\drivers64uefi目录下就好了

Rank: 1

UID
2352145
帖子
46
PB币
19
贡献
0
技术
0
活跃
56
发表于 2017-9-27 12:00:17 |显示全部楼层
apfs.efi文件拷到efi\clover\drivers64uefi  这个正解。

Rank: 2Rank: 2

UID
3242429
帖子
317
PB币
138
贡献
0
技术
0
活跃
319
发表于 2017-9-27 15:21:40 |显示全部楼层
wxaqua 发表于 2017-9-27 11:49
看错了,不是这个问题升级win应该是EFI\BOOT目录下的引导程序被win系统的引导程序替换了,或者是UEFI引导项 ...

感谢。
我一直不明白EFI下是不是只要放boot和clover就好了,
我efi下还有apple和microsoft不知道干嘛用的

Rank: 2Rank: 2

UID
423822
帖子
121
PB币
4
贡献
0
技术
2
活跃
198
发表于 2017-9-27 23:27:52 |显示全部楼层
刚也遇到这个问题

Rank: 2Rank: 2

UID
4759560
帖子
328
PB币
76
贡献
0
技术
0
活跃
217
发表于 2017-9-27 23:32:04 |显示全部楼层
jw10126121 发表于 2017-9-27 15:21
感谢。
我一直不明白EFI下是不是只要放boot和clover就好了,
我efi下还有apple和microsoft不知道干嘛用 ...

apple不清楚干嘛的,microsoft是win系统的引导项,少了这个会在引导界面找不到win的引导图标。

Rank: 5Rank: 5Rank: 5

UID
4819907
帖子
752
PB币
697
贡献
0
技术
1
活跃
739
发表于 2017-9-27 23:36:39 |显示全部楼层
一般是APFS问题

Rank: 1

UID
4829484
帖子
33
PB币
23
贡献
0
技术
0
活跃
38
发表于 2017-9-27 23:39:32 |显示全部楼层
我也遇到了这个情况

Rank: 2Rank: 2

UID
3242429
帖子
317
PB币
138
贡献
0
技术
0
活跃
319
发表于 2017-9-28 10:18:17 |显示全部楼层
富士通LH531 发表于 2017-9-27 23:32
apple不清楚干嘛的,microsoft是win系统的引导项,少了这个会在引导界面找不到win的引导图标。

感谢,我去找个microsoft文件夹来试下
回顶部
Copyright (C) 2005-2020 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件