Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 5086|回复: 49

[已解决] GTX760在10.13 High Sierra下根本没法用,太卡了 [复制链接]

Rank: 9

UID
141970
帖子
4046
PB币
4217
贡献
0
技术
76
活跃
678
发表于 2017-11-16 08:46:43 |显示全部楼层
本帖最后由 lunacory 于 2017-11-17 23:02 编辑


不管是原生驱动,还是web驱动,开机使用是一段时间以后就非常卡(只能重启电脑才能恢复);

尤其是切换不同程序窗口的时候,Safari/Chrome下表现也非常差。

去国外 tonymacx86.com 扒了好多帖子,N卡基本都遇到一样的问题,都有 lag issue/low performace(卡顿/低性能<但跑分不一定差>) 等问题。

我看到中招的显卡列表包括660ti\760\970\1050\1050ti\1060\1080\1080ti 等等;

现在看并没有啥好的解决方案,只能等web驱动更新。



【11月17日 更新】
今天发现,我这开机后用一段时间才卡顿是由一个叫 MacGesture 的鼠标手势小插件(软件)引起的,已经在相关QQ群得到其他用户的证实,并且我这里一旦把这个软件关闭掉以后,界面卡顿的现象就立刻消失了。


至少现在我的GTX760搭配Webdriver,开机后长时间使用暂时没有问题了;还好忍了两三天查找原因,差点下单买了个rx560或者退回10.12了……


其他 750、9x0系列、10x0系列的N卡的情况估计跟760不一样,有待朋友们继续交流。

Rank: 5Rank: 5Rank: 5

UID
4775917
帖子
1061
PB币
499
贡献
0
技术
0
活跃
1362
发表于 2017-11-16 09:50:41 |显示全部楼层
不玩游戏,不要用n卡。

Rank: 9

UID
141970
帖子
4046
PB币
4217
贡献
0
技术
76
活跃
678
发表于 2017-11-16 12:27:52 |显示全部楼层
d975xbx 发表于 2017-11-16 09:50
不玩游戏,不要用n卡。

我这机器多年前配的了

10.13之前兼容性都不错的

现在是真想换个amd卡玩玩了

Rank: 5Rank: 5Rank: 5

UID
4623513
帖子
745
PB币
331
贡献
0
技术
29
活跃
1450
发表于 2017-11-16 13:11:21 |显示全部楼层
换了吧,我就是华硕龙骑士760,换了a卡560了。

Rank: 7Rank: 7Rank: 7

UID
2107998
帖子
1300
PB币
1733
贡献
0
技术
4
活跃
2365
发表于 2017-11-16 13:28:47 |显示全部楼层
我GTX650都不见卡                     

点评

lunacory  介绍下安装配置吧,重点是显卡相关的kext和设置,是否用了Lilu,以及mac机型选了哪种,我参考参考  发表于 2017-11-16 17:25

Rank: 7Rank: 7Rank: 7

UID
2451983
帖子
1546
PB币
330
贡献
0
技术
12
活跃
1372
发表于 2017-11-16 13:29:55 |显示全部楼层
我的感觉比10.12还流畅

点评

lunacory  介绍下安装配置吧,重点是显卡相关的kext和设置,是否用了Lilu,以及mac机型选了哪种,我参考参考  发表于 2017-11-16 17:26
头像被屏蔽

UID
4520594
帖子
906
PB币
573
贡献
0
技术
0
活跃
873
发表于 2017-11-16 13:31:49 |显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽

Rank: 7Rank: 7Rank: 7

UID
1740070
帖子
1476
PB币
1254
贡献
0
技术
104
活跃
2178
发表于 2017-11-16 14:33:56 |显示全部楼层
然而,我的1080ti很流畅,而且还是amd的平台。

点评

lunacory  介绍下安装配置吧,重点是显卡相关的kext和设置,是否用了Lilu,以及mac机型选了哪种,我参考参考  发表于 2017-11-16 17:26

四征将军

Rank: 5Rank: 5Rank: 5

UID
5946
帖子
781
PB币
4209
贡献
0
技术
0
活跃
1269
发表于 2017-11-16 16:46:30 |显示全部楼层
同样760,原生驱动,一点也不卡,显卡索泰760霹雳版HA

点评

lunacory  介绍下安装配置吧,重点是显卡相关的kext和设置,是否用了Lilu,以及mac机型选了哪种,我参考参考  发表于 2017-11-16 17:26

Rank: 2Rank: 2

UID
1593393
帖子
438
PB币
525
贡献
0
技术
2
活跃
511
发表于 2017-11-16 16:49:16 |显示全部楼层
我是770,还没升级10.13,希望不回中招

Rank: 5Rank: 5Rank: 5

UID
3411651
帖子
806
PB币
976
贡献
0
技术
7
活跃
1242
发表于 2017-11-16 16:59:51 |显示全部楼层
GTX770一样很卡。已经回到10.13BD9版本 这个我发现是最快的

Rank: 2Rank: 2

UID
4454035
帖子
157
PB币
0
贡献
0
技术
7
活跃
72
发表于 2017-11-16 17:01:47 |显示全部楼层
我的1050正常使用,webderive也还好

点评

lunacory  介绍下安装配置吧,重点是显卡相关的kext和设置,是否用了Lilu,以及mac机型选了哪种,我参考参考  发表于 2017-11-16 17:28

Rank: 5Rank: 5Rank: 5

UID
4811915
帖子
708
PB币
214
贡献
0
技术
0
活跃
936
发表于 2017-11-16 17:14:29 |显示全部楼层
1050ti表示开了一天了。啥事没有期间一直开着PS和AI。完全没有卡顿这一说。。

点评

lunacory  介绍下安装配置吧,重点是显卡相关的kext和设置,是否用了Lilu,以及mac机型选了哪种,我参考参考  发表于 2017-11-16 17:29

Rank: 9

UID
141970
帖子
4046
PB币
4217
贡献
0
技术
76
活跃
678
发表于 2017-11-16 17:28:21 |显示全部楼层
少华123 发表于 2017-11-16 16:59
GTX770一样很卡。已经回到10.13BD9版本 这个我发现是最快的

我最初升级完重启了一次就在用,几天没关机,倒也一直不卡……

但后来某天晚上关机,第二天重启后用一段时间就卡了……检查和鼓捣好久都没能解决

Rank: 7Rank: 7Rank: 7

UID
1740070
帖子
1476
PB币
1254
贡献
0
技术
104
活跃
2178
发表于 2017-11-16 17:54:59 |显示全部楼层
xiaoyashiqiu 发表于 2017-11-16 14:33
然而,我的1080ti很流畅,而且还是amd的平台。

有lilu,但不知是否起到了作用,web驱动最新的。你是否升级一下10.13.1试试。

无聊............................

Rank: 7Rank: 7Rank: 7

UID
1521597
帖子
1639
PB币
4
贡献
0
技术
82
活跃
1507

7周年庆典勋章

发表于 2017-11-16 18:51:01 |显示全部楼层
我的老titan不卡啊!!!!!!

Rank: 2Rank: 2

UID
3767884
帖子
270
PB币
226
贡献
0
技术
0
活跃
323
发表于 2017-11-16 19:43:17 |显示全部楼层
ggdd8 发表于 2017-11-16 13:28
我GTX650都不见卡

我也是650,还有个机子750ti,没见卡过,运行大型软件渲染也还好啊

Rank: 7Rank: 7Rank: 7

UID
2451983
帖子
1546
PB币
330
贡献
0
技术
12
活跃
1372
发表于 2017-11-16 20:03:50 |显示全部楼层
tsepangching 发表于 2017-11-16 13:29
我的感觉比10.12还流畅

我用lilu+alc驱动声卡 算用了lilu吗?至于配置的话 我用的也是免驱卡 。,我在config关于显卡的什么都没勾,机型用的iMac18.3

Rank: 15Rank: 15Rank: 15

UID
197429
帖子
15401
PB币
44
贡献
0
技术
162
活跃
4410

8周年庆典勋章

发表于 2017-11-16 20:17:29 |显示全部楼层
N卡推荐机型(特别是免驱开普勒):iMac13,2  iMac14,2。然后观察CPU变频状况,哪个好一些。我E3 1230 V3+GT740 选择的是前者。无任何设置免驱。不需要额外加驱动,至于卡顿,比起win没那么爽滑。但显卡OPenGL,分值与win基本相同!选择其他机型则可能要加黑屏补丁!

Rank: 9

UID
141970
帖子
4046
PB币
4217
贡献
0
技术
76
活跃
678
发表于 2017-11-16 22:16:12 |显示全部楼层
xiaoyashiqiu 发表于 2017-11-16 17:54
有lilu,但不知是否起到了作用,web驱动最新的。你是否升级一下10.13.1试试。

我没装过10.13.0

一次性从10.12.6升级到10.13.1的

这次我重新在开启SIP的状态安装了web驱动,另外增加了 lilu.kext 和 NvidiaGrapicFixup.kext 两个驱动;

先看看情况会如何
回顶部
Copyright (C) 2005-2021 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件