Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
楼主: jyugtz

[独显] 蓝宝石 RX 480 8G 个人感觉应该完美驱动了,大家有好的建议,我们共同完善 [复制链接]

Rank: 2Rank: 2

UID
78196
帖子
262
PB币
1755
贡献
0
技术
1
活跃
98
发表于 2018-2-12 09:00:50 |显示全部楼层
目前不懂,但好好学习

Rank: 11Rank: 11Rank: 11

UID
197429
帖子
10391
PB币
11110
贡献
0
技术
155
活跃
2864

8周年庆典勋章

发表于 2018-2-12 09:21:50 |显示全部楼层
jyugtz 发表于 2018-2-11 01:04
我也是在摸索,其实我们都知道,就是白苹果,也是在不断完善,更何况我们的黑苹果呢。大家有好的建议,我 ...

大神何必这么自谦,所有解法都是自创的,独家秘笈。不像我们这些小白靠别人的营养度日,自己不费脑子。封神是早晚的事

Rank: 5Rank: 5Rank: 5

UID
884966
帖子
820
PB币
3817
贡献
0
技术
56
活跃
795

7周年庆典勋章

发表于 2018-2-12 16:04:39 |显示全部楼层
能上传下你的config和clover下加载的KEXT吗,我的也是RX480的卡,但是现在一直是引导完后就黑屏无法进入安装界面,但是屏幕是亮着的

无忌

Rank: 2Rank: 2

UID
370649
帖子
157
PB币
133
贡献
0
技术
0
活跃
422
发表于 2018-2-12 23:08:12 |显示全部楼层
zjhawk80 发表于 2018-2-12 16:04
能上传下你的config和clover下加载的KEXT吗,我的也是RX480的卡,但是现在一直是引导完后就黑屏无法进入安装 ...

不同的电脑配置config配置是不同的,我的是独显,核显的我机器没有,不好调度

Rank: 5Rank: 5Rank: 5

UID
884966
帖子
820
PB币
3817
贡献
0
技术
56
活跃
795

7周年庆典勋章

发表于 2018-2-13 16:56:08 |显示全部楼层
jyugtz 发表于 2018-2-12 23:08
不同的电脑配置config配置是不同的,我的是独显,核显的我机器没有,不好调度

我的也是独显,CPU是E3 1230V2的

Rank: 1

UID
4280480
帖子
19
PB币
2
贡献
0
技术
1
活跃
33
发表于 2018-2-23 11:19:51 |显示全部楼层
maojinbing 发表于 2018-2-10 21:17
谢谢大神告知  我们小白都不知道

RX480安装黑苹果是不是只能用DP和HDMI输出?DVI不能用吗?

Rank: 1

UID
4818560
帖子
44
PB币
9
贡献
0
技术
0
活跃
51
发表于 2018-2-23 11:24:14 |显示全部楼层
感谢楼主分享

Rank: 1

UID
4280480
帖子
19
PB币
2
贡献
0
技术
1
活跃
33
发表于 2018-2-23 11:49:31 |显示全部楼层
谢谢分享,试一下行不行

Rank: 11Rank: 11Rank: 11

UID
197429
帖子
10391
PB币
11110
贡献
0
技术
155
活跃
2864

8周年庆典勋章

发表于 2018-2-24 06:11:19 |显示全部楼层
我是小午 发表于 2018-2-23 11:19
RX480安装黑苹果是不是只能用DP和HDMI输出?DVI不能用吗?

只能说通过尝试更改SMBIOS来试试

Rank: 1

UID
4280480
帖子
19
PB币
2
贡献
0
技术
1
活跃
33
发表于 2018-3-11 21:08:29 |显示全部楼层
maojinbing 发表于 2018-2-24 06:11
只能说通过尝试更改SMBIOS来试试

已使用HDMI转dvi实现输出,谢谢啦

Rank: 1

UID
1065765
帖子
64
PB币
1
贡献
0
技术
0
活跃
61
发表于 2018-3-12 01:03:55 |显示全部楼层

谢谢分享
谢谢分享
谢谢分享

Rank: 2Rank: 2

UID
2293917
帖子
203
PB币
1
贡献
0
技术
14
活跃
192
发表于 2018-9-29 21:42:28 |显示全部楼层
谢谢楼主分享

Rank: 5Rank: 5Rank: 5

UID
3891242
帖子
983
PB币
0
贡献
0
技术
0
活跃
523
发表于 2018-11-11 20:14:38 |显示全部楼层
初始化一直关着的!!

Rank: 2Rank: 2

UID
4630162
帖子
91
PB币
63
贡献
0
技术
0
活跃
112
发表于 2018-11-11 22:52:36 |显示全部楼层
谢谢!!!!!!!!!!

Rank: 5Rank: 5Rank: 5

UID
3891242
帖子
983
PB币
0
贡献
0
技术
0
活跃
523
发表于 2019-1-7 22:55:32 |显示全部楼层

谢谢分享

Rank: 2Rank: 2

UID
4384218
帖子
299
PB币
373
贡献
0
技术
32
活跃
436
发表于 2019-1-8 14:59:20 |显示全部楼层
我是蓝宝470, PCI里面怎么没有这个信息呀!  VRAM(总和)是4GB。但是在10.13.4以上都能显示4096MB。你这也显示8GB。我看别人的的都是多少多少MB

Rank: 1

UID
2423241
帖子
20
PB币
0
贡献
0
技术
0
活跃
39
发表于 2019-2-26 00:48:49 |显示全部楼层
谢谢了 总算找到个驱动了

Rank: 2Rank: 2

UID
4111921
帖子
156
PB币
0
贡献
0
技术
0
活跃
313
发表于 2019-6-3 01:24:30 |显示全部楼层
看看如何的
回顶部
Copyright (C) 2005-2019 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件