Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
楼主: 恋爱spy

[核显] 如何开启核显独显硬件编码加速和HEVC支持以及解决FCPX 10.13.X中的视频渲染问题     [复制链接]

Rank: 2Rank: 2

UID
160863
帖子
213
PB币
69
贡献
0
技术
0
活跃
438
发表于 2018-3-14 21:49:59 |显示全部楼层
感谢分享~~~~~

Rank: 5Rank: 5Rank: 5

UID
1658032
帖子
656
PB币
1202
贡献
0
技术
1
活跃
1061

十周年

发表于 2018-3-14 21:55:36 |显示全部楼层
f4i4s4h 发表于 2018-3-13 22:44
ig-platform-id 注入,Inject Intel 需要勾选么?

原设置:勾选Inject Intel,不放FakePCIID.kext 和 FakePCIID_Intel_HD_Graphics.kext
测试1,不勾选Inject Intel,不放FakePCIID.kext 和 FakePCIID_Intel_HD_Graphics.kext 开机变慢,黑屏
测试2,勾选Inject Intel,放入FakePCIID.kext 和 FakePCIID_Intel_HD_Graphics.kext,可开机,速度没多大变化(心理作用感觉慢一点)

Rank: 2Rank: 2

UID
2447033
帖子
141
PB币
68
贡献
0
技术
1
活跃
166
发表于 2018-3-14 22:48:53 |显示全部楼层
马克一下。。。

虫非虫

Rank: 5Rank: 5Rank: 5

UID
1011201
帖子
704
PB币
3293
贡献
0
技术
0
活跃
170
发表于 2018-3-15 01:05:22 |显示全部楼层
我的技嘉B85 HD3的BIOS里怎么没有
Chipset →Integrated Graphics : Enabled

▪Chipset → DVMTPre-Allocated :128M
这两项呢

点评

sarkrui  没有核显  发表于 2018-3-22 00:03

Rank: 2Rank: 2

UID
54472
帖子
399
PB币
1052
贡献
0
技术
0
活跃
1467
发表于 2018-3-15 11:25:02 |显示全部楼层
6700k 单核显hd530 b150m ,改完没效果,Final Cut Pro渲染BruceX Test  - 5K要1分多。

Rank: 7Rank: 7Rank: 7

UID
621460
帖子
2108
PB币
971
贡献
0
技术
1
活跃
1050
发表于 2018-3-15 11:40:39 |显示全部楼层
技术贴,必须顶,谢谢。。。

Rank: 2Rank: 2

UID
3083619
帖子
383
PB币
391
贡献
0
技术
7
活跃
521
发表于 2018-3-15 12:12:24 |显示全部楼层
果断MARK,这样有料的帖子需要好好拜读

Rank: 2Rank: 2

UID
4831344
帖子
355
PB币
312
贡献
0
技术
0
活跃
426
发表于 2018-3-15 14:42:49 |显示全部楼层
已经把 N 卡出了哈哈哈哈哈哈 准备入一块 a卡 rx460 也就亮屏用(GT640/Quadro K620 在InDesign 里出现了屏幕突然局部变黑,只有滑一滑鼠标才会恢复的情况),XFX RX 460 4G 128bit 静音版 楼主推荐不?

Rank: 5Rank: 5Rank: 5

UID
1644846
帖子
530
PB币
508
贡献
0
技术
0
活跃
310
发表于 2018-3-15 14:54:39 |显示全部楼层
本帖最后由 huxiao3d 于 2018-3-15 15:06 编辑

配置i7-6700k+gtx780(目前免驱)+技嘉z170-hd3主板,系统10.12.6其他都设置过了开不了加速,就是死在Lilu.kext文件上,一放入ef文件夹就进不了系统,放入低版本的Lilu.kext文件可以开机但是开不了加速

Rank: 1

UID
4838917
帖子
31
PB币
2
贡献
0
技术
0
活跃
68
发表于 2018-3-15 15:59:54 |显示全部楼层
好好好,稍后试试,被这个问题困扰了1周,前不久刚回滚windos,这下好了有解决办法了。有来黑一遍

Rank: 5Rank: 5Rank: 5

UID
4710774
帖子
883
PB币
632
贡献
0
技术
0
活跃
671
发表于 2018-3-15 16:08:38 |显示全部楼层
NvidiaGraphicsFixup 好像会也会重命名PEGP到GFX0  clover就不用弄了吧?

Rank: 5Rank: 5Rank: 5

UID
1658032
帖子
656
PB币
1202
贡献
0
技术
1
活跃
1061

十周年

发表于 2018-3-15 17:15:52 |显示全部楼层
huxiao3d 发表于 2018-3-15 14:54
配置i7-6700k+gtx780(目前免驱)+技嘉z170-hd3主板,系统10.12.6其他都设置过了开不了加速,就是死在Lilu. ...

你的机子肯定是可以的,可能是你其他地方的设置不对

Rank: 5Rank: 5Rank: 5

UID
1644846
帖子
530
PB币
508
贡献
0
技术
0
活跃
310
发表于 2018-3-15 17:41:25 |显示全部楼层
恋爱spy 发表于 2018-3-15 17:15
你的机子肯定是可以的,可能是你其他地方的设置不对

理论上是这么回事,机型现在设置的是17.1,其他正常,设置也反复看了多次,帖子也没什么看不懂的地方基本都搞定了,感谢你的翻译搬运,可能是我的版本低了,等搞完这个项目再做个死升级下看行不行

Rank: 11Rank: 11Rank: 11

UID
1541991
帖子
10818
PB币
26938
贡献
0
技术
280
活跃
8087

Win10先驱者

发表于 2018-3-15 17:57:45 |显示全部楼层
好贴辛苦了。谢谢。

Rank: 2Rank: 2

UID
3533982
帖子
172
PB币
2
贡献
0
技术
0
活跃
339
发表于 2018-3-15 18:09:15 |显示全部楼层
3、选择Boot项目,在Customflage 框框里加入:

           1、A卡用户:
                 1.  Shikigva=4
                 2.  -rad4200

你好 这步骤怎么填楼主 我这样对吗
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 2Rank: 2

UID
3533982
帖子
172
PB币
2
贡献
0
技术
0
活跃
339
发表于 2018-3-15 18:11:46 |显示全部楼层
3、选择Boot项目,在Customflage 框框里加入:
1、A卡用户:
1.  Shikigva=4
2.  -rad4200
这一步怎么填 我这样对吗
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 5Rank: 5Rank: 5

UID
1658032
帖子
656
PB币
1202
贡献
0
技术
1
活跃
1061

十周年

发表于 2018-3-15 18:38:50 |显示全部楼层
cyl_26758 发表于 2018-3-15 18:11
3、选择Boot项目,在Customflage 框框里加入:
1、A卡用户:
1.  Shikigva=4

就是这么填

Rank: 5Rank: 5Rank: 5

UID
1644846
帖子
530
PB币
508
贡献
0
技术
0
活跃
310
发表于 2018-3-15 20:54:29 |显示全部楼层
本帖最后由 huxiao3d 于 2018-3-15 21:57 编辑


我觉得我这个已经算是可以加速了,原来这里显卡显示的是hd7000,现在核显名称没问题了,而且fcpx播放的时候这里显示帧数和内存变化,原来hd7000的时候帧数和内存变化不大


这个软件这里并不支持硬件加速,不知道哪根筋还是不对

附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 2Rank: 2

UID
80216
帖子
196
PB币
174
贡献
0
技术
0
活跃
245
发表于 2018-3-15 21:15:52 |显示全部楼层
本帖最后由 gooty 于 2018-3-15 21:18 编辑

我的是华硕B85 HD4600 gtx1050ti 软件也提示加速成功 我接了两台显示器 一台接独显 一台接核显 BIOS设置IGPU先启动 如果设置PCI-E先启动 就会开机花屏。
我用macx和fcpx同样转码一份文件
macx耗时3分50秒 fcpx需要10分58秒 求支招啊 看看是哪里设置不对


附件: 你需要登录才可以下载或查看附件。没有帐号?注册

风水师

Rank: 5Rank: 5Rank: 5

UID
315333
帖子
671
PB币
1702
贡献
0
技术
25
活跃
1370
发表于 2018-3-15 21:32:51 |显示全部楼层
本帖最后由 macleane 于 2018-3-16 14:01 编辑

请教楼主:

没有核显的skylake-x系列CPU怎么操作?clover的acpi里加了三个补丁, shiki和NvidiaGraphicsFixup都加到clover/kexts/others/里了, boot 项也加了shikigva=12, 但是还是不成功....没法加速. 奈何?


clover/kexts/others/加载的kexts




还是不行


附件: 你需要登录才可以下载或查看附件。没有帐号?注册
关闭

站长推荐

已经开启实名认证了哟
这里可以进行实名操作:点我点我点我
回顶部
Copyright (C) 2005-2019 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件