Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 14093|回复: 154

[其它] 看看哪种搭配能开启硬件加速,大家进来统计下 [复制链接]

Rank: 5Rank: 5Rank: 5

UID
1644846
帖子
536
PB币
510
贡献
0
技术
0
活跃
326
发表于 2018-3-19 10:55:23 |显示全部楼层
本帖最后由 huxiao3d 于 2018-3-20 10:05 编辑


单选投票, 共有 660 人参与投票
您所在的用户组没有投票权限

Rank: 2Rank: 2

UID
80216
帖子
196
PB币
165
贡献
0
技术
0
活跃
263
发表于 2018-3-19 12:33:06 |显示全部楼层
最好大家都写一下具体配置 然后发一下cofig 更方便的直观的~

Rank: 5Rank: 5Rank: 5

UID
1246033
帖子
607
PB币
627
贡献
0
技术
0
活跃
793
发表于 2018-3-19 12:38:18 |显示全部楼层
开启了硬件加速,但是5k那个测试视频,时间没有缩短。

Rank: 11Rank: 11Rank: 11

UID
4787013
帖子
7721
PB币
8491
贡献
0
技术
2
活跃
1083
发表于 2018-3-19 12:43:52 |显示全部楼层
我是胡梦的。

Rank: 5Rank: 5Rank: 5

UID
1479107
帖子
761
PB币
246
贡献
0
技术
0
活跃
554
发表于 2018-3-19 12:47:50 |显示全部楼层
调查很好,不太全面。因为n卡开启加速是受限的。

Rank: 5Rank: 5Rank: 5

UID
1644846
帖子
536
PB币
510
贡献
0
技术
0
活跃
326
发表于 2018-3-19 13:14:43 |显示全部楼层
米达 发表于 2018-3-19 12:47
调查很好,不太全面。因为n卡开启加速是受限的。

欢迎补充,

Rank: 5Rank: 5Rank: 5

UID
1644846
帖子
536
PB币
510
贡献
0
技术
0
活跃
326
发表于 2018-3-19 13:15:25 |显示全部楼层
gooty 发表于 2018-3-19 12:33
最好大家都写一下具体配置 然后发一下cofig 更方便的直观的~

有道理,

Rank: 5Rank: 5Rank: 5

UID
1479107
帖子
761
PB币
246
贡献
0
技术
0
活跃
554
发表于 2018-3-19 13:23:59 |显示全部楼层
huxiao3d 发表于 2018-3-19 13:15
有道理,

发一下配置

Rank: 7Rank: 7Rank: 7

UID
1969413
帖子
2811
PB币
2862
贡献
0
技术
21
活跃
1544
发表于 2018-3-19 13:37:27 来自手机 |显示全部楼层
E5 v2   免驱显卡Titan Black

Rank: 5Rank: 5Rank: 5

UID
746047
帖子
649
PB币
0
贡献
0
技术
14
活跃
394
发表于 2018-3-19 15:10:33 来自手机 |显示全部楼层
无核显,e5 2698v4加n卡无法开启硬解。

Rank: 5Rank: 5Rank: 5

UID
4710774
帖子
1034
PB币
751
贡献
0
技术
0
活跃
776
发表于 2018-3-19 15:31:36 |显示全部楼层
这么多选项太复杂了,一句话,Mac不支持N卡的编解码加速

点评

asqw6677  可到NV开发者***了解详情  发表于 2018-3-19 15:32

Rank: 2Rank: 2

UID
80216
帖子
196
PB币
165
贡献
0
技术
0
活跃
263
发表于 2018-3-19 16:28:12 |显示全部楼层
我现在配置是
INTEL 4770
华硕B85
技嘉1050TI

系统10.13.3
FCPX 10.4
BIOS已经开始核显
核显现在没有连接显示器 独立接了显示器
自从升级之后就没有核显加速了
有相同配置有加速的可以共享一下设置

远景刁民

Rank: 9

UID
1102266
帖子
2884
PB币
492
贡献
0
技术
29
活跃
1187
发表于 2018-3-19 17:08:38 |显示全部楼层
本帖最后由 左右流之 于 2018-3-19 17:17 编辑

配置 i7-2600 没有k + AMD6850 ,A卡视频输出。貌似CPU的核显在参与渲染加速。A卡没有参与加速,检测OpenGL时显示A卡的OpenGL数值600左右。







还有一个问题,视频文件转码分析是CPU的使用率能达到90%多,输出视频文件或用Compressor压缩时,CPU使用率在50%左右,4核8个线程,每核都几乎空闲一个线程。


附件: 你需要登录才可以下载或查看附件。没有帐号?注册

点评

左右流之  硬件解码,打错了  发表于 2018-3-21 13:51
左右流之  今天重置了BIOS,恢复默认后,再开启AHCI,进系统,A卡显示正常的PCIe x16 位宽,CPU六档变频。FCPX渲染及视频压缩时CPU占用率又恢复到了以前的90%多。硬件解压依然没看见。  发表于 2018-3-21 13:50

Rank: 2Rank: 2

UID
4693662
帖子
385
PB币
174
贡献
0
技术
0
活跃
400
发表于 2018-3-19 17:10:00 |显示全部楼层
我就说么,我看了那么多帖子,怎么开启不了呢。

Rank: 5Rank: 5Rank: 5

UID
1246033
帖子
607
PB币
627
贡献
0
技术
0
活跃
793
发表于 2018-3-19 18:56:28 |显示全部楼层
我想起个名字 发表于 2018-3-19 17:10
我就说么,我看了那么多帖子,怎么开启不了呢。

shiki的帮助文件页面有相关的命令,你驱动和clover配置正确,执行启用核显和独显硬件加速的命令就可以正确开启了。

Rank: 2Rank: 2

UID
80216
帖子
196
PB币
165
贡献
0
技术
0
活跃
263
发表于 2018-3-19 19:04:53 |显示全部楼层
左右流之 发表于 2018-3-19 17:08
配置 i7-2600 没有k + AMD6850 ,A卡视频输出。貌似CPU的核显在参与渲染加速。A卡没有参与加速,检测OpenGL ...

请教一下 这个都是咋看~

Rank: 5Rank: 5Rank: 5

UID
1246033
帖子
607
PB币
627
贡献
0
技术
0
活跃
793
发表于 2018-3-19 19:12:06 |显示全部楼层
刚跑了个分,
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 2Rank: 2

UID
80216
帖子
196
PB币
165
贡献
0
技术
0
活跃
263
发表于 2018-3-19 19:16:44 |显示全部楼层
lieshan 发表于 2018-3-19 18:56
shiki的帮助文件页面有相关的命令,你驱动和clover配置正确,执行启用核显和独显硬件加速的命令就可以正确 ...

我也按照文档设置了 不行 根本不加速

Rank: 5Rank: 5Rank: 5

UID
1644846
帖子
536
PB币
510
贡献
0
技术
0
活跃
326
发表于 2018-3-19 20:29:46 |显示全部楼层
米达 发表于 2018-3-19 13:23
发一下配置

我的配置是i7 6700k+gtx780

Rank: 5Rank: 5Rank: 5

UID
1644846
帖子
536
PB币
510
贡献
0
技术
0
活跃
326
发表于 2018-3-19 20:31:38 |显示全部楼层
目前看来有核显或者a卡都是可以加速的,这俩都不占怕是不行
回顶部
Copyright (C) 2005-2019 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件