Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 3144|回复: 22

[求助] 【已解决】求助LTSC2019网络中无法看到其他电脑及打开共享? [复制链接]

Rank: 5Rank: 5Rank: 5

UID
1423185
帖子
607
PB币
1010
贡献
0
技术
26
活跃
237
发表于 2018-12-29 10:36:02 |显示全部楼层
本帖最后由 蓝冰8023 于 2018-12-29 10:59 编辑

Rt,求助LTSC2019网络中无法看到其他电脑及打开共享? 不知道我是不是个例。。。

按下Win+R组合键,点出运行命令,输入gpedit.msc 在组策略编辑器窗口,在左侧依次展开:计算机配置->管理模板->网络->Lanman 工作站,在右侧窗口找到并双击名称为“启用不安全的来宾登录”选项 然后启用 重启。


Rank: 2Rank: 2

UID
1191026
帖子
451
PB币
557
贡献
0
技术
0
活跃
413
发表于 2018-12-29 10:42:49 |显示全部楼层

看不到就不看咯

Rank: 5Rank: 5Rank: 5

UID
1423185
帖子
607
PB币
1010
贡献
0
技术
26
活跃
237
发表于 2018-12-29 10:44:34 |显示全部楼层
350708000 发表于 2018-12-29 10:42
看不到就不看咯

...有共享需求

Rank: 7Rank: 7Rank: 7

UID
165087
帖子
1754
PB币
3324
贡献
0
技术
1
活跃
1370
发表于 2018-12-29 10:46:03 |显示全部楼层
启用网络发现了吗?或者直接在开始运行中输入\\共享电脑的IP地址。

Rank: 2Rank: 2

UID
1191026
帖子
451
PB币
557
贡献
0
技术
0
活跃
413
发表于 2018-12-29 10:48:51 |显示全部楼层
蓝冰8023 发表于 2018-12-29 10:44
...有共享需求


共享并不一定需要看到。\\计算机名 或者 \\IP地址 就可以

Rank: 5Rank: 5Rank: 5

UID
1423185
帖子
607
PB币
1010
贡献
0
技术
26
活跃
237
发表于 2018-12-29 10:48:54 |显示全部楼层
山上石 发表于 2018-12-29 10:46
启用网络发现了吗?或者直接在开始运行中输入\\共享电脑的IP地址。

已打开网络发现。。直接输入\\ip地址提示 “你不能访问此共享文件夹,因为你组织的安全策略阻止未经身份验证的来宾访问。...”

Rank: 5Rank: 5Rank: 5

UID
84294
帖子
1022
PB币
5802
贡献
0
技术
30
活跃
756
发表于 2018-12-29 11:28:28 |显示全部楼层
谢谢楼主分享!

Rank: 5Rank: 5Rank: 5

UID
452194
帖子
689
PB币
1220
贡献
0
技术
0
活跃
1532
发表于 2018-12-29 12:00:37 |显示全部楼层
本帖最后由 zhczf 于 2018-12-29 14:47 编辑

1.先去打开程序里,安装那个SMB 协议
2.打开所有设置 ---  更改高级共享设置 ---  启用下图红框处
003.png

Rank: 2Rank: 2

UID
972430
帖子
80
PB币
224
贡献
0
技术
0
活跃
282
发表于 2018-12-29 13:11:55 |显示全部楼层
不让看是因为你共享的协议旧了。现在都要求2.0,还是有办法可以共享1.0的

安装一下协议,然后开组策略来宾

学生

Rank: 2Rank: 2

UID
1137549
帖子
266
PB币
354
贡献
0
技术
1
活跃
542
发表于 2018-12-29 13:25:46 |显示全部楼层
顶一下,我遇到了这个问题没解决,换回2016了,等回来用2019时用楼主的方法试试

Rank: 2Rank: 2

UID
4820707
帖子
105
PB币
3
贡献
0
技术
0
活跃
365
发表于 2018-12-29 13:34:24 |显示全部楼层
刚好用到,多谢楼主

Rank: 2Rank: 2

UID
83401
帖子
235
PB币
0
贡献
0
技术
0
活跃
524
发表于 2018-12-29 20:25:17 |显示全部楼层
组策略编辑器——计算机配置——管理模板——网络——Lanman工作站——启用不安全的来宾登录——已启用
这样就可以!

Rank: 2Rank: 2

UID
1572939
帖子
139
PB币
778
贡献
0
技术
0
活跃
598
发表于 2018-12-29 23:33:15 来自手机 |显示全部楼层
直接ftp不就行了费那劲干嘛

Rank: 5Rank: 5Rank: 5

UID
796359
帖子
1009
PB币
1276
贡献
0
技术
82
活跃
535
发表于 2018-12-31 20:13:24 |显示全部楼层
这个是老问题,貌似2015年就出现了。以下内容保存到记事本,扩展名改为reg,导入注册表即可。
Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters]
"AllowInsecureGuestAuth"=dword:00000001

Rank: 2Rank: 2

UID
3910551
帖子
116
PB币
93
贡献
0
技术
0
活跃
332
发表于 2019-1-3 16:08:40 |显示全部楼层
我设置了也没用啊   

Rank: 2Rank: 2

UID
154968
帖子
176
PB币
1942
贡献
0
技术
0
活跃
95
发表于 2019-1-3 21:51:26 |显示全部楼层
在启用或关闭windows功能里面,勾上:SMB1.0\CIFS Fils sharing Supprot 之后,重启就能发现了。

Rank: 5Rank: 5Rank: 5

UID
1423185
帖子
607
PB币
1010
贡献
0
技术
26
活跃
237
发表于 2019-1-4 16:25:53 |显示全部楼层
jaffedream 发表于 2018-12-31 20:13
这个是老问题,貌似2015年就出现了。以下内容保存到记事本,扩展名改为reg,导入注册表即可。
Windows Reg ...

谢谢大佬 有用

Rank: 5Rank: 5Rank: 5

UID
1423185
帖子
607
PB币
1010
贡献
0
技术
26
活跃
237
发表于 2019-1-4 16:26:31 |显示全部楼层
zhczf 发表于 2018-12-29 12:00
1.先去打开程序里,安装那个SMB 协议
2.打开所有设置 ---  更改高级共享设置 ---  启用下图红框处

感谢。。。。

Rank: 5Rank: 5Rank: 5

UID
1423185
帖子
607
PB币
1010
贡献
0
技术
26
活跃
237
发表于 2019-1-4 16:26:59 |显示全部楼层
cxxcheng 发表于 2019-1-3 21:51
在启用或关闭windows功能里面,勾上:SMB1.0\CIFS Fils sharing Supprot 之后,重启就能发现了。

谢谢大佬 。。。。。。

Rank: 5Rank: 5Rank: 5

UID
1423185
帖子
607
PB币
1010
贡献
0
技术
26
活跃
237
发表于 2019-1-4 16:27:15 |显示全部楼层
hours 发表于 2018-12-29 20:25
组策略编辑器——计算机配置——管理模板——网络——Lanman工作站——启用不安全的来宾登录——已启用
这 ...

谢谢。。。。。。。
关闭

站长推荐

已经开启实名认证了哟
这里可以进行实名操作:点我点我点我
回顶部
Copyright (C) 2005-2019 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件