Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
楼主: lty19941217

[CLOVER] Thinkpad T440P全新安装macOS Mojave 10.14.2,99.99%完美!   [复制链接]

Rank: 2Rank: 2

UID
4820355
帖子
228
PB币
82
贡献
0
技术
0
活跃
502
发表于 2019-2-23 22:02:43 |显示全部楼层
T540P睡眠始终无法解决,你的睡眠如何

Rank: 2Rank: 2

UID
4820355
帖子
228
PB币
82
贡献
0
技术
0
活跃
502
发表于 2019-2-23 21:59:46 |显示全部楼层
试试耳机无声的方案

Rank: 2Rank: 2

UID
4301116
帖子
121
PB币
52
贡献
0
技术
0
活跃
147
发表于 2019-2-23 21:11:06 |显示全部楼层
ccdos 发表于 2019-2-22 10:00
T540P 在 BIOS 里没法禁用独显。

还有,很奇怪,就是 -v 后 虽然看到有输出。但是 停不下来,就重启了 ...

那估计就是不支持540

Rank: 2Rank: 2

UID
1615145
帖子
495
PB币
0
贡献
0
技术
0
活跃
589
发表于 2019-2-23 20:41:13 |显示全部楼层
你好,我想换网卡,用编程器读不出型号

Rank: 2Rank: 2

UID
237210
帖子
386
PB币
771
贡献
0
技术
0
活跃
410
发表于 2019-2-22 10:07:20 |显示全部楼层
lty19941217 发表于 2019-2-20 00:03
附个-v的图片

最近有些忙,过阵子研究下您的efi,  先最小化 一点点来,看看哪里导致的重启

Rank: 2Rank: 2

UID
237210
帖子
386
PB币
771
贡献
0
技术
0
活跃
410
发表于 2019-2-22 10:00:35 |显示全部楼层
lty19941217 发表于 2019-2-19 14:58
你如果是独显机器,禁用独显试试。

T540P 在 BIOS 里没法禁用独显。

还有,很奇怪,就是 -v 后 虽然看到有输出。但是 停不下来,就重启了。我已经选择  不要重启了,无效。

有点郁闷

Rank: 2Rank: 2

UID
4301116
帖子
121
PB币
52
贡献
0
技术
0
活跃
147
发表于 2019-2-20 17:54:11 |显示全部楼层
CabbSir 发表于 2019-2-20 15:23
问下楼主,i5的机器能用么

可以试下。

Rank: 2Rank: 2

UID
4751455
帖子
58
PB币
19
贡献
0
技术
0
活跃
179
发表于 2019-2-20 15:23:12 |显示全部楼层
问下楼主,i5的机器能用么

Rank: 2Rank: 2

UID
4301116
帖子
121
PB币
52
贡献
0
技术
0
活跃
147
发表于 2019-2-20 00:18:47 来自手机 |显示全部楼层
ccdos 发表于 2019-2-19 00:17
使用您的efi好几天了,一直没成功,启动到一半就自动重启,加参数都停不下来。

估计配置不一样。

我更新了config文件,请重新下载EFI,然后替换config文件试试,这次应该是可以的。

Rank: 2Rank: 2

UID
4301116
帖子
121
PB币
52
贡献
0
技术
0
活跃
147
发表于 2019-2-20 00:09:02 |显示全部楼层
robin__123 发表于 2019-2-19 14:38
运行clover configurator 以及网易云音乐的时候会花。关闭之后不花

我又更新了EFI,重新下载,然后把clover里的config文件替换成新的,然后就是开机到桌面后在终端里重建下缓存,然后重启试试。
  1. sudo kextcache -i /
复制代码


Rank: 2Rank: 2

UID
4301116
帖子
121
PB币
52
贡献
0
技术
0
活跃
147
发表于 2019-2-20 00:03:38 |显示全部楼层
ccdos 发表于 2019-2-19 00:17
使用您的efi好几天了,一直没成功,启动到一半就自动重启,加参数都停不下来。

估计配置不一样。

附个-v的图片

Rank: 2Rank: 2

UID
4301116
帖子
121
PB币
52
贡献
0
技术
0
活跃
147
发表于 2019-2-19 14:58:34 |显示全部楼层
ccdos 发表于 2019-2-19 00:17
使用您的efi好几天了,一直没成功,启动到一半就自动重启,加参数都停不下来。

估计配置不一样。

你如果是独显机器,禁用独显试试。

Rank: 1

UID
4619442
帖子
65
PB币
2
贡献
0
技术
0
活跃
149
发表于 2019-2-19 14:38:13 |显示全部楼层
lty19941217 发表于 2019-2-18 23:39
花屏是在什么情况下?

运行clover configurator 以及网易云音乐的时候会花。关闭之后不花

Rank: 2Rank: 2

UID
4301116
帖子
121
PB币
52
贡献
0
技术
0
活跃
147
发表于 2019-2-19 13:05:47 来自手机 |显示全部楼层
ccdos 发表于 2019-2-19 00:17
使用您的efi好几天了,一直没成功,启动到一半就自动重启,加参数都停不下来。

估计配置不一样。

是的,我是集显的

Rank: 2Rank: 2

UID
259057
帖子
413
PB币
2200
贡献
0
技术
0
活跃
581
发表于 2019-2-19 05:50:17 |显示全部楼层
lty19941217 发表于 2019-2-18 23:37
应该和440是一样的方法,用编程器先提取,然后改BIOS文件,再刷到BIOS芯片里。
我是找的国外大神改的,自 ...

哦哦,这样啊。我还是凑合用usb无线网卡得了。T430真不值得折腾了

Rank: 2Rank: 2

UID
419868
帖子
219
PB币
251
贡献
0
技术
0
活跃
431
发表于 2019-2-19 00:20:18 |显示全部楼层
谢谢楼主分享

Rank: 2Rank: 2

UID
237210
帖子
386
PB币
771
贡献
0
技术
0
活跃
410
发表于 2019-2-19 00:17:18 |显示全部楼层
使用您的efi好几天了,一直没成功,启动到一半就自动重启,加参数都停不下来。

估计配置不一样。

请问下,您机器是不是不带独显的?

Rank: 2Rank: 2

UID
4301116
帖子
121
PB币
52
贡献
0
技术
0
活跃
147
发表于 2019-2-18 23:39:27 |显示全部楼层
robin__123 发表于 2019-2-18 17:51
除了没声音还花屏。。。我的t440p配置和楼主是一样的。。很迷。

花屏是在什么情况下?

Rank: 2Rank: 2

UID
4301116
帖子
121
PB币
52
贡献
0
技术
0
活跃
147
发表于 2019-2-18 23:38:28 |显示全部楼层
w961 发表于 2019-2-18 15:26
不错不错,我的t470p也折腾的基本完美了。。。

恭喜恭喜!

Rank: 2Rank: 2

UID
4301116
帖子
121
PB币
52
贡献
0
技术
0
活跃
147
发表于 2019-2-18 23:37:58 |显示全部楼层
attend 发表于 2019-2-18 06:31
T430咋刷白名单?有教程吗?谢谢!

应该和440是一样的方法,用编程器先提取,然后改BIOS文件,再刷到BIOS芯片里。
我是找的国外大神改的,自己就动手刷刷。
回顶部
Copyright (C) 2005-2020 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件