Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
查看: 637|回复: 10

[独显] rx560成功进入系统,但是屏幕内容发紫发绿,截图正常,这是怎么回事 [复制链接]

Rank: 1

UID
3550469
帖子
53
PB币
-2
贡献
0
技术
0
活跃
36
发表于 2019-2-12 19:57:22 |显示全部楼层
本帖最后由 asd88654 于 2019-2-12 19:59 编辑

不知道该怎么弄,求大神支招,开机出现苹果图标第一阶段的时候正常,第二阶段开始就花屏,关机走码也是花的
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 5Rank: 5Rank: 5

UID
3890568
帖子
424
PB币
216
贡献
0
技术
5
活跃
1086
发表于 2019-2-12 20:56:23 |显示全部楼层
可能是颜色设置的问题

Rank: 5Rank: 5Rank: 5

UID
776414
帖子
664
PB币
2614
贡献
0
技术
0
活跃
163
发表于 2019-2-12 21:38:02 |显示全部楼层
机型没选对
@

Rank: 1

UID
3550469
帖子
53
PB币
-2
贡献
0
技术
0
活跃
36
发表于 2019-2-12 22:01:16 来自手机 |显示全部楼层
玩命枝暴 发表于 2019-2-12 21:38
机型没选对
@

能具体说一下吗

PcBeta首席应用老师

UID
1071877
帖子
4901
PB币
14136
贡献
0
技术
1496
活跃
1927
发表于 2019-2-12 22:07:49 |显示全部楼层
换接口和线

Rank: 1

UID
4848436
帖子
16
PB币
18
贡献
0
技术
0
活跃
48
发表于 2019-2-12 22:20:30 |显示全部楼层
看着像硬件问题了,不是驱动问题。

Rank: 5Rank: 5Rank: 5

UID
425108
帖子
603
PB币
1042
贡献
0
技术
21
活跃
1555
发表于 2019-2-13 08:36:23 |显示全部楼层
可能是用HDMI接口吧,换接口试

远景贱民

Rank: 5Rank: 5Rank: 5

UID
1195785
帖子
566
PB币
511
贡献
0
技术
0
活跃
321
发表于 2019-2-13 14:19:09 |显示全部楼层
如果颜色闪来闪去,但是图标大小没问题,那就是颜色设置的问题,你搜一下修改颜色的软件SwithResX这个软件,把颜色设置改成million

Rank: 1

UID
1232067
帖子
31
PB币
91
贡献
0
技术
0
活跃
49
发表于 2019-2-13 17:25:40 |显示全部楼层
我也遇到过,和机型、显卡驱动有关系,试着更新下驱动试试

Rank: 2Rank: 2

UID
2401267
帖子
257
PB币
174
贡献
0
技术
0
活跃
242
发表于 2019-2-13 18:24:15 |显示全部楼层
RX560正常是免驱的,看下RX560是什么型号。

Rank: 2Rank: 2

UID
4832942
帖子
399
PB币
424
贡献
0
技术
0
活跃
318
发表于 2019-4-25 01:30:55 |显示全部楼层
驱动的问题
关闭

站长推荐

已经开启实名认证了哟
这里可以进行实名操作:点我点我点我
回顶部
Copyright (C) 2005-2019 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件