Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
楼主: wangshipeng888

[独显] E3 1231/vega56升10.14.4硬件加速相当完美和稳定.(内附视频链接) [复制链接]

Rank: 2Rank: 2

UID
4838396
帖子
288
PB币
43
贡献
0
技术
0
活跃
351
发表于 2019-5-7 08:51:16 来自手机 |显示全部楼层
linthing 发表于 2019-4-1 13:03
看了很多贴子,总结一下:以现在的完善和谁:
5代以上集显+rx系列显卡=完美
4代集显+rx显卡=能正常使用, ...

四代u以上的核显+rx5xx系列,fcpx4k不开后台渲染和画质优先会卡转场和特效,只有四代能完美不卡转场和特效,我8600k+580+uhd630 4k卡转场特效

Rank: 5Rank: 5Rank: 5

UID
507097
帖子
618
PB币
3
贡献
0
技术
24
活跃
1615
发表于 2019-5-7 11:16:01 |显示全部楼层
ERICCHO 发表于 2019-5-7 08:51
四代u以上的核显+rx5xx系列,fcpx4k不开后台渲染和画质优先会卡转场和特效,只有四代能完美不卡转场和特效 ...

升级到10.14.5就能完美解决这个问题 。

Rank: 5Rank: 5Rank: 5

UID
4844104
帖子
493
PB币
578
贡献
0
技术
0
活跃
291
发表于 2019-5-7 13:29:10 |显示全部楼层
观望中。。。。。。。

Rank: 2Rank: 2

UID
4798778
帖子
489
PB币
360
贡献
0
技术
0
活跃
612
发表于 2019-5-7 15:43:52 来自手机 |显示全部楼层
linthing 发表于 2019-5-7 11:16
升级到10.14.5就能完美解决这个问题 。

你测过吗,1014.5,4k不卡转场了吗?

Rank: 2Rank: 2

UID
4838396
帖子
288
PB币
43
贡献
0
技术
0
活跃
351
发表于 2019-5-8 21:21:02 来自手机 |显示全部楼层
linthing 发表于 2019-5-7 11:16
升级到10.14.5就能完美解决这个问题 。

你试过了吗?

Rank: 2Rank: 2

UID
4838396
帖子
288
PB币
43
贡献
0
技术
0
活跃
351
发表于 2019-5-10 07:28:00 来自手机 |显示全部楼层
linthing 发表于 2019-5-7 11:16
升级到10.14.5就能完美解决这个问题 。

我去测试了,没用boot栏不填iMacPro的ID还是一样的回放卡顿,填了以后好点了但是这时候核显不工作输出慢了很多,同一个视频原本核显独显加速22分钟 填了ID后30分钟,并且并不是完美,填了id转场还是不流畅转场过程大概只有19 20帧的样子,四代u核显独显加速全程59帧

Rank: 1

UID
3450786
帖子
64
PB币
48
贡献
0
技术
0
活跃
314
发表于 2019-5-10 17:14:52 |显示全部楼层
vega卡很贵呀! 我现在是e3-1231 + r9 270 无法硬解h.264和hevc.

Rank: 1

UID
2478500
帖子
69
PB币
0
贡献
0
技术
0
活跃
105
发表于 2019-6-6 22:33:26 |显示全部楼层
楼主我配置和你差不多主板是一样的为什么我h264不可用,机型也是imac pro1.1
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 2Rank: 2

UID
4611894
帖子
172
PB币
17
贡献
0
技术
0
活跃
176
发表于 2019-6-6 23:09:34 |显示全部楼层
牛逼了您是10.13.6升级的还是重装的?

Rank: 1

UID
4832623
帖子
46
PB币
10
贡献
0
技术
0
活跃
34
发表于 2019-6-8 13:38:35 |显示全部楼层
头疼 我的我vega56可以识别 但是渲染不参与工作 只有核显工作

Rank: 1

UID
160241
帖子
107
PB币
0
贡献
0
技术
0
活跃
187
发表于 2019-6-20 23:10:23 |显示全部楼层
可以分享一下你的efi吗。 感谢。 347735313@qq.com

Rank: 1

UID
258350
帖子
109
PB币
1682
贡献
0
技术
0
活跃
128
发表于 2019-6-24 13:51:38 |显示全部楼层
请问楼主,我用的vega56单卡硬解码,功能上都有了,能够正常硬解码,但是iina等播放器播放HEVC 10bit视频,画面解码出来大量的马赛克。楼主有这样的情况么??

Rank: 1

UID
3433913
帖子
65
PB币
18
贡献
0
技术
0
活跃
180
发表于 2019-6-29 09:58:53 |显示全部楼层
本帖最后由 leaftiqi 于 2019-6-29 10:09 编辑

学习了,我的配置主板是z87其他和你一样,看起来没有你的完美,能否提供一下efi。谢谢!pro_266@126.com

Rank: 2Rank: 2

UID
114736
帖子
72
PB币
1590
贡献
0
技术
0
活跃
185
发表于 2019-6-29 11:14:50 |显示全部楼层
gwx217 发表于 2019-6-6 22:33
楼主我配置和你差不多主板是一样的为什么我h264不可用,机型也是imac pro1.1

我的和你一样

Rank: 2Rank: 2

UID
1988520
帖子
270
PB币
214
贡献
0
技术
2
活跃
171
发表于 2019-7-10 00:06:39 |显示全部楼层
你好,左侧的这个监视器是什么工具呀? 可以分享不?谢谢!





附件: 你需要登录才可以下载或查看附件。没有帐号?注册

Rank: 2Rank: 2

UID
3281623
帖子
197
PB币
1
贡献
0
技术
3
活跃
234
发表于 2019-7-21 17:21:35 |显示全部楼层
ACPI里面的很多选项都看不到, 我跟你配置差不多, 希望楼主能直接发plist文件出来比较合适

Rank: 2Rank: 2

UID
943906
帖子
342
PB币
353
贡献
0
技术
0
活跃
480
发表于 2019-7-21 17:55:43 |显示全部楼层
wangshipeng888 发表于 2019-2-25 00:17
还有一个问题,就是偶尔会冻屏!

WhateverGreen.kext删掉就好了。

Rank: 2Rank: 2

UID
3281623
帖子
197
PB币
1
贡献
0
技术
3
活跃
234
发表于 2019-7-22 20:00:06 |显示全部楼层
楼主可否提供一下EFI, 非常感谢389205759@qq.com

Rank: 1

UID
4856686
帖子
11
PB币
1
贡献
0
技术
0
活跃
16
发表于 2019-7-29 20:50:37 |显示全部楼层
楼主,我的配置是E3 1231V3但是主板是微星B85 Gaming,这个该怎么弄呢

Rank: 1

UID
3445838
帖子
21
PB币
8
贡献
0
技术
0
活跃
58
发表于 2019-8-18 09:59:00 来自手机 |显示全部楼层
求大佬分享一套efi参考,我就主板是技嘉b85 hd3,其他跟你一样,现在虽然都显示硬解,但实际用fcpx时候显卡不干活
回顶部
Copyright (C) 2005-2020 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件