Win10论坛

Win10正式版系统下载主题平板

重定义Modern UI,打造完美Windows全新体验

Windows10下载|安装|新手宝典|必备软件

搜索
楼主: lostwolf

[config] I7-8700K/技嘉Z370-HD3P/RX580安装Mojave-EFI分享-Clover+OpenCore引导 [复制链接]

Rank: 2Rank: 2

UID
998599
帖子
131
PB币
191
贡献
0
技术
3
活跃
343
发表于 2019-4-18 00:06:52 |显示全部楼层
大佬,想问一下,clover4918出来了,支持19.2的机型了,19.2是8700与580的组合,是不是应该比18.3更加接近目前你的这套配置?

Rank: 1

UID
4524696
帖子
30
PB币
53
贡献
0
技术
0
活跃
58
发表于 2019-4-18 09:24:01 |显示全部楼层
你好,楼主,配置和你一模一样,我用你的EFI可以用,挺完美,但是有一点就是在开机启动的时候,都会在最后的进度条那地方卡将近2分钟,开机很慢,请教楼主知道这是什么问题?

Rank: 1

UID
2472051
帖子
74
PB币
9
贡献
0
技术
0
活跃
99
发表于 2019-4-18 10:09:07 |显示全部楼层
技嘉z370 hd3升级f12 bios后,使用楼主提供的方法,成功解决。感谢!

RSC

Rank: 5Rank: 5Rank: 5

UID
636400
帖子
740
PB币
1142
贡献
0
技术
8
活跃
888
发表于 2019-4-18 13:12:20 |显示全部楼层
本帖最后由 lostwolf 于 2019-4-18 13:19 编辑
cq513 发表于 2019-4-18 00:06
大佬,想问一下,clover4918出来了,支持19.2的机型了,19.2是8700与580的组合,是不是应该比18.3更加接近目 ...

还没试过,需要特别版或者10.14.5beta,等出更新再说吧。

RSC

Rank: 5Rank: 5Rank: 5

UID
636400
帖子
740
PB币
1142
贡献
0
技术
8
活跃
888
发表于 2019-4-18 13:13:02 |显示全部楼层
痞爷李 发表于 2019-4-18 09:24
你好,楼主,配置和你一模一样,我用你的EFI可以用,挺完美,但是有一点就是在开机启动的时候,都会在最后的 ...

-V日志是什么呀,我的很正常,不清楚卡哪里,你要看日志才知道。

Rank: 1

UID
4524696
帖子
30
PB币
53
贡献
0
技术
0
活跃
58
发表于 2019-4-18 16:34:07 |显示全部楼层
lostwolf 发表于 2019-4-18 13:13
-V日志是什么呀,我的很正常,不清楚卡哪里,你要看日志才知道。

大佬你好,我是小白(手动捂脸),我是直接在之前的10.13.6,换了你的最新的EFI,然后直接下载10.14.4进行升级的。V日志不知道怎么查哦

Rank: 2Rank: 2

UID
4774366
帖子
385
PB币
234
贡献
0
技术
0
活跃
608
发表于 2019-4-18 17:50:57 |显示全部楼层
都是高手啊。

RSC

Rank: 5Rank: 5Rank: 5

UID
636400
帖子
740
PB币
1142
贡献
0
技术
8
活跃
888
发表于 2019-4-18 18:25:33 |显示全部楼层
痞爷李 发表于 2019-4-18 16:34
大佬你好,我是小白(手动捂脸),我是直接在之前的10.13.6,换了你的最新的EFI,然后直接下载10.14.4进行 ...

启动的时候clover界面选中mac所在分区按空格,选-v 然后选boot with the selected options,就是啰嗦模式,可以看卡在什么地方。

Rank: 1

UID
4524696
帖子
30
PB币
53
贡献
0
技术
0
活跃
58
发表于 2019-4-19 09:36:29 |显示全部楼层
本帖最后由 痞爷李 于 2019-4-19 09:37 编辑
lostwolf 发表于 2019-4-18 18:25
启动的时候clover界面选中mac所在分区按空格,选-v 然后选boot with the selected options,就是啰嗦模式 ...

大佬,我昨晚试了一下,显示卡在图片这样,应该是显卡问题,我显卡是蓝宝石RX580,大佬帮忙看下怎么解?
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

RSC

Rank: 5Rank: 5Rank: 5

UID
636400
帖子
740
PB币
1142
贡献
0
技术
8
活跃
888
发表于 2019-4-19 12:47:41 来自手机 |显示全部楼层
痞爷李 发表于 2019-4-19 09:36
大佬,我昨晚试了一下,显示卡在图片这样,应该是显卡问题,我显卡是蓝宝石RX580,大佬帮忙看下怎么解?
...

是核显的问题,不是独显,你的bios可能没设置好

Rank: 1

UID
4524696
帖子
30
PB币
53
贡献
0
技术
0
活跃
58
发表于 2019-4-19 13:26:16 |显示全部楼层
lostwolf 发表于 2019-4-19 12:47
是核显的问题,不是独显,你的bios可能没设置好

好的,感谢大佬,我回去试试改下BIOS设置

Rank: 1

UID
4524696
帖子
30
PB币
53
贡献
0
技术
0
活跃
58
发表于 2019-4-19 14:09:54 |显示全部楼层
lostwolf 发表于 2019-4-19 12:47
是核显的问题,不是独显,你的bios可能没设置好

忘了问大佬,你这个EFI需要怎么设置BIOS(集显这一块)?

Rank: 1

UID
1427480
帖子
1
PB币
119
贡献
0
技术
0
活跃
12
发表于 2019-4-19 14:21:15 |显示全部楼层

这配置应该蛮好黑的。

Rank: 2Rank: 2

UID
4185305
帖子
284
PB币
39
贡献
0
技术
11
活跃
1322
发表于 2019-4-26 11:01:11 |显示全部楼层
期待大佬的更新,照着你的主板重新换了块主板,很期待

RSC

Rank: 5Rank: 5Rank: 5

UID
636400
帖子
740
PB币
1142
贡献
0
技术
8
活跃
888
发表于 2019-4-26 21:09:49 |显示全部楼层
cq513 发表于 2019-4-18 00:06
大佬,想问一下,clover4918出来了,支持19.2的机型了,19.2是8700与580的组合,是不是应该比18.3更加接近目 ...

19.2没有看见580的显卡呀,只看见19.1有580x,最近升级了特别版,正在测试看。就当前看来,我设置的19.1和19.2没什么区别

Rank: 1

UID
663540
帖子
25
PB币
83
贡献
0
技术
0
活跃
41
发表于 2019-4-30 00:52:28 |显示全部楼层
大佬,其余都一样,只有CPU是I8500可以直接用你的efi吗?

Rank: 2Rank: 2

UID
4185305
帖子
284
PB币
39
贡献
0
技术
11
活跃
1322
发表于 2019-5-3 23:43:20 |显示全部楼层
大佬,我其他配置都和你一样,就显卡是vega64.只需要改机型就行了吗

Rank: 1

UID
4839661
帖子
57
PB币
33
贡献
0
技术
0
活跃
129
发表于 2019-5-4 02:18:27 |显示全部楼层
是自营店里的Z370-HD3吗?打算照着配置搞一个

Rank: 1

UID
2557249
帖子
117
PB币
0
贡献
0
技术
0
活跃
135
发表于 2019-5-11 19:07:22 |显示全部楼层
同样技嘉 Z370 hd3p升级F12后MAC启动不了,试试楼主这个看看

Rank: 2Rank: 2

UID
544091
帖子
175
PB币
28
贡献
0
技术
0
活跃
268
发表于 2019-5-12 06:57:16 |显示全部楼层
试了一下,好像还不错的样子,
关闭

站长推荐

已经开启实名认证了哟
这里可以进行实名操作:点我点我点我
回顶部
Copyright (C) 2005-2019 pcbeta.com, All rights reserved
Powered by Discuz!  苏ICP备17027154号
请勿发布违反中华人民共和国法律法规的言论,会员观点不代表远景论坛官方立场。
远景在线 | 远景论坛 | 苹果论坛 | Win10论坛 | Win8论坛 | Win7论坛 | WP论坛 | Office论坛 | 电脑硬件 | 安卓软件